Zurück   NaviBoard GPS Forum > Garmin > zûmo 660, 220

Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 12.09.2016, 22:08
Benutzerbild von Oppa
Oppa Oppa ist offline
NaviBoard Mitglied
 
Registriert seit: 06.06.2007
Ort: Pfalz
Beiträge: 41
Zumo 660: Basecamp - Windows 10 V.1607: Absturz

Hallo,

...und weiter geht die Oddysee...

Nachdem ich Ende Juli Windows 10Pro (V.1511) installiert hatte und anschließend auch die Garminprogramme "Express V.4.1.25.0" und Basecamp V.4.6.2, hat mein PC das Zumo 660 nicht mehr erkannt. Lediglich die MicroSD-Karte war im Windows-Explorer zu sehen, nicht aber der interne Speicher des Zumo selbst.

Habe heute auf Windows 10 Pro. V.1607 und den Garmin Express auf V.4.1.27.0 upgedatet und siehe da, plötzlich ist der Zumo 660 mit allen seinen "Laufwerken" sowohl im Windowsexplorer als auch im Systemtray ("Geräte sicher entfernen") gelistet. Im Express wird jetzt auch das Gerät mit seiner Gerätenummer erkannt.

Ist leider bzgl. Basecamp nur die halbe Miete:

1. Wenn Basecamp läuft und ich das Zumo anschließe, sieht man, wie links in der Übersicht der grüne Balken für den internen Speicher des Zumo durchkäuft, in dem Moment, wo der grüne Balken für die MicroSD loslegen will, gibt's auf dem Monitor Gries und Windows stürzt mit Fehlermeldung ab. Habe die komplette Garminsoftware deinstalliert und Alles neu vom Garminserver runtergeladen und wieder neu installiert, dazwischen den Rechner runtergefahren und neu gebootet... mehrfach das gleiche Phänomen.

2. Glaube mich zu erinnen, dass es im Express die Möglichkeit gab, die Aktualität der Systemsoftware und der Karten zu prüfen, außerdem konnte man m. W. auch POI's, Fahrzeugsymbole, Stimmen etc. damit runterladen.
Außer der Gerätekennnummer sieht man jetzt gar nichts und sonstige Funktionen sind nicht vorhanden. Habe so ziemlich jeden Button angeklickt und jeden Link verfolgt aber nichts gefunden.

Hat jemand 'ne zielführende Idee?
Mit Zitat antworten
  #2  
Alt 12.09.2016, 23:29
bagosi bagosi ist offline
NaviBoard Mitglied
 
Registriert seit: 04.07.2009
Beiträge: 98
Zitat:
Zitat von Oppa Beitrag anzeigen
gibt's auf dem Monitor Gries und Windows stürzt mit Fehlermeldung ab.
Mit welcher Fehlermeldung stürzt Windows ab?

Um den Fehler einzugrenzen, könntest du probieren:

1) mal ein anderes Garmingerät anschließen

2) die microSD-Karte aus dem Zumo entfernen

3) Basecamp mit einem komplett leeren Benutzerprofil starten. Dazu in Windows ein neues Benutzerkonto anlegen, und dann mit diesem Benutzerkonto testen.
Mit Zitat antworten
  #3  
Alt 13.09.2016, 08:50
Benutzerbild von Oppa
Oppa Oppa ist offline
NaviBoard Mitglied
 
Registriert seit: 06.06.2007
Ort: Pfalz
Beiträge: 41
Guten Morgen bagosi,

danke für Deine Antwort!

Udate von gestern:

habe versuchsweise zuerst den Zumo angeschlossen, dann Basecamp gestartet. Dann hat Basecamp die MicroSD-Karte erkannt, auch mit den darauf befindlichen Routen und Ihren Zwischenzielen. Auf die aktuelle CN-Karte des Zumo konnte ich auch zugreifen, zumindest auf den größeren Teil, der auf der MicroSD gespeichert ist. Auf den Internen Speicher habe ich weiterhin keinen Zugriff. (War gestern auch die MicroSD-Karte mit dem grünen Balken in Basecamp, sah nur so aus, als wäre es der interne Zumospeicher).

Update von heute:

wieder wie gehabt, kein Zugriff von GarminExpress und Basecamp auf den Zumo (interner Speicher + MicroSD), somit auch kein Absturz von Windows! Die Meldung war sinngemäß ein Gerätekonflikt.

Zu 1)
habe kein anderes Garmingerät, kaufe mir dafür auch keins.

Zu 2)
ja, habe ich (die ganzen Spielchen habe ich die letzten 6 Wochen schon x-mal durchgespielt), kein Erkennen von irgendwas durch Windows, geschweige denn durch die Garmin-Produkte.

Zu 3)
in Arbeit, nach dem, was ich bisher durchexerziert und ausprobiert habe, wird auch dies vermutlich ein nutzloses Stochern im Nebel bleiben.


Zum Frust (muss mal sein):
sorry, wenn ich das jetzt so schreibe, aber nach 6 Wochen null Fortschritt und ab Donnerstag die Megatour als Tourguide vor der Nase, bin ich langsam aber sicher stinkesauer. Weiß nicht, was Garmin sich denkt, das ganze Zeugs hat mich über 700,-- € gekostet und weit über diesen Preis hinaus viel sinnnlose Zeit (nicht erst jetzt, früher auch schon). Wenn ich - wie Garmin - Insellösungen für teuer Geld verkaufe, nur damit ja niemand 'ne andere Software oder Karte laden kann, dann bin ich's meinen Kunden verdammt noch mal schuldig, dafür zu sorgen, dass das Zeug auch läuft, auch wenn's nicht mehr das aktuelle Produkt ist!
Mit Zitat antworten
  #4  
Alt 13.09.2016, 09:01
Benutzerbild von Travel
Travel Travel ist offline
NaviBoard Mitglied
 
Registriert seit: 16.10.2007
Ort: Göppingen
Beiträge: 54
Hallo Oppa!

Mal ein anderer Ansatz:
Es wird zwar immer über das alte MapSource geschimpft, aber kommst du an diese Software irgendwie noch ran?
Ich plan damit bis heute noch am liebsten meine Touren. Habe ich auf verschiedenen Rechner installiert und läuft auch auf allen meinen Rechnern/Bestriebssystemen problemlos.

Ich habe mich auch schon des öfteren über die - meiner Meinung nach diletantische Programmierung von Garmin-Produkten - aufgeregt; du bist da nicht der Einzige!
Mit Zitat antworten
  #5  
Alt 13.09.2016, 09:14
Benutzerbild von Oppa
Oppa Oppa ist offline
NaviBoard Mitglied
 
Registriert seit: 06.06.2007
Ort: Pfalz
Beiträge: 41
Danke Travel,

komme leider an Mapsource so nicht mehr ran, hatte ich früher auch mal drauf und bin - auch wegen dem Look&Feel - nur mit Grausen zu Basecamp gewechselt. Na ja, wie gesagt, Insellösungen und bei Sturmflut keine Palme in Sicht!

Zu 3.)
wollte gerade ein neues Benutzerkonto in Windows anlegen, müsste dazu wohl aber auch 'ne 2. Emailadresse haben. Da ich dem Ganzen aber keine großen Chancen gebe (denke da eher an eine Inkompatibilität zwischen Zumohardware & Garminsoftware einerseits und Windows 10 andererseits, die mit einem zweiten Benutzerkonto wohl nicht ausgeräumt werden kann), schenke ich mir das angesichts meiner knappen, verbleibenden Zeit!
Mit Zitat antworten
  #6  
Alt 13.09.2016, 09:19
Benutzerbild von Travel
Travel Travel ist offline
NaviBoard Mitglied
 
Registriert seit: 16.10.2007
Ort: Göppingen
Beiträge: 54
Hallo Oppa!

Schau mal in deine PN!
Mit Zitat antworten
  #7  
Alt 13.09.2016, 19:24
bagosi bagosi ist offline
NaviBoard Mitglied
 
Registriert seit: 04.07.2009
Beiträge: 98
Zitat:
Zitat von Oppa Beitrag anzeigen
ein neues Benutzerkonto in Windows anlegen, müsste dazu wohl aber auch 'ne 2. Emailadresse haben
Lieber Oppa,

ich verstehe, daß du mit der Situation nicht ganz zufrieden bist. Für mich ist aber überhaupt nicht klar, wo der Fehler liegt und wer dafür verantwortlich ist. Wer auf ein lauffähiges System zum Arbeiten angewiesen ist, der sollte nicht immer die allerneueste Version seinens Lieblingsbetriebssystem installieren, insbesondere wenn er nicht genau weiss, was er da tut. Für das Anlegen eines lokalen Benutzerkontos ist überhaupt keine Emailadresse erforderlich.

Moderne Betriebssysteme (sogar Windows) stürzen praktisch gar nicht mehr ab. Wenn das passiert, liegt meist ein Hardwarefehler vor (oder eine grobe Fehlkonfiguration).

Um deinen Zumo zu überprüfen, könntest du ihn mal an einen anderen Rechner anschließen, am besten an einem, auf dem keinerlei Software von Garmin installiert ist. Damit der Zumo als USB-Massenspeicher erkannt wird, sind keine speziellen Treiber notwendig. Wenn die beiden Datenpartitionen des Zumo erkannt werden, dann kopiere den gesamten Inhalt des Zumo in ein temporäres Verzeichnis auf der Festplatte des Rechners. Durch diesen Kopiervorgang kannst du prüfen, ob das Dateisystem auf dem Zumo einwandfrei funktioniert.

Geändert von bagosi (13.09.2016 um 19:26 Uhr)
Mit Zitat antworten
  #8  
Alt 13.09.2016, 19:46
morgen1 morgen1 ist offline
NaviBoard Mitglied
 
Registriert seit: 23.12.2005
Beiträge: 2.616
Zitat:
Zitat von Oppa Beitrag anzeigen
...Zu 3.)
wollte gerade ein neues Benutzerkonto in Windows anlegen, müsste dazu wohl aber auch 'ne 2. Emailadresse haben. ....
Stimmt nicht. Man kann in W10 Pro 64 bit ohne weiteres ein neues Nutzerkonto anlegen, ohne irgendwelche Emailadressen oder Telefonnummern. Man muss halt nur Durchklicken und ' Ich kenne die Anmeldeinformationen für diese Person nicht' wählen. Wenn Du aber so voreingenommen bist, dass Du das Ergebniss schon weist, ohne es probiert zu haben, sehe ich schwarz. Da helfen auch gute Ratschläge nicht für beratungsresistende Leute.
Und Mapsource gibt es immer noch bei Perry : http://gawisp.com/perry/mapsource/MapSource_6163.exe. Warum bist Du so fixiert auf BC, wenn es bei Dir nicht läuft ? Das ist Zeitverschwendung, nutz ein anderes Tool : Mapsource. Läuft bei mir unter W10 64 bit Pro problemlos.
__________________
http://www.img2ms.de
Mit Zitat antworten
  #9  
Alt 13.09.2016, 21:24
Benutzerbild von Oppa
Oppa Oppa ist offline
NaviBoard Mitglied
 
Registriert seit: 06.06.2007
Ort: Pfalz
Beiträge: 41
Lasst doch bitte so durch nichts belegbare Unterstellungen wie "beratungsresistent" etc.!

Wo lest Ihr denn raus, was Ihr beiden diesbezüglich schreibt? Da macht Ihr es Euch verdammt einfach! Aber hergeläster ist vermutlich einfacher als wirklich sinnvolle Tips!

Und nach 6 Wochen "Beratung", Hinweisen auf angeblich anstehende Updates von Microsoft und Garmin, Neuinstallieren, Umbauen, Testen, wieder umbauen usw. usw. usw. bin ich einfach ausreichend genervt, um mich wiederholt durch die z. Teil unverständlichen Hintertürchen vom Hintertürchen von Microsoft Windows 10 bis in den letzten Winkel durchzukämpfen, und das bei einem Lösungsvorschlag, den ich für das Problem so wirksam halte wie Seife bei Windpocken.

Sorry, aber wenn da ein Beitrag à la "Schau mal in die (Registry)", "hast Du den oder jenen Treiber installiert?" oder "Achtung, dieses oder jenes Programm verbiegt Dir die Treiber", "das Board oder die USB-Karte hat Probleme" ... dann könnte ich bei dem offensichtlich hardwarenahen Problem der Hilfestellung einen Sinn abgewinnen.

Was bitteschön soll nach einer gerade erfolgten Neuinstallation denn ein zweites Nutzerprofil viel Anderes zur Lösung beitragen?

Fakt ist auch, dass ich nicht unbedingt "das Neueste" haben wollte. Sollte Euch auch aufgefallen sein! Ich habe mit dem Update auf Win10 gewartet bis (fast) auf den letzten Tag und mich erst dran gemacht, nachdem mir angesichts dessen, was in diesem und anderen Foren kolportiert wurde, das Risiko eher gering erschien. Ich habe mich erst dran gemacht, als das komplette System auf dem Arbeitsplatzrechner einwandfrei lief. Somit bin ich wohl nicht raffgierig gleich mal "auf das Neueste" draufgesprungen, sondern habe sehr wohl und lange das Risiko bedacht. Also, was soll diese Aussage?

Nein, diese Unterstellungen von Euch sind schlichtweg Mumpitz.

Und Basecamp verwende ich deshalb, weil es bisher lief und läuft: unter Win 7 und Win 10 am Arbeitsplatzrechner. Und dass GarminExpress und Windows selbst den internen Zumospeicher nicht erkennt, habe ich auch geschrieben. Wieso sollte dann das ursächliche Problem bei Basecamp liegen?

Kann aber abschießend Folgendes berichten: die Garmin-Hotline konnte nach Zusenden und Installation der neuesten USB-Treiber auch nicht mehr weiterhelfen und will den Zumo zur Überprüfung sehen. Den werde ich nach meinem Urlaub auch einsenden, die sehen auch eher ein Problem bei der Hardware bzw. an der Schnittstelle zwischen Windows 10, PC und Zumo.

Damit ist für mich dieser Thread erledigt. Danke!
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Windows 8 und Mapsource bzw. Basecamp fknagel PC-Programme GARMIN 9 10.11.2012 12:50
Windows BaseCamp 4.0.2 ist erhältlich Grisu PC-Programme GARMIN 11 24.10.2012 23:28
Andauernd Absturz bei Übertragung von Basecamp an 660 Kannalles zûmo 660, 220 4 12.07.2012 07:00
Basecamp Route in Zumo 220 importieren - Absturz! gebbue zûmo 660, 220 21 06.08.2011 05:07
Fehler:1607 Unable to install .... Moosmac iQue Serie 0 24.02.2006 21:01


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:42 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Licensed to: pocketnavigation.de GmbH © 2001-2008 NaviBoard Team [rz]