PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : QMapShack, Karten laden nicht mehr möglich


tscharly
09.10.2017, 10:25
Hallo,

folgendes Problem habe ich festgestellt
1. Bei "Kartenverzeichnis angeben" erscheinen alle ladbaren Karten hell unterlegt.
2. Bei "Kartenansicht laden" ist keine Karte mehr sichtbar.
3. Bei "QMapShack Ansicht" auch kein Kartenformat wählbar (leer).
Mehrere Karten sind aber bereits über diesen Weg geladen worden und sind aktiv.

Eine Erklärung wäre, dass bei einem OS update ein File von QMapShack zerstört wurde.
Um welches File könnte es sich dabei handeln?
Es existieren mehrere Backup-Versionen von QMapShack. Vielleicht kann ich eine ältere Version dieses Files zurück holen oder auch nur editieren.

Eine Neuinstallation von QMapShack möchte ich ungern durchführen.

Ubuntu 17.10 (Gnome)
QMapShack 1.9.0
Qt 5.9.1
GDAL 2.2.1 released 2017/06/23
Routino 3.2 (API V8)

kiozen
09.10.2017, 10:35
Hallo,

folgendes Problem habe ich festgestellt
1. Bei "Kartenverzeichnis angeben" erscheinen alle ladbaren Karten hell unterlegt.


:confused: da werden doch nur Pfade gelistet.


2. Bei "Kartenansicht laden" ist keine Karte mehr sichtbar.


:confused: Hast Du auch mal eine Kartenansicht abgespeichert? Wenn nicht, dann ist da nichts zu sehen. Hier geht es ja nicht um die Karten selber, sondern welche Karten aktiv sind und welche Projektion zur Ansicht benutzt wird.


3. Bei "QMapShack Ansicht" auch kein Kartenformat wählbar (leer).
Mehrere Karten sind aber bereits über diesen Weg geladen worden und sind aktiv.


:confused: Wie jetzt? Nichts gelistet aber trotzdem aktiv?

Die Fehlerbeschreibung ist etwas wirr. Vielleicht helfen ein paar Screenshots.

tscharly
09.10.2017, 11:30
Das Fenster der Kartenansicht war sehr klein. Die neu geladene Karte war die letzte der Reihenfolge und ganz unten. Hätte nur den Schiebebalken nach unten ziehen müssen, dann wäre sie sichtbar gewesen.
Sorry, war mein Fehler.:wand:

kiozen
09.10.2017, 11:55
hihi :D Naja besser als ein wirklich ätzender Fehler.