Zurück   NaviBoard GPS Forum > weitere Hersteller > GPS-Logger
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 21.04.2019, 23:12
Need4speed Need4speed ist offline
NaviBoard Mitglied
 
Registriert seit: 21.04.2019
Beiträge: 3
Datumsproblem beim GT-750F - Firmware gesucht - GELÖST

Ich verwende diesen Logger seit Jahren um meine Fototouren zu dokumentieren und später am PC den einzelnen Aufnahmen ihre GPS Koordinaten zuzuweisen.
Leider scheint dieses Gerät dem Week-Rollover-Effekt zum Opfer gefallen zu sein, er arbeitet zwar immer noch korrekt aber zeigt aktuell Daten aus dem Jahr 1999 an. Da die Uhrzeiten korrekt sind kann ich mir zwar damit behelfen die .gpx Dateien im Editor zu öffnen und dort das Datum zu ändern. Allerdings ist das doch recht umständlich und wird spätestens nach einem mehrwöchigen Urlaub zudem sehr unübersichtlich.

Deshalb hier die Frage ob mir jemand einen Tipp geben kann wo ich ein Firmware Update bekomme bzw. wie ich das Problem sonst lösen kann? Über Google habe ich erst mal nichts gefunden und den Hersteller Canmore scheint es nicht mehr zu geben.

Geändert von Need4speed (22.04.2019 um 15:50 Uhr)
Mit Zitat antworten
  #2  
Alt 22.04.2019, 07:36
Benutzerbild von nordlicht
nordlicht nordlicht ist offline
NaviBoard Mitglied
 
Registriert seit: 09.12.2006
Beiträge: 2.389
Such mal hier, ob bei den Downloads unten auf der Seite eine neuere Firmware dabei ist. Ansonsten hilft vielleicht noch ein Reset auf die brachiale Tour: Einschalten und so ein paar Tage liegenlassen, bis der Akku garantiert leer ist. Dann wieder laden, falls das auch nichts hilft, hat es sich mit dem Gerät erledigt.
__________________
"The universal aptitude for inaptitude makes any human accomplishment an incredible miracle." (John Paul Stapp)
Mit Zitat antworten
  #3  
Alt 22.04.2019, 08:09
Ulmer.Spatz Ulmer.Spatz ist gerade online
NaviBoard Mitglied
 
Registriert seit: 06.04.2010
Beiträge: 699
Damit können alle möglichen Einstellungen vorgenommen werden. Evtl. hilft es weiter.

https://www.technologyblog.de/2012/0...th-gps-logger/

Download:
http://bit.ly/18Z9kf5


https://manualzz.com/doc/4220238/sky...e-user-s-guide
__________________
Mobil-Geräte: Smartphone Blackview BV 8000 pro (Android 8) und LG G6 (Android 8)
Mobil Apps: Pathaway 6 Pro
Garmin: Fenix 3 HR (5.40), HRM-Tri Premium HF - Brustgurt
PC: QuoVadis 7 mit Win 10
Mit Zitat antworten
  #4  
Alt 22.04.2019, 10:50
Need4speed Need4speed ist offline
NaviBoard Mitglied
 
Registriert seit: 21.04.2019
Beiträge: 3
Vielen Dank für die schnellen Antworten
Allerdings hatte ich heute früh (sehr unerwartet am Feiertag) die Antwort auf eine "Anfrage zum Produkt" bei amazon von einem der dortigen Verkäufer. Er hat mir den Downloadlink zu einer aktuellen Version der Canway-Software mitgeteilt:
https://www.digital-paradise.de/Canway_20190410.rar
Damit wird nun wieder das korrekte Datum in den Tracks angezeigt. Einziger Nachteil war, dass ich die alte Version incl. der Datenbank vorher deinstallieren musste, sonst kam eine Fehlermeldung.
Damit kann ich aber leben da ich ja eh alle wichtigen Tracks in .gpx exportiert hatte.

Nachtrag: diese Version erscheint ein wenig "mit der heißen Nadel gestrickt", so muss man z.B. Niederländisch als Sprache auswählen um Deutsch zu bekommen
Allerdings scheint sie alles zu machen was ich brauche und vielleicht kommt ja auch noch ein weiteres Update ohne Bugs.

Geändert von Need4speed (22.04.2019 um 11:18 Uhr)
Mit Zitat antworten
  #5  
Alt 09.06.2019, 11:11
satsurfer satsurfer ist offline
NaviBoard Mitglied
 
Registriert seit: 09.06.2019
Ort: Im Land wo Milch, Honig und Uhren fliessen
Beiträge: 1
Ausrufezeichen Problem liegt bei den Sateliten-Betreibern

Ich habe mich mit dem gleichen Problem beschäftigt.


Dabei habe ich herausgefunden, dass das Problem bei den Betriebern der Sateliten liegt. Als die Dinger in den All geschickt wurden, habe sie für die Navigationssoftware ein 10-Bit System verwendet.


Damit können sie nur 1024 Wochen mit einem korrekten Datum ausliefern.



Nach meiner Rückfrage habe ich die Antwort erhalten, dass das Datumproblem auf der Empfängerseite durch entsprechende Firmwareanpassungen gelöst werden muss.


Soweit mein 1. Forumsbeitrag-
Mit Zitat antworten
  #6  
Alt 09.06.2019, 18:10
Benutzerbild von MiLeo
MiLeo MiLeo ist offline
NaviBoard Mitglied
 
Registriert seit: 10.05.2012
Ort: Roswell
Beiträge: 1.354
Zitat:
Zitat von satsurfer Beitrag anzeigen
Dabei habe ich herausgefunden, dass das Problem bei den Betriebern der Sateliten liegt.
Man kann den Betreibern aber jetzt nicht die Schuld in die Schuhe schieben. Ursprünglich war GPS ja überhaupt nicht für die private Nuzung gedacht. Dass kommerzielle Firmen als Trittbrettfahrer auf ein durch Steuergelder und Förderungen finanziertes System aufspringen und Geräte an "Zivilisten" verkaufen wurde allerdings geduldet (damals allerdings noch mit einem künstlich verfälschten Signal).
Vom amerikanischen Militär kannst du dir für dein Gerät aber kaum Unterstützung erhoffen. Darum muss sich der Hersteller deines Empfängers schon selber kümmern.

Und die Sache mit dem 10-bit-Datum war ja den Herstellern von Anfang an bekannt.


Zitat:
Zitat von satsurfer Beitrag anzeigen
Als die Dinger in den All geschickt wurden, habe sie für die Navigationssoftware ein 10-Bit System verwendet.
Das ist aber schon ein paar Jährchen her. Und seit dem gab es ja bereits zwei vorhergehende Rollover. Beim letzten Mal (Ende der Neunziger) waren gerade Geräte wie zb das eMap, GPS II, GPS 48, GPS 12 usw aktuell.
Hätte nie was gelesen dass die Geräte damals mit dem Rollover Probleme gehabt hätten.
Und auch jetzt sind ja nur ein paar wenige Modelle betroffen.
__________________
ʎɐqǝ ıǝq ɹnʇɐʇsɐʇ ǝuıǝ ɹǝpǝıʍ ǝıu ǝɟnɐʞ ɥɔı ´uuɐɯ ɥo
Mit Zitat antworten
  #7  
Alt 15.06.2019, 22:42
Need4speed Need4speed ist offline
NaviBoard Mitglied
 
Registriert seit: 21.04.2019
Beiträge: 3
Zitat:
Zitat von satsurfer Beitrag anzeigen
Nach meiner Rückfrage habe ich die Antwort erhalten, dass das Datumproblem auf der Empfängerseite durch entsprechende Firmwareanpassungen gelöst werden muss.
Bei mir gab es ja auch kein Firmwareupdate sondern nur eine neue Version der Auswertesoftware. Ich denke mal, dass dort einfach die 1024 Wochen addiert werden damit es passt. Auf jeden Fall funktioniert es
Mit Zitat antworten
  #8  
Alt 16.06.2019, 12:10
JürgenB JürgenB ist offline
NaviBoard Mitglied
 
Registriert seit: 15.02.2007
Beiträge: 401
Hallo,

da auch ich mit meinem alten eTrex Venture Cx betroffen bin, habe ich für die Zeit bis zum Update ein kleines Korrekturtool für GPX-Dateien gebastelt:

Week-Rollover-Fehler korrigieren

Gruß
Jürgen
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Nüvi 550 Datumsproblem Adventurer640 Nüvi Serie 5 12.07.2019 18:44
Anleitung um die Firmware zurück zu setzen gesucht Wuelmaus1 Firmware zûmo 660, 220 2 18.03.2012 18:44
Datumsproblem 01.01.2012 oder Empfangsproblem ??? isartrails TwoNav-Geräte 24 04.03.2012 22:48
Stabilste Firmware gesucht Haegar64 Firmware GPSMap 276 C und 278 3 08.06.2007 05:55
Garmin 2610 Datumsproblem Glen StreetPilot 8 24.07.2004 08:29


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:37 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS