Zurück   NaviBoard GPS Forum > Garmin > GPSMap 62/64xx und 78xx Serie
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 14.06.2017, 10:55
NeoCC NeoCC ist offline
NaviBoard Mitglied
 
Registriert seit: 14.06.2017
Beiträge: 6
GPSMAP 62 s startet nur noch manchmal

Halo zusammen. Meine Geschichte klingt komisch, ist aber leider so ... Mein GPSMAP 62s startet nur noch dann, wenn ich einen anderen Satz Batterien rein mache. Und das auch nicht immer. Nein, es liegt nicht daran, dass die Batterien leer sind! Wenn ich beim nächsten Mal die Batterien die voher nicht funtkioniert haben einlege, startet es auch mal wieder und mal wider nicht. Auch der Anschuss an USB hilft da nicht. Es liegt also defeinitiv nicht an der Stomversorgung. Hat jemand eine Idee?!
Mit Zitat antworten
  #2  
Alt 14.06.2017, 15:18
kiozen kiozen ist offline
NaviBoard Mitglied
 
Registriert seit: 12.12.2008
Beiträge: 2.799
SD Karte? Defekte Datei im internen Speicher?
Mit Zitat antworten
  #3  
Alt 15.06.2017, 08:08
NeoCC NeoCC ist offline
NaviBoard Mitglied
 
Registriert seit: 14.06.2017
Beiträge: 6
Zitat:
Zitat von kiozen Beitrag anzeigen
SD Karte? Defekte Datei im internen Speicher?
Ich habe auch schon ohne bzw. mit einer anderen SD-Karte gestartet. Leider die selben Sypthome... Bzgl. defekter Datei habe ich leider keine Ahnung, wie ich das prüfen könnte.
Mit Zitat antworten
  #4  
Alt 15.06.2017, 08:44
kiozen kiozen ist offline
NaviBoard Mitglied
 
Registriert seit: 12.12.2008
Beiträge: 2.799
Alle eigenen Daten vom Gerät runter. Also alle Karten, GPX Dateine, Bilder, etc. Bitte aufpassen, dass Du nicht die Dateien vom Gerät selber löscht. Bzw Du hast ja sicherlich ein Backup gemacht
Mit Zitat antworten
  #5  
Alt 16.06.2017, 15:33
NeoCC NeoCC ist offline
NaviBoard Mitglied
 
Registriert seit: 14.06.2017
Beiträge: 6
Zitat:
Zitat von kiozen Beitrag anzeigen
Alle eigenen Daten vom Gerät runter. Also alle Karten, GPX Dateine, Bilder, etc. Bitte aufpassen, dass Du nicht die Dateien vom Gerät selber löscht. Bzw Du hast ja sicherlich ein Backup gemacht
Inzwischen startet das Gerät gar nicht mehr... Auch nicht beim Anschluss über USB. Also keine Chance, irgend welche Daten zu bearbeiten.
Mit Zitat antworten
  #6  
Alt 16.06.2017, 15:40
kiozen kiozen ist offline
NaviBoard Mitglied
 
Registriert seit: 12.12.2008
Beiträge: 2.799
Jo, dann .... R.I.P
Mit Zitat antworten
  #7  
Alt 30.06.2017, 15:56
NeoCC NeoCC ist offline
NaviBoard Mitglied
 
Registriert seit: 14.06.2017
Beiträge: 6
Zitat:
Zitat von kiozen Beitrag anzeigen
Jo, dann .... R.I.P
Habe es kurzfristig mal wieder zum Laufen gebracht :-) Kannst Du mir sagen, welche Dateien ich NICHT löschen sollte?
Mit Zitat antworten
  #8  
Alt 01.07.2017, 14:10
kiozen kiozen ist offline
NaviBoard Mitglied
 
Registriert seit: 12.12.2008
Beiträge: 2.799
Zieh ein Backup. Generell solltest Du die eigenen Karten entfernen. Vorsicht, eine der Dateien ist die Basemap. Und alles was in diesen Ordnern ist löschen:

  • Activities
  • Adventures
  • BirdsEye
  • CustomMaps
  • CustomSymbols
  • GeocachePhotos
  • GGZ
  • GPX
  • JPEG
  • scrn
Ein sauberes Verzeichnis sollte so aussehen:


Code:
drwxr-xr-x 2 --- ---     4096  1. Jan 2016  Activities
drwxr-xr-x 2 --- ---     4096 19. Feb 17:07 Adventures
drwxr-xr-x 2 --- ---     4096 24. Sep 2015  BirdsEye
drwxr-xr-x 2 --- ---     4096 31. Dez 2023  CustomMaps
drwxr-xr-x 2 --- ---     4096 31. Dez 2023  CustomSymbols
drwxr-xr-x 2 --- ---     4096  1. Jan 1980  ExtData
drwxr-xr-x 3 --- ---     4096 31. Dez 2023  Filters
-r--r--r-- 1 --- ---       14  5. Apr 2012  fs_image.ver
-rw-r--r-- 1 --- ---    13702 21. Jun 09:49 GarminDevice.xml
-rw-r--r-- 1 --- ---    25214 12. Sep 2007  Garmintriangletm.ico
drwxr-xr-x 2 --- ---     4096 28. Feb 2016  GeocachePhotos
drwxr-xr-x 2 --- ---     4096 24. Sep 2015  GGZ
-rw-r--r-- 1 --- --- 51003392 14. Mär 2011  gmapbmap.img
-rw-r--r-- 1 --- ---        4 21. Jun 2015  gmapbmap.sum
-rw-r--r-- 1 --- ---   587776 19. Mai 2015  gmaptz.img
drwxr-xr-x 2 --- ---     4096 31. Dez 2023  GPS
drwxr-xr-x 5 --- ---     4096 20. Mai 20:24 GPX
drwxr-xr-x 2 --- ---     4096 24. Sep 2015  JPEG
drwxr-xr-x 2 --- ---     4096  1. Jan 1980  Profiles
drwxr-xr-x 2 --- ---     4096 15. Feb 18:08 scrn
drwxr-xr-x 3 --- ---     4096 31. Dez 2023  SQL
-rw-r--r-- 1 --- ---      419 24. Sep 2015  startup.txt
-rw-r--r-- 1 --- ---      592 21. Jun 09:49 system.xml
drwxr-xr-x 2 --- ---     4096  1. Jan 1980  Text
Aber ich glaube ja eher, dass dein Gerät einen Schaden hat.
Mit Zitat antworten
  #9  
Alt 01.07.2017, 15:08
papaluna papaluna ist offline
NaviBoard Mitglied
 
Registriert seit: 12.06.2006
Beiträge: 4.919
Evtl. handelt es sich ja "einfach" nur ein Problem des AN/AUS-Schalteknopfes.

Die Kontaktstellen Platine/Batteriefach war ja auch schon das eine oder andere Mal die Ursache wenn ein Gerät ausgefallen ist.
Dies ist zwar meistens im Betrieb durch Erschütterungen verursacht worden, trotzdem würde ich das nicht perse ausschließen.
Die Kontakstelle zwischen Batteriefach und Platine könnte korrodiert sein oder es gibtein Problem bei den Kontakten im Fach selbst.
Das würde für mich auch erklären warum es manchmal mit einem Satz Batterien geht und dann doch wieder nicht.
Je nachdem wie dei BAtterien ins Fach gedrückt wurden wird evtl. ein Kontakt hergestellt oder durch den Defekt eben nicht.

Nur so eine Idee.
__________________
Anima 3.* Ultra 3.* CGPSL 8.* TTQV 4.0.133 Mapsource 6.13.7 6.16.3 MapTk 3.3
Garda-Gps-for-TwoNav TwoNav-Wissen
Meine_ANIMA_Custom_Version
Mit Zitat antworten
  #10  
Alt 03.07.2017, 18:58
NeoCC NeoCC ist offline
NaviBoard Mitglied
 
Registriert seit: 14.06.2017
Beiträge: 6
Zitat:
Zitat von kiozen Beitrag anzeigen
Zieh ein Backup. Generell solltest Du die eigenen Karten entfernen. Vorsicht, eine der Dateien ist die Basemap. Und alles was in diesen Ordnern ist löschen:
Vielen Dank!

Es läuft gerade mal wieder (nach dem 150ten mal Powerknopf drücken). Also dann ran ans Löschen :-)
Mit Zitat antworten
  #11  
Alt 03.07.2017, 19:05
NeoCC NeoCC ist offline
NaviBoard Mitglied
 
Registriert seit: 14.06.2017
Beiträge: 6
Zitat:
Zitat von kiozen Beitrag anzeigen
.
Mein Gerätespeicher hat den folgenden Inhalt. DEnm "Dokumente-Odrner komlett löschen?

E:\
.VolumeIcon.icns
Documents\
Garmin\
System Volume Information\
autorun.inf
Owner_information.txt

E:\Documents\
files\
Geräte-ID.txt
START_HERE.html

E:\Documents\files\
c\
j\
m\
pdf\

E:\Documents\files\c\
garmin copy.css
garmin.css
grids-min.css
reset-fonts-grids.css
styleIE.css

E:\Documents\files\j\
jquery.js

E:\Documents\files\m\
garmin-logo.gif
garmin.gif
hd.jpg
ic-add.gif
ic-arrow.gif
nv-logo.jpg
worldmap.gif

E:\Documents\files\pdf\
OM_CS.pdf
OM_DA.pdf
OM_DE.pdf
OM_EN.pdf
OM_ES.pdf
OM_FI.pdf
OM_FR.pdf
OM_IT.pdf
OM_NL.pdf
OM_NO.pdf
OM_PL.pdf
OM_PT.pdf
OM_RU.pdf
OM_SV.pdf
QSM_CS.pdf
QSM_DA.pdf
QSM_DE.pdf
QSM_EN.pdf
QSM_ES.pdf
QSM_FI.pdf
QSM_FR.pdf
QSM_IT.pdf
QSM_NL.pdf
QSM_NO.pdf
QSM_PL.pdf
QSM_PT.pdf
QSM_RU.pdf
QSM_SV.pdf

E:\Garmin\
.Position.gpx
BirdsEye\
CustomMaps\
CustomSymbols\
ExtData\
Filters\
GPX\
JPEG\
Profiles\
SQL\
Text\
eb923b00-13b5-4b88-b2f6-1515b6758b1a.gma
fs_image.ver
GarminDevice.xml
Garmintriangletm.ico
gmapbmap.img
gmapbmap.sum
gmaptz.img
startup.txt
system.xml

E:\Garmin\BirdsEye\

E:\Garmin\CustomMaps\

E:\Garmin\CustomSymbols\

E:\Garmin\ExtData\
006-D0952-05.bin
006-D0952-06.bin
006-D0952-07.bin
006-D0952-08.bin

E:\Garmin\Filters\
Geocache\

E:\Garmin\Filters\Geocache\
Quick Filter.gff

E:\Garmin\GPX\
Archive\
Current\
Imported_2017-06-13 130136.gpx

E:\Garmin\GPX\Archive\

E:\Garmin\GPX\Current\
Current.gpx

E:\Garmin\JPEG\

E:\Garmin\Profiles\
Automotive.gpf
Classic.gpf
Fitness.gpf
Geocaching.gpf
Marine.gpf
Profiles.ver
Recreational.gpf

E:\Garmin\SQL\
006-D2558-03.db
010-11288-02.db
010-11288-03.db
010-11798-01.db
010-11798-02.db
010-D1160-00.db
010-D1160-01.db
010-D1198-00.db
010-D1199-00.db
010-D1199-01.db
010-D1358-00.db
system.db

E:\Garmin\Text\
German.gtt
Spanish.gtt

E:\System Volume Information\
IndexerVolumeGuid
WPSettings.dat
Mit Zitat antworten
  #12  
Alt 04.07.2017, 07:27
Benutzerbild von tam
tam tam ist offline
NaviBoard Mitglied
 
Registriert seit: 08.04.2005
Beiträge: 128
Habe so was manchmal mit meinem 64s. Normalerweise reicht ein kurzer Druck auf den Power-Knopf, dann geht das Navi an. Manchmal geht es aber nur für ca. 2s an, und schaltet sich beim Starten direkt wieder aus. Ich kann das idR. damit beheben, dass ich sehr lange auf dem Power-Knopf bleibe. Vlt hilft's Dir ja.
__________________
Diverse Garmin Geräte
Mit Zitat antworten
Antwort

Stichworte
62s startet nicht

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Ortsnamen nur manchmal sichtbar einstein2000 Versionen incl. Betas 2 27.02.2014 17:19
Touchscreen reagiert manchmal nicht oder nur verzögert F800er zûmo 660, 220 37 26.11.2010 18:46
SP 2610 hängt manchmal Triplebub StreetPilot 19 01.06.2006 17:37
(MAnchmal) kein Satellitenampfang (immer coch) jfgjfritz iQue Serie 1 29.04.2005 10:33
Legend C stürzt ab (hängt) manchmal mörtel eTrex und Geko Serie 2 26.03.2005 20:33


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:26 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS