Zurück   NaviBoard GPS Forum > Garmin > PC-Programme GARMIN > Webupdater
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 09.03.2009, 11:52
Benutzerbild von dresdner1
dresdner1 dresdner1 ist offline
NaviBoard Mitglied
 
Registriert seit: 08.01.2008
Ort: Bayerischer Wald
Beiträge: 114
WebUPdater findet nicht alle Updates

Hallo,
wenn ich den Webupdater startet findet er bei mir nur das Firmware Update 4.60!! Ich kann keine Suche nach zusätzlicher Software starten!

Das Firmware 4.60 möchte ich nicht installieren, nur das Bluetooth Update 3.40!

Bitte um Hilfe!
__________________
Gruß
dresdner1

Zumo 660 + Motorola S705 / Dakota 10
Mit Zitat antworten
  #2  
Alt 09.03.2009, 12:50
mhitzler mhitzler ist offline
NaviBoard Mitglied
 
Registriert seit: 01.11.2004
Beiträge: 1.035
soweit ich weiss, musst du die Setuproutine aber durchlaufen lassen. Du kannst dir ja hier per Suchfunktion einen Link zu den älteren Softwareversionen suchen und diese dann später wieder draufspielen.
Ob das aber mit dem aktuellsten BT zusamemngeht, weiss ich nicht.
__________________
GPSmap 60csx/510 C CN9NT Topo D, Topo Frankreich Alsace und jetzt noch Zumo 500 :-)
Mit Zitat antworten
  #3  
Alt 09.03.2009, 12:54
Tuttelbaer Ktn Tuttelbaer Ktn ist offline
NaviBoard Mitglied
 
Registriert seit: 24.06.2006
Beiträge: 637
Zitat:
Zitat von dresdner1 Beitrag anzeigen
Hallo,
wenn ich den Webupdater startet findet er bei mir nur das Firmware Update 4.60!! Ich kann keine Suche nach zusätzlicher Software starten!

Das Firmware 4.60 möchte ich nicht installieren, nur das Bluetooth Update 3.40!

Bitte um Hilfe!
zehn Beiträge unter Deinen, gibt es ein Thema wie man den Webupdater
überlisten kann.

mfg
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Webupdater funktioniert nicht lunelle Webupdater 2 09.01.2008 18:03
WebUpdater (wenigstens momentan) nicht funktionstüchtig ? Farron Webupdater 0 06.01.2008 19:14
Webupdater erkennt iQue nicht Edi3107 iQue Serie 2 30.08.2007 21:31
Webupdater findet Venture CX nicht? Albus eTrex und Geko Serie 3 21.08.2007 09:21
2720 neu, alle updates ok - es fehlen noch die POIs f.d. CH und angrenzendes Ausland Blümchenpflücker StreetPilot 11 15.02.2007 19:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:10 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS