Zurück   NaviBoard GPS Forum > Garmin > zûmo 660, 220
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 20.06.2010, 11:01
Michael-Freiburg Michael-Freiburg ist offline
NaviBoard Mitglied
 
Registriert seit: 20.06.2010
Beiträge: 4
Frage Zumo 660 Insert Battery

Hallo zusammen,

ich bin seit gestern stolzer Besitzer eines Zumo 660. Habe nun aber das Problem, dass ich das Gerät nicht eingeschalten bekomme. Es kommt immer insert Battery. Akku ist aber drin .
Ebenso ist die Frage, ob in den Micro-Kartenchip-Schacht nicht eine Karte drin sein muss. In der Beschreibung steht, dass die Karten vorinstalliert sind.

Kann mir da jemand einen Rat geben?

Geändert von Michael-Freiburg (20.06.2010 um 11:22 Uhr)
Mit Zitat antworten
  #2  
Alt 20.06.2010, 11:11
ManfredK ManfredK ist offline
NaviBoard Mitglied
 
Registriert seit: 20.04.2008
Beiträge: 1.180
Zitat:
Zitat von Michael-Freiburg Beitrag anzeigen
Hallo zusammen,

Akku ist aber drin .
Akku richtig herum eingelegt, keine Schutzfolie auf den Kontakten?

µSD - Karte braucht keine eingelegt sein, die Landkarten werden im internen Speicher des Zumo gespeichert.
Mit Zitat antworten
  #3  
Alt 20.06.2010, 11:26
Michael-Freiburg Michael-Freiburg ist offline
NaviBoard Mitglied
 
Registriert seit: 20.06.2010
Beiträge: 4
Nein, "leider" keine Schutzfolie drauf.
Gerät läßt sich auch einschalten wenn kein USB und dergleichen eingesteckt ist. Also ein Zeichen das der Akku kontakt hat.
Mit Zitat antworten
  #4  
Alt 20.06.2010, 11:50
Benutzerbild von heimo s.
heimo s. heimo s. ist offline
NaviBoard Mitglied
 
Registriert seit: 14.07.2005
Ort: Oberösiland
Beiträge: 1.188
vielleicht hat der akku auch einfach nur zuwenig saft
lass mal längere zeit am ladegerät hängen
__________________
greetz . . . Heimo S. . . .
2004-2010 SP2610, 2010-> zumo 660

Mit Zitat antworten
  #5  
Alt 20.06.2010, 11:59
Benutzerbild von blue126
blue126 blue126 ist offline
NaviBoard Mitglied
 
Registriert seit: 23.12.2008
Ort: NRW
Beiträge: 384
Zitat:
Zitat von Michael-Freiburg Beitrag anzeigen
.......dass ich das Gerät nicht eingeschalten bekomme. Es kommt immer insert Battery.
Zitat:
Zitat von Michael-Freiburg Beitrag anzeigen
Gerät läßt sich auch einschalten wenn kein USB und dergleichen eingesteckt ist. Also ein Zeichen das der Akku kontakt hat.
__________________
Suzuki V-Strom 650 K4
Zumo 590 FW 3.1 / City Navigator Europe NTU 2016.1
Oregon 600 FW 4.40 / OSM Freizeitkarte
Mit Zitat antworten
  #6  
Alt 20.06.2010, 12:54
ManfredK ManfredK ist offline
NaviBoard Mitglied
 
Registriert seit: 20.04.2008
Beiträge: 1.180
Wie nun... lässt er sich einschalten... oder nicht?
Mit Zitat antworten
  #7  
Alt 20.06.2010, 13:20
Benutzerbild von Profeus
Profeus Profeus ist offline
NaviBoard Mitglied
 
Registriert seit: 19.01.2004
Ort: Linz / Rhein
Beiträge: 1.673
es lässt sich wohl einschalten, verlangt aber im Bildschirm nach dem Akku.

ich täte es mal einschalten, liegen lassen bis es ausgeht,

dann über Nacht ans Ladegerät und andern Tag weiter gucken.
__________________

Historie:
Etrex Vista, Navtalk, SP3, SP2610, c310, c550, 276c, Nüvi 750, Nüvi 760, Nüvi 765, Nüvi 1255T, Nüvi 2360, FR301, FR205, FR305, FR310XT, FR405, FR410, FR610, Fenix1, Fenix2, Fenix3, FR10, FR15...
Aktuell zufrieden mit:Nüvi 250W, Nüvi 3597, FR220 und Fenix3 zum Laufen, Radeln und auch mal zum Nudeln kochen...
Mit Zitat antworten
  #8  
Alt 20.06.2010, 13:29
Benutzerbild von tourenfahrer54
tourenfahrer54 tourenfahrer54 ist offline
NaviBoard Mitglied
 
Registriert seit: 15.11.2004
Ort: Haus am See Leichlingen
Beiträge: 7.125
Schon mal die Spannung vom Accu gemessen??
Nach 3-4 Stunden laden sollte die Spannung ausreichen um den Zumo am Leben zu halten ohne die besagte Anzeige...

Gruß
__________________
Canon EOS 80 Canon EF-S 18-135 4,0-5,6 Nano Canon EFS 10-18 STM 70-300 Tamron iPhovne 7+ und iPad 4 mit Navigon und Jabra Motion für das Rad&Auto die Topeak Halterung und der Mobile Power Pack Navi Festeinbaut im Hyundai i30 N Performance
Mit Zitat antworten
  #9  
Alt 20.06.2010, 13:45
Michael-Freiburg Michael-Freiburg ist offline
NaviBoard Mitglied
 
Registriert seit: 20.06.2010
Beiträge: 4
mhh... probiere es mal aus und lasse es an (so dass es Insert Battery zeigt) bis der akku komplett leer ist.
Spannung habe ich noch nicht gemessen....habe es schon ein paar Std am Ladegerät gehabt.
Ich warte nun mal ab bis der akku leer ist.
Danke für die vielen guten Ratschläge!
Mit Zitat antworten
  #10  
Alt 20.06.2010, 14:30
Benutzerbild von blue126
blue126 blue126 ist offline
NaviBoard Mitglied
 
Registriert seit: 23.12.2008
Ort: NRW
Beiträge: 384
Ansonsten mal nachschauen, ob alle 4 Kontakte im Akkufach die Akkukontakte auch berühren können, oder ob da eventuell einer verbogen oder reingedrückt ist.
__________________
Suzuki V-Strom 650 K4
Zumo 590 FW 3.1 / City Navigator Europe NTU 2016.1
Oregon 600 FW 4.40 / OSM Freizeitkarte
Mit Zitat antworten
  #11  
Alt 21.06.2010, 07:22
mamicha mamicha ist offline
NaviBoard Mitglied
 
Registriert seit: 21.02.2009
Beiträge: 113
Zitat:
Zitat von Michael-Freiburg Beitrag anzeigen
... kommt immer insert Battery. Akku ist aber drin .
Hi,

um das zu sehen, muss das Gerät ja schon eingeschaltet sein

Steht das insert Batterie oder Close Batterie Door ?!.. oder anders gesagt, der Deckel muss im Akku betrieb zu sein. Ist er ?

Gruß Micha
Mit Zitat antworten
  #12  
Alt 21.06.2010, 12:03
Michael-Freiburg Michael-Freiburg ist offline
NaviBoard Mitglied
 
Registriert seit: 20.06.2010
Beiträge: 4
Kontakte sind nicht verbogen....glaube der akku ist platt...

neu defekt...super :-(
Mit Zitat antworten
  #13  
Alt 06.09.2012, 07:14
Benutzerbild von dresdner1
dresdner1 dresdner1 ist offline
NaviBoard Mitglied
 
Registriert seit: 08.01.2008
Ort: Bayerischer Wald
Beiträge: 114
Hallo,
wie hast du das Problem gelöst????

Habe nämlich seit gestern das Gleiche???????????
__________________
Gruß
dresdner1

Zumo 660 + Motorola S705 / Dakota 10
Mit Zitat antworten
Antwort

Stichworte
660, akku, battery, zumo 660

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zumo 660: Insert Battery woodi99 zûmo 660, 220 2 02.05.2010 11:51
Externe Battery anschließen? fenris975 zûmo 400 , 500 , 550 16 27.01.2008 12:14
ZUMO Newbie - Karten auf ZUMO (SD-Karte) laden Brossi zûmo 400 , 500 , 550 11 31.05.2007 22:05
276er spinnt "Battery Missing" mari462 GPSMap 276 und 278 3 11.09.2006 12:10
System mode "Battery saver" emanuel GPSMap 276 und 278 0 09.04.2006 13:29


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:16 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS