Zurück   NaviBoard GPS Forum > Garmin > zûmo 400 , 500 , 550
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 18.12.2010, 15:50
Trippel_icks Trippel_icks ist offline
NaviBoard Mitglied
 
Registriert seit: 13.02.2009
Ort: Rendsburg
Beiträge: 24
verblödet so ein Navi oder.....

.... friert ihm nur das Hirn (Prozessor) ein?

Ich benutze seit um und bei 50.000 Kilometer ein Zumo 550. Im Sommer auf den Moppeds und momentan im Auto. Seit ein paar Wochen blödelt dieses Teil rum in dem es macht was es will. Es schaltet wild über alle Ebenen, macht "Selbsteingaben" nur die, die ich versuche einzugeben, nimmt es nicht so wie es sollte. So ganz nebenbei speichert es völlig selbständig Positionen und Favoriten etc. Wenn es dann mal "Zimmertemperatur" erreicht hat, wird es dann leicht besser. Wobei Eingaben über den Touchscreen nicht ganz einfach sind! Hat da jemand ähnliche Erfahrungen und weiß wie denen abzuhelfen sind.

Aus der Mitte des kalten Nordens

Ulli
Mit Zitat antworten
  #2  
Alt 18.12.2010, 18:36
WoDi WoDi ist offline
NaviBoard Mitglied
 
Registriert seit: 22.01.2007
Ort: Groß-Gerau
Beiträge: 855
Hallo Ulli.

Das klingt stark danach, dass sich der Bildschirm so langsam aber sicher verabschiedet.
Mach Dich schon mal mit dem Gedanken vertraut von Garmin für 120-130.- € netto ein neues Gerät im Austausch zu bekommen.

Anrufen zu normalen Geschäftszeiten unter 089/858364880 und den Fall schildern.

Gruß
Wolfram
__________________
Zumo 550 FW 5.0 - CN NT EU 2012.40
Mit Zitat antworten
  #3  
Alt 18.12.2010, 18:37
Cerberus Cerberus ist offline
NaviBoard Mitglied
 
Registriert seit: 01.12.2009
Beiträge: 635
Sersen !

Kalibrier mal deinen Touchscreen neu,
dann sollten zumindest die Eingaben klappen.
Wie das gemacht wird steht in der Schnellanleitung.

Cerberus
Mit Zitat antworten
  #4  
Alt 20.12.2010, 12:11
dax dax ist offline
NaviBoard Mitglied
 
Registriert seit: 10.07.2002
Beiträge: 35
Hallo Ulli,
das Problem mit dem Bildschirm hatte ich auch und es hat mich ziemlich genervt. Eigentlich wollte ich den Zumo schon einsenden, habe dann aber noch ein Software-Update gemacht und siehe da, alles ist wieder ok!
Gruss
Helmut
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Navi - PDA, oder doch was ganz anderes? kleinerpeter Motorrad 1 19.11.2009 10:04
Navi-SW FUGAWI oder TTQY Eddy0721 Software Allgemein 48 17.09.2007 11:50
Kinder-Rassel oder Navi-Halterung? Scrat-GER Welches GPS am Motorrad und wie Befestigen? 12 26.08.2007 11:39
Map Soure v 7 oder älter auf BMW Navi III Napster04 PC-Programme GARMIN 0 11.05.2006 21:45
Benötige Kaufhilfe: 2650 oder Kfz-Navi clapele GPS-Geräte: Herstellerübergreifend & Kaufberatung 10 17.09.2004 17:47


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:10 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS