Zurück   NaviBoard GPS Forum > Garmin > zûmo 400 , 500 , 550
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 21.08.2012, 06:20
bmwr80rtnbg bmwr80rtnbg ist offline
NaviBoard Mitglied
 
Registriert seit: 16.06.2009
Ort: Nürnberg
Beiträge: 20
Frage Akku Selbstentladung

Mein Akku am Zumo 550 entläd sich,wenn er im Gerät eingebaut ist, von selbst. Frisch geladen habe ich alle 4 Balken auf der Anzeige. Nach ca. 6 Stunden im ausgeschalteten Zustand nur noch 2 Balken. Nach spätestens 12 Stunden (ausgeschaltet) keine Reaktion mehr. Akku vollkommen leer. Sobald ich ihn an das Netzteil bzw. Motrradhalter anschließe funktioniert er natürlich wieder einwandfrei und wird auch wieder geladen. Irgendetwas zieht da Strom. Auch ein neuer Akku hat keine Änderung gezeigt = gleiches Problem. Kennt jemand den Fehler oder hat jemand einen Tipp woran es liegen könnte?

Auf Werkseinstellungen zurücksetzen, alle Daten löschen und neu aufspielen habe ich schon gemacht. Denke auch eher nicht, dass es an der Software liegt sondern um einen Fehler in einem Bauteil.

Rep-Nummer bei Garmin anfordern und Gerät einschicken wäre die letzte Lösung.
Mit Zitat antworten
  #2  
Alt 21.08.2012, 07:54
JürgenB JürgenB ist offline
NaviBoard Mitglied
 
Registriert seit: 15.02.2007
Beiträge: 401
Hallo,

entlädt sich der Akku nur im Gerät, oder auch wenn er daneben liegt? Wie alt ist der Akku?

Gruß
Jürgen
Mit Zitat antworten
  #3  
Alt 21.08.2012, 17:55
Cerberus Cerberus ist offline
NaviBoard Mitglied
 
Registriert seit: 01.12.2009
Beiträge: 635
Nun, da täten mir schon noch mehr Fragen einfallen:

- woher kam denn der "neue" Akku, doch bestimmt nicht von GARMIN selbst?
- wie waren die Ladezyklen des Akkus, is der auch bevor das Problem auftauchte mal komplett entladen worden?
entgegen der landläufigen Meinung, dass es den "Memoryeffekt" bei Lithium-Ionen Akkus nicht mehr gibt,
gibt es diesen über Umwege nämlich immer noch!
- sind die Kontaktflächen des Akkus sauber und auch die im Gerät (die Aufnahme)?

Ich persönlich vermute, dass es sich um ein Kontaktproblem im Gerät selbst handelt,
dadurch hohe Übergangswiderstände entstehen und sich der Akku dadurch selbst derart entlädt,
weil er ja aufgrund des Spannungsfalles immer Strom abgibt.

Mein Tip:

Bau den Akku aus und zieh die gefedertel Aufnahmen etwas (vorsichtig!) zu Dir hin heraus,
ohne diese zu verbiegen!
Dann nimmst einen Glasfaserpinsel oder ganz feines Schleifpapier und bearbeitest die Kontaktflächen von Akku und Gerät nur ganz kurz damit (keinen grossen Druck ausüben).
Dann haust noch bissle Kontaktspray drauf (wenn vorhanden) aber nur auf die Kontaktflächen,
den Rest abwischen!

Akku mit Gerät laden,
dann sollte es wieder gut sein.

Cerberus
Mit Zitat antworten
  #4  
Alt 11.09.2012, 17:08
bmwr80rtnbg bmwr80rtnbg ist offline
NaviBoard Mitglied
 
Registriert seit: 16.06.2009
Ort: Nürnberg
Beiträge: 20
Hallo Cerberus
Bisher kein Erfolg. Hab von einem Bekannten den Akku eingebaut. Selber Fehler. Nach einem Tag der Akku leer. Kontakte habe ich gereinigt. Tippe auch mal auf einen erhöhten Übergangswiederstand irgendwo im Gerät.Ev. im Bereich des Einschaltknopfes.
Würde das Teil ja mal öffnen. (Die Schrauben eben an die ich ohne Probleme heran komme). Hat damit schon jemand Erfahrung ob man das Gerät wieder dicht bekommt oder sollte ich lieber die Finger davon lassen und es lieber Einschicken?
Mit Zitat antworten
  #5  
Alt 11.09.2012, 17:21
Benutzerbild von AndreasL
AndreasL AndreasL ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2006
Ort: Deutschland
Beiträge: 8.894
Klingt irgendwie danach das das Gerät nicht richtig abschaltet. Ist die Firmware aktuell? Speicherkarte mal raus nehmen. Letztendlich mal fliegend Verkabeln und nachmessen.

Akku Laden, Akku raus, Akku rein, das Gerät sollte nun wirklich aus sein und nur einen sehr geringen Strom ziehen. Laden über USB, nicht über Cradle. Reagiert das Teil sauber auf den Powerknopf?

Mehr fällt mir auch nicht ein.

Garmin repariert nicht, Garmin schmeißt weg.
__________________
biker-reise.de - Reiseberichte, naviuser.de - noch ein GPS Forum
Mit Zitat antworten
  #6  
Alt 11.09.2012, 18:50
bmwr80rtnbg bmwr80rtnbg ist offline
NaviBoard Mitglied
 
Registriert seit: 16.06.2009
Ort: Nürnberg
Beiträge: 20
Firmware ist aktuell. Habs auch schon ohne Speicherkarte versucht. Selbes Ergebnis. Der Powerknopf reagiert manchmal nur sehr unwillig. Besonders dann, wenn das Gerät in der Sonne stand. Tankstopp/Fotohalt usw. Da hilft meistens Zumo aus dem Halter nehmen und wieder einsetzen. Dann fährt er sofort wieder hoch.
Mit Zitat antworten
  #7  
Alt 20.09.2012, 16:41
bmwr80rtnbg bmwr80rtnbg ist offline
NaviBoard Mitglied
 
Registriert seit: 16.06.2009
Ort: Nürnberg
Beiträge: 20
Nach einem Telefongespräch mit Garmin tippt der Mensch am anderen Ende der Leitung auf eine gebrochene Leiterbahn auf der Platine, die im ausgeschalteten Zustand irgendwie einen Ruhestrom zieht.
Mir wurde für mein mittlerweile 5 Jahre altes Zumo 550 ein Zumo660LM angeboten. Um die 156€ plus Versand.
Soweit - so gut. Ein neues Gerät für diesen Preis. Da kann man erst mal nicht meckern.
Was mich allerdings sehr stört ist, dass es bislang keine Möglichkeit der Ausschlüsse wie Autobahn, Bundesstraßen und Mautstraßen gibt.
Grundsätzlich Plane ich zwar meine Touren am PC. Vor Ort entschließe ich mich jedoch oft zu spontanen Änderungen.
Jetzt stehe ich vor dem Problem. Kaufe ich mir das neue Gerät mit den oben genannten Einschränkungen oder lebe ich mich dem Umstand, dass der Akku in meinem Zumo 550 immer wieder schlapp macht und warte bis die oben genannten Optionen irgendwann mal in einer 6.xxxxx Version möglich sind.
Mit Zitat antworten
  #8  
Alt 20.09.2012, 16:49
Benutzerbild von HeinzH
HeinzH HeinzH ist offline
NaviBoard Mitglied
 
Registriert seit: 13.02.2007
Ort: 59469 Ense-Höingen (N51 29.184 E7 58.323)
Beiträge: 2.326
Zitat:
Zitat von bmwr80rtnbg Beitrag anzeigen
Was mich allerdings sehr stört ist, dass es bislang keine Möglichkeit der Ausschlüsse wie Autobahn, Bundesstraßen und Mautstraßen gibt.
Von wem hast du denn die Info?

Autobahn und Mautstraße auf jeden Fall. Bundesstraße nimmste halt kürzere Strecke.
__________________

Garmin Zumo 550: SW 5.00, Audio 2.30 (Steffi), GPS FW 3.00, BT FW 3.40 an Midland-BT Rider FM und SE K810i
CN Europa NT neueste Version - MapSource 6.16.3 - MTP 2008/2009
Mit Zitat antworten
  #9  
Alt 22.09.2012, 15:12
alzey alzey ist offline
NaviBoard Mitglied
 
Registriert seit: 02.02.2011
Ort: St.Wendel
Beiträge: 14
Also ich würde das zumo 660 nehmen
Mit Zitat antworten
Antwort

Stichworte
akku, akku leer, neuer akku, selbstentladung

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Akku, Batterie-Adapter, Akku-Laufzeit, Laden, ... ray TwoNav-Geräte 238 18.02.2013 14:25
Akku snoopydoo Edge Serie 9 09.11.2007 17:43
Akku harrry zûmo 400 , 500 , 550 15 27.06.2007 21:59
Akku und TMC guzzi1000s zûmo 400 , 500 , 550 9 25.12.2006 22:01
akku diopter iQue Serie 14 23.08.2004 16:17


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:15 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS