Zurück   NaviBoard GPS Forum > Garmin > zûmo 400 , 500 , 550
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 07.04.2008, 17:35
Benutzerbild von cocopelli
cocopelli cocopelli ist offline
NaviBoard Mitglied
 
Registriert seit: 02.04.2008
Beiträge: 13
SD-Karte wird vom PC nicht erkannt

Hallo Navigemeinde!

Ich bin neu bei den Navigatoren und habe mir für meine 1150-er Kuh ein zumo 550 zugelegt. Klappt bisher ganz prima. Anfangs konnte ich auch direkt am PC die SD-Karte beladen. Dabei hat der Explorer ein weiteres Wechsellaufwerk neben dem Garmin angezeigt. Leider findet der Rechner die Karte seit einigen Tagen nicht mehr. Ich habe es schon mit anderen Karten getestet. Gleiches Negativerlebnis. Was mache ich falsch?

Systeminfo: Version 4.00 / Map Update 2008 CN Europe NT

Danke schonmal vorab!
__________________
Grüße vom Cocopelli
Mit Zitat antworten
  #2  
Alt 07.04.2008, 18:33
Wilder-Alter Wilder-Alter ist offline
NaviBoard Mitglied
 
Registriert seit: 18.01.2007
Beiträge: 76
Hallo,

kannst Du intern (im Zumo) auf die Karte zugreifen ?
__________________
Gruß
Wilhelm
Mit Zitat antworten
  #3  
Alt 07.04.2008, 18:36
Benutzerbild von cocopelli
cocopelli cocopelli ist offline
NaviBoard Mitglied
 
Registriert seit: 02.04.2008
Beiträge: 13
Zur Zeit habe ich dort Musik, die er ohne Schwierigkeiten erkennt.
__________________
Grüße vom Cocopelli
Mit Zitat antworten
  #4  
Alt 07.04.2008, 18:41
Benutzerbild von socke
socke socke ist offline
NaviBoard Mitglied
 
Registriert seit: 19.09.2006
Beiträge: 456
Ist der Laufwerksbuchstabe, den die SD-Karte auf dem PC vorher hatte, jetzt anderweitig belegt?
__________________
Gruß
Socke

Zumo 550, R1200GS , GPSMap 60csx, Mobile XT, TTQV, TwoNav (Aventura)
Mit Zitat antworten
  #5  
Alt 07.04.2008, 18:47
Benutzerbild von cocopelli
cocopelli cocopelli ist offline
NaviBoard Mitglied
 
Registriert seit: 02.04.2008
Beiträge: 13
Hi Socke,

kann ich nur verneinen. Vorher hatte die Karte "F" und das Garmin "G". Jetzt kein "F" mehr da...
__________________
Grüße vom Cocopelli
Mit Zitat antworten
  #6  
Alt 07.04.2008, 18:51
Benutzerbild von socke
socke socke ist offline
NaviBoard Mitglied
 
Registriert seit: 19.09.2006
Beiträge: 456
Wenn Du mit einen Netzwerk verbunden bist, ist meistens F: das erste Netzlaufwerk.
Schau mal unter (Falls Du XP verwendest) START/Einstellungen/Systemsteuerung/Verwaltung/Computerverwaltung/Datenträgerverwaltung
ob da deine SD-Karte auftaucht, und gibt ihr einen freien (anderen) Laufwerksbuchstaben.
__________________
Gruß
Socke

Zumo 550, R1200GS , GPSMap 60csx, Mobile XT, TTQV, TwoNav (Aventura)

Geändert von socke (07.04.2008 um 18:53 Uhr)
Mit Zitat antworten
  #7  
Alt 07.04.2008, 18:57
Benutzerbild von cocopelli
cocopelli cocopelli ist offline
NaviBoard Mitglied
 
Registriert seit: 02.04.2008
Beiträge: 13
Unter Systemsteuerung/Verwaltung/Computerverwaltung/Wechselmedien ist auch nix zu bekommen.
__________________
Grüße vom Cocopelli
Mit Zitat antworten
  #8  
Alt 07.04.2008, 19:01
Benutzerbild von paul-josef
paul-josef paul-josef ist offline
NaviBoard Mitglied
 
Registriert seit: 27.09.2004
Ort: Gudensberg
Beiträge: 4.417
Zitat:
Zitat von cocopelli Beitrag anzeigen
... findet der Rechner die Karte seit einigen Tagen nicht mehr.
Ich vermute eher ein Problem mit den Garmin-USB-Treibern. Du solltest deren letzte Version von der Garmin-Website laden und installieren. Dabei auch gleich auf die aktuelle MapSource-Version updaten. Dann sind Probleme aus dieser Richtung erstmal ausgeschaltet und wenn es immer noch nicht geht, kann man neu überlegen.

paul-josef
__________________
◊ 276C FW 5.50 ◊ VistaHCx FW 3.20, GPS-SW 2.90 ◊ c510 ◊ Quest I ◊ Nüvi 200 ◊ Nüvi 5000 ◊ VistaC ◊ Wintec WBT-201 ◊
◊ N51 10.58 E9 22.73 ◊
- screenshots from Garmin® City-Navigator® Europe & TOPO-Germany® by Garmin Deutschland® -
Mit Zitat antworten
  #9  
Alt 07.04.2008, 19:04
Benutzerbild von cocopelli
cocopelli cocopelli ist offline
NaviBoard Mitglied
 
Registriert seit: 02.04.2008
Beiträge: 13
Hast Du den Direktlink?
__________________
Grüße vom Cocopelli
Mit Zitat antworten
  #10  
Alt 07.04.2008, 19:15
Benutzerbild von cocopelli
cocopelli cocopelli ist offline
NaviBoard Mitglied
 
Registriert seit: 02.04.2008
Beiträge: 13
Hab gerade mal den WebUpdater installiert und durchlaufen lassen. Ergebnis: Gerät befindet sich auf dem aktuellen Stand. Funzt aber trotzdem nicht. Ich glaube, das ist wohl dann doch ein Garantiefall...
__________________
Grüße vom Cocopelli

Geändert von cocopelli (07.04.2008 um 19:36 Uhr)
Mit Zitat antworten
  #11  
Alt 07.04.2008, 19:50
Benutzerbild von socke
socke socke ist offline
NaviBoard Mitglied
 
Registriert seit: 19.09.2006
Beiträge: 456
Zitat:
Zitat von cocopelli Beitrag anzeigen
Unter Systemsteuerung/Verwaltung/Computerverwaltung/Wechselmedien ist auch nix zu bekommen.
Unter Wechselmedien wirst Du nur die DVD-Laufwerke finden, hast Du mal unter Datenträgerverwaltung nachgeschaut? Da müsssten die Festplattenlaufwerke und auch die SD-Karte zu finden sein.
__________________
Gruß
Socke

Zumo 550, R1200GS , GPSMap 60csx, Mobile XT, TTQV, TwoNav (Aventura)
Mit Zitat antworten
  #12  
Alt 07.04.2008, 19:50
Benutzerbild von Affe
Affe Affe ist offline
NaviBoard Mitglied
 
Registriert seit: 13.12.2007
Beiträge: 20
Hallo
Vielleicht hat er TuneUputilities auf deinem Rechner installiert

Da gibts öfters Probleme beim Laufwerkerkserkennung
Gruß affe
Angehängte Grafiken
 
__________________

Geändert von Affe (07.04.2008 um 19:53 Uhr)
Mit Zitat antworten
  #13  
Alt 07.04.2008, 20:14
Benutzerbild von cocopelli
cocopelli cocopelli ist offline
NaviBoard Mitglied
 
Registriert seit: 02.04.2008
Beiträge: 13
Zitat:
Zitat von socke Beitrag anzeigen
Unter Wechselmedien wirst Du nur die DVD-Laufwerke finden, hast Du mal unter Datenträgerverwaltung nachgeschaut? Da müsssten die Festplattenlaufwerke und auch die SD-Karte zu finden sein.
So hat es gefunzt! Danke Euch allen! Schön, bei Euch dabei zu sein!
__________________
Grüße vom Cocopelli
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
2GB SD-Karte wird nicht mehr erkannt Romby Plauderecke 21 01.12.2017 13:43
SD-Karte wird nicht erkannt Oldman1200 zûmo 400 , 500 , 550 18 08.07.2008 08:46
SD Karte wird mit GPX Daten im Zumo 550 nicht erkannt. Wuelmaus1 zûmo 400 , 500 , 550 9 19.06.2008 09:29
276 C wird vom PC nicht erkannt Pondorf GPSMap 276 und 278 9 10.01.2007 23:40
GPS wird vom PC nicht erkannt Hochholzer Software Allgemein 3 15.06.2005 12:24


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:03 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS