Zurück   NaviBoard GPS Forum > Garmin > epix > Firmware epix
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 14.08.2015, 06:48
Benutzerbild von Volker_I
Volker_I Volker_I ist offline
NaviBoard Mitglied
 
Registriert seit: 29.09.2008
Beiträge: 3.933
Epix FW Update 2.80 (13.08.2015)

Changes made from system SW version 2.70 to 2.80
  • Added Course navigation mode (Settings > Navigation > Type). An HSI Compass will be utilized on the Guide data page when navigating in this mode
  • Added support for Smart Notification Actions (interact with the incoming notifications directly from the pop-up or within the Notifications widget, e.g. clear a message or reject an incoming call)
  • Added support for trails found in ActiveRouting cartography
  • Added magnetic variation compass setting ( Settings > Sensors > Compass > North Ref. > User )
  • Improved support of edited locations from BaseCamp
  • Improved city spell search
  • Improved pace in UltraTrac
  • Improved map drawing performance for long activities and courses
  • Improved track log for open water swim activities
  • Fixed potential issue when loading large custom map files
  • Fixed a potential issue with navigating courses
  • Fixed an issue with utilizing the setting for Swim Stroke Type Detection
  • Fixed issues with Hide/Show Track Log and Hide/Show User Locations map settings
http://www8.garmin.com/support/downl...ls.jsp?id=9041
__________________
Mit Zitat antworten
  #2  
Alt 14.08.2015, 07:33
Benutzerbild von Volker_I
Volker_I Volker_I ist offline
NaviBoard Mitglied
 
Registriert seit: 29.09.2008
Beiträge: 3.933
Nun scheint man auch über BC Wps auf der Epix löschen zu können. Eine übetragene Route sah auch schon mal gut aus, nicht mehr die "Verdoppelung" über eine eingebaute zusätzliche Luftlinie (da muss ich aber noch genauer drauf schauen).

SQL Wege der Garmin Topo pro Karten sind jetzt wohl auch wählbar (über Kartenpunkte>Trails (runterscrolen), da ist mir zur Funktionsweise aber noch einiges unklar und meine Epix schmiert teilweise ab...

Nachtrag: wenn man einen SQL Trail auswählt, muss man noch ein Ziel auf der Karte setzen (etwas mühsam), dann berechnet die Epix u. U. mehrere Minuten die Route, da war ich beim Rumspielen zu schnell und deshalb wohl die Abstürze.
__________________

Geändert von Volker_I (14.08.2015 um 21:15 Uhr)
Mit Zitat antworten
  #3  
Alt 14.08.2015, 13:29
Benutzerbild von Volker_I
Volker_I Volker_I ist offline
NaviBoard Mitglied
 
Registriert seit: 29.09.2008
Beiträge: 3.933
Wenn man eine Aktivität gestartet hat, klappt jetzt wohl auch das nachträgliche navigieren zu einem WP ohne das man die Aktivität vorher beenden muss.
__________________
Mit Zitat antworten
  #4  
Alt 15.08.2015, 06:46
Benutzerbild von Volker_I
Volker_I Volker_I ist offline
NaviBoard Mitglied
 
Registriert seit: 29.09.2008
Beiträge: 3.933
Nun klappt auch die Eingabe von Städtenamen für die Suche (city spell search). Wobei die das anscheinend wirklich nur für Städtenamen gefixt haben, für die anderen Kategorien funktioniert die spell search nachwievor nicht
__________________
Mit Zitat antworten
  #5  
Alt 17.08.2015, 07:39
Benutzerbild von Volker_I
Volker_I Volker_I ist offline
NaviBoard Mitglied
 
Registriert seit: 29.09.2008
Beiträge: 3.933
Was mir bei der FW 2.80 negativ aufgefallen ist:

-Barometer steigt ständig und wiederholt auf völlig unrealistische Werte (wurde auch schon im garmin.con Forum von Usern festgestellt/bemängelt (geeichte Wetterstation meines Wohnortes zeigt jetzt (07.51): 1010mb - meine Epix: 1029.2 mb; hatte die Tage auch schon Wetterstation: 1013mb; Epix 1073mb) Hardreset bringt auch nur vorübergehende Besserung.

- Nachhinken des GPS Positionsdreieck auf der Karte (hatte es wiederholt während einer Routennavigation und auch nur bei einer gestarteten Aktivität ohne Routing, dass die GPS Position (das blaue Dreieck) plötzlich auf der Kartenseite deutlich hinter meiner realen Position zurücklag (50-100m), um dann nach einiger Zeit wieder auf die reale Position zu springen. Hatte ich bei Fws vor der FW 2.80 noch nie.

-u. a. eine berechnete Route bleibt nach dem Beenden der Aktivität (wieder einmal) sichtbar auf der Kartenseite zurück, statt zu verschwinden.
__________________

Geändert von Volker_I (17.08.2015 um 07:53 Uhr)
Mit Zitat antworten
  #6  
Alt 19.08.2015, 01:53
Benutzerbild von Poly
Poly Poly ist offline
NaviBoard Mitglied
 
Registriert seit: 16.05.2014
Beiträge: 132
Nach dem Update 2.80 stürzte meine Epix schon drei mal ab, auch neu starten half nichts. Erst das entfernen der Topo V5 brachte etwas, warum auch immer. Lief in der vor Version super. Irgendwie habe ich auch den Eindruck, die 2.80 ist instabiler.
Mit Zitat antworten
  #7  
Alt 21.08.2015, 13:33
Benutzerbild von Volker_I
Volker_I Volker_I ist offline
NaviBoard Mitglied
 
Registriert seit: 29.09.2008
Beiträge: 3.933
Ich bin jetzt etwas irritiert: die letzten Tage zeigte mein Barometer mit der FW 2.80 immer schon nach kurzer Zeit (nach dem manuellen Kalibrieren auf die richtige Höhe) "Müll" an, also statt der normalen 1013mb bis zu 1073mb auf hier eigentlich vorliegender Höhe von 3 Metern. Hardreset etc. brachte keine Besserung. Gestern habe ich dann nur die Uhr mehrfach ein- und ausgeschaltet, seit dem funktioniert das mit dem Barometer nach dem manuellen Kalibrieren bei mir.
__________________
Mit Zitat antworten
  #8  
Alt 21.08.2015, 15:00
Benutzerbild von Poly
Poly Poly ist offline
NaviBoard Mitglied
 
Registriert seit: 16.05.2014
Beiträge: 132
Ich habe das nach der neuen Firmware auch bemerkt, dass ich utopische Höhenangaben angezeigt bekomme. Automatische Kalibrierung funktioniert nicht. Das ist definitiv ein Bug in der Firmware. Auch bleibt meine Epix bei Kartendarstellung manchmal hängen. Die 2.80 ist auch sehr instabil. Hat jemand die Emailadresse von Garmin Deutschland Kundenservice?
Mit Zitat antworten
  #9  
Alt 21.08.2015, 16:45
Benutzerbild von Volker_I
Volker_I Volker_I ist offline
NaviBoard Mitglied
 
Registriert seit: 29.09.2008
Beiträge: 3.933
http://www.garmin.com/de/support/sup...ratur/kontakt/

Wobei der Emailkontakt per Kontaktformular schon oftmals als nicht optimal bezeichnet wurde...
__________________

Geändert von Volker_I (21.08.2015 um 16:50 Uhr)
Mit Zitat antworten
  #10  
Alt 06.09.2015, 02:46
Benutzerbild von Poly
Poly Poly ist offline
NaviBoard Mitglied
 
Registriert seit: 16.05.2014
Beiträge: 132
Ich kalibriere jeden Tag meine Höhe, mal Word 200 Meter falsch angezeigt, ich hatte aber auch schon 1000 Meter. Den Support habe ich auch angeschrieben, bis heute keine Antwort. Das mit der ungenauen Höhe, dass stört mich. Ich komme aus dem Suunto Lager, da hat es so eine Ungenauigkeit nicht gegeben. Vor allem, da steht doch im Menü : automatische Kalibrierung, hier wird aber nichts automatisch kalibriert. Volker, mir geht es genau so. Hast du schon mal eine Nachricht an den Support gesendet?
Mit Zitat antworten
  #11  
Alt 06.09.2015, 09:05
Benutzerbild von Volker_I
Volker_I Volker_I ist offline
NaviBoard Mitglied
 
Registriert seit: 29.09.2008
Beiträge: 3.933
Habe ich, soll eigentlich mit dem nächsten FW Update gefixt werden.
__________________
Mit Zitat antworten
  #12  
Alt 06.09.2015, 12:17
Benutzerbild von Poly
Poly Poly ist offline
NaviBoard Mitglied
 
Registriert seit: 16.05.2014
Beiträge: 132
Na man hofft, wann das sein wird, haben die sicher nicht mitgeteilt?
Mit Zitat antworten
  #13  
Alt 06.09.2015, 12:42
Benutzerbild von Volker_I
Volker_I Volker_I ist offline
NaviBoard Mitglied
 
Registriert seit: 29.09.2008
Beiträge: 3.933
Nö, machen die diesbezüglich nie.
__________________
Mit Zitat antworten
  #14  
Alt 08.09.2015, 02:28
Benutzerbild von Poly
Poly Poly ist offline
NaviBoard Mitglied
 
Registriert seit: 16.05.2014
Beiträge: 132
Was mir noch aufgefallen ist, dass bei der Aufzeichnung der Route, kein Name des Ortes mehr da steht. Die Datei bekam den Namen wo gelaufen, jetzt steht nur noch unbekannt. Was das für einen Sinn haben soll, ist ja eine Rückentwicklung. So erkennt man nicht mehr auf den ersten Blick wo man gelaufen ist.
Mit Zitat antworten
  #15  
Alt 11.09.2015, 07:22
Benutzerbild von Poly
Poly Poly ist offline
NaviBoard Mitglied
 
Registriert seit: 16.05.2014
Beiträge: 132
Gestern Nacht habe ich meine Epix zurück gesetzt, musste mal sein. Das Einstellen kostet ewig Zeit, da sollten die mal eine Backup Funktion bieten. Ca. um 2.00 Uhr nachts..... ich denke, ich sehe nicht richtig, da kam ein update, die 2.90. Wenn jemand etwas näheres weiß, was es da neues gibt? Ich hoffe auf Stabilität.

Geändert von Poly (11.09.2015 um 11:15 Uhr)
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Epix FW 2.80 (13.08.2015) Poly epix 1 14.08.2015 01:32
Epix FW 2.50 (09.07.2015) Volker_I Firmware epix 2 12.07.2015 10:08
Epix FW 2.40 (23.06.2015) Volker_I Firmware epix 2 26.06.2015 19:19
Epix 2.30 (18.06.2015) Volker_I Firmware epix 1 23.06.2015 07:40
Epix FW 2.20 (11.05.2015) Volker_I Firmware epix 0 26.05.2015 18:21


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:06 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS