Zurück   NaviBoard GPS Forum > Garmin > GPSMap 60xx und 76xx Serie
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 02.04.2004, 16:23
Kay Kay ist offline
NaviBoard Mitglied
 
Registriert seit: 27.02.2004
Beiträge: 62
Hallo 60C/CS Nutzer,
nachdem die Geräte nun schon eine Weile in benutzung sind wollte ich mal nach Erfahrungsberichten bei der Anwendung im Auto nachfragen.
Mit besten Grüßen
Kay
Mit Zitat antworten
  #2  
Alt 02.04.2004, 19:15
fanaticTRX fanaticTRX ist offline
NaviBoard Mitglied
 
Registriert seit: 27.01.2004
Beiträge: 20
Hallo
soeben aus meinwem Portugalurlaub zurückgekommen, habe in zwei Wochen 6700 km mit dem 60CS zurückgelegt. Vorweg: Ich bin ziemlich begeistert, das ding hat mir trotz des mangelhaften kartenmaterials für portugal wege gezeigt, die ich sonst nie entdeckt hätte und war speziell in Lissabon, Coimbra und Sevilla eine große Hilfe. Fand sich selbst in den Gassen der Altstädte zurecht, man konnte ihm blind vertrauen.

Empfang in engeren Straßenschluchten war je nach Satkonstellation noch hinreichend gut für Abbiegehinweise, solange das Gerät auf dem Amaturenbrett stand. Auf größeren Straßen war der Empfang so gut, dass das Gerät auf dem Knie des Beifahrers funktionierte.
Habe das Gerät wegen des bekannten Problems mit dem autozoom nach Abbiegehinweisen in ENGLISCH gelassen, deswegen : Zoomfunktion ok, Abbiegehinweise rechtzeitig...
Wenn man die mittlere Geschwindigkleit auf dem jeweiligen Straßentyp (im Ort oder auf kleinen Straßen ca 50 kmh) deutlich übertrifft, sind die Zeiten bis zur nächsten Abbiegung zu hoch bzw die Abbiegehinweise etwas zu spät dran...

So jetzt spiel ich erstmal 3.10 auf....
__________________
GPSmap 60CS + CS 6.0
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Erfahrung mit... celkev2009 Software Allgemein 3 11.01.2009 08:38
Erfahrung mit der MIT-30 capoetv1000 zûmo 400 , 500 , 550 17 19.03.2008 20:25
Wer hat Erfahrung mit WCS-1 thilo k Motorrad 0 16.04.2007 21:16
Erfahrung im Auto-Betrieb / Befestigung wal GPSMap 276 und 278 17 18.12.2004 10:38
Erfahrung mit 4.09? guenter Firmware GPS V 8 24.12.2002 12:52


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:42 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS