Zurück   NaviBoard GPS Forum > CompeGPS / TwoNav > CompeGPS/TwoNav Allgemeines
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 10.09.2012, 10:56
Benutzerbild von Pinin
Pinin Pinin ist offline
NaviBoard Mitglied
 
Registriert seit: 19.11.2010
Ort: Melibokus
Beiträge: 836
Problem Waypoints Datei kein Alarm bei Annäherung

Hallo

Ich habe eine Waypoints.wpt mit CompeGPS erstellt (760 Waypoints, Verknüpfungen).
Leider funktioniert bei dieser Datei der Alarm bei Annäherung nicht.
Erstelle ich auf dem Sportiva eine neue .wpt klappt es, aber nur bei der neu angelegten Datei.
__________________
eTrex touch 35 + iPhone/Ape@map * BaseCamp, QMapShack, Global Mapper * History: Edge 1000, Oregon 650 & 750, Twonav Sportiva+, Edge 705

Geändert von Pinin (10.09.2012 um 17:47 Uhr)
Mit Zitat antworten
  #2  
Alt 10.09.2012, 12:24
papaluna papaluna ist offline
NaviBoard Mitglied
 
Registriert seit: 12.06.2006
Beiträge: 5.023
Hi,

ich kann deine Datei nicht testen, aufgefallen ist mir aber nichts direkt bei Ansicht.
Eine Analog erstellte Testdatei funktioniert auf meinem Sportiva allerdings ohne Probleme.

Was meinst du eigentlich damit es wird kein Alarm ausgelöst ?
Generell, also auch keine Töne? WPT-Alarm aktiv !?
Oder nur die Bilder nicht geöffnet? Pfad!?
__________________
Anima 3.* Ultra 3.* CGPSL 8.* TTQV 4.0.133 Mapsource 6.13.7 6.16.3 MapTk 3.3
Garda-Gps-for-TwoNav TwoNav-Wissen
Meine_ANIMA_Custom_Version
Mit Zitat antworten
  #3  
Alt 10.09.2012, 12:56
Benutzerbild von Pinin
Pinin Pinin ist offline
NaviBoard Mitglied
 
Registriert seit: 19.11.2010
Ort: Melibokus
Beiträge: 836
Hallo Gert

Eine auf dem Sportiva erstellte Testdatei funktioniert bei mir auch ohne Probleme.

Mit Alarm meine ich den Peep Ton, Bild zeigen, Display geht an, Kompass Bereich den Namen des Waypoints, das geht alles nicht mit der Datei oben.
Null Reaktion wenn ich an einem Waypoint vorbeifahre (Testdatei geht aber).

Wenn in die obigen Waypoint Datei (aktiv gesetzt) ein neuen Waypiont mit dem Sportiva speichere kommt kein Peep, der Waypiont Name im Kompass Bereich fehlt auch (Testdatei geht).

Die Bilder Pfade stimmen alle (Manuell zeigt er die an über Waypiont) & WPT-Alarm ist aktiv sonst würde die Testdatei auch nicht gehen
__________________
eTrex touch 35 + iPhone/Ape@map * BaseCamp, QMapShack, Global Mapper * History: Edge 1000, Oregon 650 & 750, Twonav Sportiva+, Edge 705

Geändert von Pinin (10.09.2012 um 13:07 Uhr)
Mit Zitat antworten
  #4  
Alt 10.09.2012, 14:00
Benutzerbild von Sardinien
Sardinien Sardinien ist offline
NaviBoard Mitglied
 
Registriert seit: 30.06.2006
Ort: N 48.30955°, E 009.24316°
Beiträge: 5.442
Hallo Pinin,
ein Zusammenhang mit Radius 0 m besteht nicht?.
__________________
Servus
Gerd
Anima - Aventura - Sportiva - Acer A210 - Acer Gallant Duo mit TwoNav 3* - CGPSL - TTQV 4/6 PU - Globalmapper 13 -
TwoNav-Einsatz: Trekking, MTB, Ski-Touren, Hybrid-Straßennavigation
Mit Zitat antworten
  #5  
Alt 10.09.2012, 14:18
Benutzerbild von Pinin
Pinin Pinin ist offline
NaviBoard Mitglied
 
Registriert seit: 19.11.2010
Ort: Melibokus
Beiträge: 836
Nein, kein Zusammenhang mit Radius 0

Ich hab gerade Testweise die Waypoints mit dem Anfangsbuchstaben A bis G als wpt abgespeichert und den Rest gelöscht. Da funktioniert alles so wie es soll.

Bei Anfangsbuchstaben A-H geht es nicht, aber A-G und H seperat als wpt geht

werde heute abend nochmal nachsehen
__________________
eTrex touch 35 + iPhone/Ape@map * BaseCamp, QMapShack, Global Mapper * History: Edge 1000, Oregon 650 & 750, Twonav Sportiva+, Edge 705

Geändert von Pinin (10.09.2012 um 14:45 Uhr)
Mit Zitat antworten
  #6  
Alt 10.09.2012, 15:09
papaluna papaluna ist offline
NaviBoard Mitglied
 
Registriert seit: 12.06.2006
Beiträge: 5.023
Zitat:
Zitat von Pinin Beitrag anzeigen
Hallo Gert
Eine auf dem Sportiva erstellte Testdatei funktioniert bei mir auch ohne Probleme.
Ich hatte schon eine in CGPSL erstellte Datei genommen.

Nachtrag:
das mit einer möglichen Begrenzung in der Anzahl WPs ist mir auch aufgefallen.
Allerdings konnte ich es derzeit nur in CGPSL via Trackplay testen.

Dabei ist mir auch noch aufgefallen(ist bei deiner Datei aber nicht der Fall),
das ein Eintrag im Feld "Bearing" sich diesbzgl. auch negativ auswirkt/auswirken kann.
Je nach dem od dort etwas stand oder nur ein "-1" an entsprechender Stelle in der Datei, funktionierte das autom. Öffnen oder nicht.
__________________
Anima 3.* Ultra 3.* CGPSL 8.* TTQV 4.0.133 Mapsource 6.13.7 6.16.3 MapTk 3.3
Garda-Gps-for-TwoNav TwoNav-Wissen
Meine_ANIMA_Custom_Version

Geändert von papaluna (10.09.2012 um 16:00 Uhr)
Mit Zitat antworten
  #7  
Alt 10.09.2012, 17:46
Benutzerbild von Pinin
Pinin Pinin ist offline
NaviBoard Mitglied
 
Registriert seit: 19.11.2010
Ort: Melibokus
Beiträge: 836
Zitat:
Zitat von papaluna Beitrag anzeigen
das mit einer möglichen Begrenzung in der Anzahl WPs ist mir auch aufgefallen
Gerade getestet, es gibt eine Begrenzung und die liegt bei 200 WPs.
Man kann zwar weitere WPs abspeichern aber ab 200 funktioniert dann der Alarm, etc. nicht mehr.

Ich hab jetzt die 760 Waypoints (mit über 500 Bildern) in 4 Teile <200Wps unterteilt und alle aktiviert jetzt geht alles.
__________________
eTrex touch 35 + iPhone/Ape@map * BaseCamp, QMapShack, Global Mapper * History: Edge 1000, Oregon 650 & 750, Twonav Sportiva+, Edge 705
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
BC, Zumo 550 und unsichtbare Wegpunkte (kein Alarm) MissVip Software Allgemein 1 10.05.2012 21:11
sportiva - problem download Waypoints.wpt in TTQV geofix CompeGPS/TwoNav Allgemeines 12 02.01.2011 16:48
Annäherung an Wegpunkte, Alarm pjk GPSMap 60xx und 76xx Serie 13 17.03.2008 12:43
Annäherungspunkte: es kommt kein Alarm lehencountry zûmo 400 , 500 , 550 12 08.03.2008 16:27
Problem mit gpx Datei ktmtom GPSMap 60xx und 76xx Serie 5 31.05.2006 16:28


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:08 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS