Zurück   NaviBoard GPS Forum > Garmin > DriveSmart Serie > Firmware DriveSmart Serie
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 31.03.2019, 10:22
Benutzerbild von Heia
Heia Heia ist offline
NaviBoard Mitglied
 
Registriert seit: 26.07.2009
Ort: N48 11 24.1 E11 52 08.4
Beiträge: 203
Drive Smart 61 - Firmware 6 - BC schmiert ab

Moing in die Runde

BC 4.7.0 (WIN10)
Drive Smart 61 (Jetzt mit FW 6.0.0)

Ich habe vorhin das DS61 mit der neuen FW beglückt und dabei ist mir folgendes passiert:
- Jedes mal, wenn ich WPs von BC auf das DS61 geschoben hatte, ist mir BC abgeschmiert.

Das WIN-APP-Eventlog meint, mir folgendes aufzeigen zu wollen:
-----[WIN-APP-Eventlog]------------------------------------------------------
Name der fehlerhaften Anwendung: BaseCamp.exe, Version: 4.7.0.0, Zeitstempel: 0x5b05d678
Name des fehlerhaften Moduls: dbgcore.DLL, Version: 10.0.17763.1, Zeitstempel: 0x38476fd0
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0001ca59
ID des fehlerhaften Prozesses: 0x1b00
Startzeit der fehlerhaften Anwendung: 0x01d4e797119e4bd7
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Garmin\BaseCamp\BaseCamp.exe
Pfad des fehlerhaften Moduls: C:\WINDOWS\SYSTEM32\dbgcore.DLL
Berichtskennung: 95f37a45-c518-453c-a5bb-c87b5e73e864
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:
-----[/WIN-APP-Eventlog]------------------------------------------------------



Toll ...
Zuerst ist mir aufgefallen, dass die Uhrzeit am PC nicht korrekt war (Sommerzeit), die hat noch auf Normalzeit gestanden.

Als dies erledigt war, habe ich immer noch den gleichen Fehler erhalten
Die WPs auf das Z595 zu übertragen klappte wunderbar

Erst, als ich mit dem DS61 mal 'an der frischen Luft' war, konnte ich via Basecamp die WPs fehlerfrei übertragen.

Das nur mal so zur Info, bevor sich hier noch jemand einen Wolf sucht


Schönen Restsonntag noch.
__________________
Gruß Andi
- ZÛMO 595 - FW üblicherweise aktuell - SDHC 64GB - CN NT LifeTimeAbo // ALT = ZÛMO 550
- Garmin DriveSmart 61 - FW üblicherweise aktuell
- OREGON 450 - FW üblicherweise aktuell - SDHC 8GB - OSM von OID und openmtb - BirdsEye // ALT = OREGON 300
Mit Zitat antworten
  #2  
Alt 14.07.2019, 20:49
morgen1 morgen1 ist offline
NaviBoard Mitglied
 
Registriert seit: 23.12.2005
Beiträge: 2.952
Der Beitrag hat mir sehr geholfen. Heute beim DS 65 dasselbe Problem. Erst nach Satfix war es wieder in BC verwendbar.

Danke morgen1
__________________
http://www.img2ms.de
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[DriveSmart 51] Drive Smart 51, Updatefunktion je.sig DriveSmart Serie 3 05.05.2019 13:13
Tastenton Nüvi Drive Smart je.sig Nüvi Serie 0 28.01.2019 10:14
[DriveSmart 50] Garmin Drive Smart 50 LMT Koordinaten-Eingabe Bjul DriveSmart Serie 12 08.07.2018 13:10
Venture schmiert bei USB Anschluss ab Shab eTrex und Geko Serie 10 30.03.2008 20:09
SP I schmiert ab? HÜÜÜLFÄÄÄÄ Anderl Plauderecke 2 10.03.2004 20:11


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:53 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS