Zurück   NaviBoard GPS Forum > Garmin > zûmo 340, 350, 390, 590
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #41  
Alt 06.02.2017, 07:22
Benutzerbild von Taunusmoto
Taunusmoto Taunusmoto ist gerade online
NaviBoard Mitglied
 
Registriert seit: 17.11.2004
Ort: Berlin
Beiträge: 817
Ist ja schon etwas älter der Beitrag, aber mal ne Nachfrage an die Betroffenen: Ist bei irgend einem das Problem dauerhaft durch Tausch gelöst worden? Mein 590 macht das auch, über Nacht laden hilft nix. Ist mir bisher nicht so extrem aufgefallen, weil ich den Zumo entweder in der Moppedhalterung lade (aber auch da dauert's extrem lange bis er voll ist) oder am Rechner hängen hab. Überlege jetzt ob ich ihn einschicken soll, aber wenn ich hier so lese löst das das Problem nicht.
Werde aber heute nochmaal die USB 3.0 Variante testen.
__________________
Der Weg ist das Ziel - mit dem Zumo 590 an der 1190 Adventure und TomTom im Auto

Geändert von Taunusmoto (06.02.2017 um 07:27 Uhr)
Mit Zitat antworten
  #42  
Alt 06.02.2017, 16:13
Zumo_Sumo Zumo_Sumo ist offline
NaviBoard Mitglied
 
Registriert seit: 06.02.2017
Beiträge: 5
Moin an alle Leidgeplagten.

Habe zwar ein zumo 595, hatte aber am Anfang (vor ca. 4 Wochen) das gleiche Problem.
Nach Nächte langem Laden am USB Gerät > Akku schwach Meldung, habe das Teil sogar an die Motorrad-Batterie gehangen (in Ladeschale) > Akku schwach.

Auch schon deswegen mit Garmin telefoniert und war kurz davor, das Teil zurückzusenden.
Habe dann in einem Forum (evtl. sogar hier, ich erinnere mich nicht mehr....) was gefunden.

Seit dem stelle ich **VOR** dem Laden an einem USB Lader (bei mir einer mit 2A) die Helligkeit immer auf 40% oder weniger runter. Dann das Gerät nicht komplett ausschalten (dann scheint sich bei den Dingern gar nichts zu tun), sondern in den Ruhemodus versetzen.
Seit dem wird der Akku voll geladen und hält auch.
Allerdings scheint der Bildschirm derart viel Strom zu fressen, dass die Meldung Akku schwach sehr schnell kommt, wenn die Helligkeit auf 100% steht.
Wenn ich das Teil auf Akku laufen lasse, stelle ich die Helligkeit auf 70% und es geht.

Evtl. hilft das ja dem ein oder anderen auch beim 590.....

Insgesamt denke ich, dass das Gerät immer über den Akku betrieben wird. D.h. wenn der Bildschirm zu hell eingestellt ist und man einen nicht ganz so starken Lader verwendet, dann zieht der Bildschirm mehr Strom ab, wie der Lader reinschiebt.
Aber das ist nur eine Vermutung.

Grüße an alle.
Mit Zitat antworten
  #43  
Alt 19.03.2017, 21:12
Benutzerbild von Thale
Thale Thale ist offline
NaviBoard Mitglied
 
Registriert seit: 17.02.2006
Beiträge: 40
Mein Zumo 590 hat seinen zweijährigen Geburtstag seit einiger Zeit überschritten und der Akku scheint sich trotz regelmäßigen Ladens in Motorrad- und Autohalterung und seit einem halben Jahr auch per Mini - USB - Ladegrät sowie regelmäßigem Einsatz autark zum Geocachen zu verabschieden. Trotz geringer Helligkeitseinstellung und alleiniger Nutzung als Navi ist nach spätestens 15 Minuten Schluss.
Ich weiß das Akkulebensdauern stark vom Einsatzfall abhängen, aber mich interessiert trotzdem wie eure Erfahrungen hinsichtlich Akku - Haltbarkeit sind.

Gruß - Thale
__________________
Wenn's einfach wär, dann könnt's ja jeder! http://www.Thales-Welt.de
Mit Zitat antworten
  #44  
Alt 19.03.2017, 22:11
Fireman Fireman ist offline
NaviBoard Mitglied
 
Registriert seit: 14.02.2004
Ort: A-1130 Wien
Beiträge: 145
Hi Leute,

Für alle, die Probleme mit dem Akku der 59x-Serie von Garmin haben, wäre es vielleicht eine Überlegung wert, einmal diesen (angeblichen) Fix zu versuchen! Mehrere User in diesem Board haben von einem Erfolg bzw. einer wirklich drastisch längeren Laufzeit einer Akku-Ladung nach diesem Fix berichtet!

Momentan ist verstehen der englischen Sprache notwendig - ich habe aber bereits mit dem Thread-Ersteller Kontakt aufgenommen und werde in den nächsten Tagen eine deutsche Übersetzung des entsprechenden Beitrags hier einstellen...
__________________
Ciao, Robert
1130 Wien - N48.10.460 E016.17.062
Aktuell: Garmin zumo 590LM+MapSource 6.16.3/BaseCamp/RouteConverter+Columbus V-990 Logger - History: Garmin eMap -> Garmin GPSMap 60C -> Garmin GPSMap 276C
Mit Zitat antworten
  #45  
Alt 20.03.2017, 04:49
Benutzerbild von schubsi
schubsi schubsi ist offline
NaviBoard Mitglied
 
Registriert seit: 22.01.2017
Beiträge: 26
Zitat:
Zitat von Thale Beitrag anzeigen
wie eure Erfahrungen hinsichtlich Akku - Haltbarkeit sind.
Hi Thale...

Ich will Dir jetzt nicht "die Welt erklären", muss auch gleich los, aber erlaube einige Bemerkungen:

So ein LiIonen-Akku altert nur dann nicht (oder nur wenig), wenn er unbenutzt (!) bei Lagerspannung (IMHO ca. 3,85 V) in der Schublade liegt.

Jeglicher Betrieb in einem Gerät, welches sich auch ums Laden kümmert, verursacht chemische Veränderungen im Innern des Akku und verschleißt ihn somit, pro Ladevorgang immer ein ganz klein wenig.

Eine Laufzeit von ca. 2 Jahren wird in der Regel vorausgesagt, spätestens nach dieser Zeit müsste/sollte man sich Ersatz besorgen.

All das bezieht sich nicht speziell auf den Akku des 590, sondern allgemein auf LiIonen/LiPolimär Akkus...

LG

-==[Schubsi]==-
__________________
zumo 340LM (tchibo) - fw 4.20 & zumo 210CE + lifetime-Abo - fw 3.00
Mit Zitat antworten
  #46  
Alt 20.03.2017, 16:24
ManfredK ManfredK ist offline
NaviBoard Mitglied
 
Registriert seit: 20.04.2008
Beiträge: 1.109
Zitat:
Zitat von schubsi Beitrag anzeigen

Eine Laufzeit von ca. 2 Jahren wird in der Regel vorausgesagt, spätestens nach dieser Zeit müsste/sollte man sich Ersatz besorgen.


-==[Schubsi]==-
Unsere Erfahrung mit LiIon Akkus sind nach 3000 Ladezyklen mehr als 80% Kapazität nach einer Gebrauchsdauer von mehr als 5 Jahren....

Mein 590er ist jetzt 1,5 Jahre alt und ich mache mir um die Anschaffung/Austausch des Akkus keinerlei Gedanken.
Mit Zitat antworten
  #47  
Alt 20.03.2017, 19:05
Benutzerbild von Thale
Thale Thale ist offline
NaviBoard Mitglied
 
Registriert seit: 17.02.2006
Beiträge: 40
Zitat:
Zitat von ManfredK Beitrag anzeigen
Unsere Erfahrung mit LiIon Akkus sind nach 3000 Ladezyklen mehr als 80% Kapazität nach einer Gebrauchsdauer von mehr als 5 Jahren....

Mein 590er ist jetzt 1,5 Jahre alt und ich mache mir um die Anschaffung/Austausch des Akkus keinerlei Gedanken.
So kenne ich das von meinem guten alten Samsungoutdoorhandy und sowas ähnliches hatte ich mir hier auch erhofft. Mein Zumo hat erst in einem halben Jahr sein dreijährigen Geburtstag. Situationsbeding wird es wohl eher ein Geschenk bekommen, immerhin will ich ja das lebenslange Kartenupdate nutzen .
Lange Lebensdauern haben schon vorher bei Quest und Zumo 660 nicht funktioniert, das aber aus anderen Gründen
__________________
Wenn's einfach wär, dann könnt's ja jeder! http://www.Thales-Welt.de
Mit Zitat antworten
  #48  
Alt 21.03.2017, 06:56
Benutzerbild von schubsi
schubsi schubsi ist offline
NaviBoard Mitglied
 
Registriert seit: 22.01.2017
Beiträge: 26
Zitat:
Zitat von ManfredK Beitrag anzeigen
Unsere Erfahrung mit LiIon Akkus sind nach 3000 Ladezyklen mehr als 80% Kapazität nach einer Gebrauchsdauer von mehr als 5 Jahren....
Respekt!

Scheinen exorbitant hochwertige Zellen zu sein, die von einer wirklich guten Ladeelektronik versorgt werden.

Ob Garmin sowas auch hinbekommt? Ich hab da meine Zweifel...
Wenn der Akku die Garantiezeit überlebt, ist das wirtschaftliche Ziel wohl erreicht.

Die LiPos meiner RC-Helikopter (Mehrzahl!) werden so gestresst, dass sie keine 3 Monate durchhalten, obwohl eine richtig gute Ladevorrichtungen eingesetzt wird. Kommt wohl auch auf das Einsatzgebiet an.

Verschlissene LiIon/LiPo lassen sich zwar noch aufladen, errreichen aber eben nicht mehr die prognostizierte Laufzeit (15 Min statt ca. 2h), so wie von Thale beschrieben. Ich hatte jedenfalls bei solchen und ähnlichen Anwendungen immer Pech, weniger gute Zellen erwischt zu haben (Kamera, Smartphone, Akkuschrauber, etc.)

Will hier keinen Akku-Krieg anzetteln , insofern gebe ich klein bei: Ja, es gibt auch gut durchdachte mobile Lösungen!

LG

-==[Schubsi]==-
__________________
zumo 340LM (tchibo) - fw 4.20 & zumo 210CE + lifetime-Abo - fw 3.00
Mit Zitat antworten
  #49  
Alt 25.03.2017, 19:57
Taz-HH Taz-HH ist offline
NaviBoard Mitglied
 
Registriert seit: 25.03.2017
Beiträge: 1
Idee

Zitat:
Zitat von Fireman Beitrag anzeigen
Für alle, die Probleme mit dem Akku der 59x-Serie von Garmin haben, wäre es vielleicht eine Überlegung wert, einmal diesen (angeblichen) Fix zu versuchen! Mehrere User in diesem Board haben von einem Erfolg bzw. einer wirklich drastisch längeren Laufzeit einer Akku-Ladung nach diesem Fix berichtet!
...
Moin,

nach einem Jahr ohne Akkuprobleme hat es gestern auch mein 590er erwischt.
Nach mehreren Fahrstunden in der Motorradhaterung habe ich am Abend noch schnell eine neue Route am PC aufgespielt. Eigentlich müsste der Akku (fast) voll geladen sein.
Nach dem Abstöpseln: "Akku schwach". Gerät hat sich dann auch umgehend ausgeschaltet und kam beim Einschalten über das Garmin Startbild auch nicht mehr hinaus.


Also mal alle mir bekannten Boards durchsucht und den o.g. englischen Originalbeitrag gefunden.
Dazu: Eigentlich werden die Akkupins in der Buchse am Zumo von zwei Seiten mit Metallkontakten geklemmt. Diese sind auf einer Seite federnd.
Eine IMHO doch ordentliche Konstruktion. Kurz: Kontaktprobleme hielt ich für unwahrscheinlich.

Nun denn, Versuch macht klug. Heute morgen mit Nadel, Lupe und kleiner Zange bewaffnet das o.g. Procedere nachgebastelt.

Navi ans Moped und ca. 6 Stunden durchs Land gefahren. Ergebnis: Akku voll.
(bedenken: Gestern war nach der gleichen Prozedur der Akku leer!)

Ein Langzeittest steht natürlich noch aus. Wobei ich üblicherweise nie Akkubetrieb habe - entweder das Navi hängt am Moped oder am PC.

Gruß
Carsten
Mit Zitat antworten
  #50  
Alt 26.03.2017, 08:08
Fireman Fireman ist offline
NaviBoard Mitglied
 
Registriert seit: 14.02.2004
Ort: A-1130 Wien
Beiträge: 145
Ja - ein Zulieferer von Garmin dürfte da wirklich Mist gebaut haben mit den Steckkontakten der Akkus!

Nachdem jetzt bereits sehr viele User im entsprechenden Thread die Kontakte des Steckers vom Akku bearbeitet und alle durchwegs positive Erfahrungen damit gemacht haben, dürfte das wirklich was bringen...

Es ist, laut letzten Angaben des Thread-Erstellers im englischen Zumo-Forum gar nicht notwendig, den Steckkontakt so wie im ersten Beitrag von ihm beschrieben komplett zu zerlegen - einfach den Stecker vorsichtig abziehen und von hinten mit einer Nadel jeden der vier Kontakte vorsichtig und nur ein kleines Stück nach vorne drücken. So sollte dieser besser Kontakt bekommen und das Problem mit der schnellen Akku-Entladung Geschichte sein. Achtung - wirklich nur ein klein wenig die Kontakte nach vorne drücken, ansonsten kann der Stecker nicht mehr in die Buchse gesteckt werden! In diesem Fall halt mit der Nadel von der anderen Seite zurückdrücken

Mit Erlaubnis des Thread-Erstellers stu_m aus dem englischsprachigen Zumo-Forum hier noch die entsprechenden Bilder dazu:

In diesem Bild sieht man den Stecker des Akkus und die darin befindlichen Kontakte - der Kontakt sollte in Pfeilrichtung etwas nach vorne gedrückt werden:



Dazu muß dieser Kontakt allerdings nicht wie im vorigen Bild zu sehen aus dem Stecker ausgebaut zu werden, sondern es genügt, wie in folgendem Bild zu sehen, diesen vorsichtig von hinten mit z.B. einer Nadel nach vorne zu drücken:



Wie schon gesagt - ein vorsichtig durchgeführter Versuch kann ja nix schaden und es haben bereits einige User in dem Board von einem Erfolg durch diese Aktion berichtet.
__________________
Ciao, Robert
1130 Wien - N48.10.460 E016.17.062
Aktuell: Garmin zumo 590LM+MapSource 6.16.3/BaseCamp/RouteConverter+Columbus V-990 Logger - History: Garmin eMap -> Garmin GPSMap 60C -> Garmin GPSMap 276C
Mit Zitat antworten
  #51  
Alt 29.03.2017, 19:41
Benutzerbild von Bender-Treiber
Bender-Treiber Bender-Treiber ist offline
NaviBoard Mitglied
 
Registriert seit: 25.04.2011
Ort: Schweiz
Beiträge: 26
Super, vielen Dank für den Tipp. Bei meinem Akku hat es gewirkt!
__________________
MfG Andy

Vorher: Garmin Zumo 660lm mit Touratechhalterung
Jetzt: Garmin Zumo 590lm mit Touratechhalterung
Mit Zitat antworten
  #52  
Alt 30.03.2017, 06:59
Fireman Fireman ist offline
NaviBoard Mitglied
 
Registriert seit: 14.02.2004
Ort: A-1130 Wien
Beiträge: 145
Super!

Erschreckend ist für mich halt, das trotzdem das die miese Akku-Leistung der 59x-Serie ein relativ großes Thema mit viel Beschwerden auch aus dem englischsprachigen Raum ist, keine Sau bis jetzt auf die Idee gekommen ist, nach einem simplen Konstruktionsfehler bzw. Konstruktionsschwäche zu suchen - da wird lieber 5x erfolglos hin- und hergetauscht...

Eigentlich ein Armutszeugnis für so eine Firma!
__________________
Ciao, Robert
1130 Wien - N48.10.460 E016.17.062
Aktuell: Garmin zumo 590LM+MapSource 6.16.3/BaseCamp/RouteConverter+Columbus V-990 Logger - History: Garmin eMap -> Garmin GPSMap 60C -> Garmin GPSMap 276C
Mit Zitat antworten
  #53  
Alt 30.03.2017, 18:49
Benutzerbild von Frank_Bünde
Frank_Bünde Frank_Bünde ist offline
NaviBoard Mitglied
 
Registriert seit: 11.02.2007
Ort: 32257 Bünde
Beiträge: 344
Hi Fireman (Robert),
war wirklich ein super Tipp, jetzt kann mein 590er wieder richtig "durchatmen".
Vielen Dank,
Gruß Frank
Mit Zitat antworten
  #54  
Alt 30.03.2017, 21:45
Fireman Fireman ist offline
NaviBoard Mitglied
 
Registriert seit: 14.02.2004
Ort: A-1130 Wien
Beiträge: 145
Gebe das Kompliment bzw. den Dank gerne an Stu im zumoforums.com weiter - hab' das hier nur mit seiner Erlaubnis weitergegeben...
__________________
Ciao, Robert
1130 Wien - N48.10.460 E016.17.062
Aktuell: Garmin zumo 590LM+MapSource 6.16.3/BaseCamp/RouteConverter+Columbus V-990 Logger - History: Garmin eMap -> Garmin GPSMap 60C -> Garmin GPSMap 276C
Mit Zitat antworten
  #55  
Alt 02.04.2017, 21:59
Benutzerbild von Bender-Treiber
Bender-Treiber Bender-Treiber ist offline
NaviBoard Mitglied
 
Registriert seit: 25.04.2011
Ort: Schweiz
Beiträge: 26
Ich habe, bevor ich diesen Beitrag gelesen und das Prozedere mit den Kontakten in Angriff nahm, einen neuen Akku bestellt.
Am Donnerstag habe ich den neuen Akku per Post erhalten.
Also ausgepackt und festgestellt, dass der Akku nun schwarz ist und auch andere Unterschiede hat. Nach dem Laden des neuen Akkus, habe ich festgestellt, dass dieser so funktioniert, wie er sollte. Das Akku-Symbol bleibt bestehen und sinkt nicht ab bis die Meldung "Akku schwach" erscheint. Es scheint, dass die Koreaner bei den "alten" Akkus Mist gebaut haben und die Japaner das nun besser machen!
Angehängte Grafiken
   
__________________
MfG Andy

Vorher: Garmin Zumo 660lm mit Touratechhalterung
Jetzt: Garmin Zumo 590lm mit Touratechhalterung

Geändert von Bender-Treiber (02.04.2017 um 22:15 Uhr)
Mit Zitat antworten
  #56  
Alt 03.04.2017, 17:51
Benutzerbild von massi
massi massi ist offline
NaviBoard Mitglied
 
Registriert seit: 30.03.2006
Beiträge: 213
Dafür haben die Japaner weniger Wh in den Akku gepackt, als die Koreaner.;-)
__________________
Blog
Mit Zitat antworten
  #57  
Alt 08.04.2017, 16:53
Benutzerbild von Taunusmoto
Taunusmoto Taunusmoto ist gerade online
NaviBoard Mitglied
 
Registriert seit: 17.11.2004
Ort: Berlin
Beiträge: 817
Zitat:
Zitat von Bender-Treiber Beitrag anzeigen
Super, vielen Dank für den Tipp. Bei meinem Akku hat es gewirkt!


Dem kann ich mich anschließen, nach dem Laden zeigt er leeren Akku an, anschließend den Stecker bearbeitet, danach war der Akku voll!! Super Tipp!
__________________
Der Weg ist das Ziel - mit dem Zumo 590 an der 1190 Adventure und TomTom im Auto
Mit Zitat antworten
  #58  
Alt 08.04.2017, 20:50
Benutzerbild von RolandH.
RolandH. RolandH. ist offline
NaviBoard Mitglied
 
Registriert seit: 02.01.2006
Beiträge: 96
Hat bei mir nichts gebracht.

Gruß, Roland


Gesendet von iPhone mit Tapatalk
__________________
Garmin Zumo 550 mit Geräte FW 4.90, Audio 2,3 (laute Steffi), GPS FW 3.00, BT FW 3.40
CN E NT 2012.10 - MapSource 6.16.3 - MTP 2008/2009 - Headset Scala Rider - Nokia 6230i
Mit Zitat antworten
  #59  
Alt 13.04.2017, 09:51
Benutzerbild von minimaster
minimaster minimaster ist offline
NaviBoard Mitglied
 
Registriert seit: 26.05.2014
Ort: Hermannsburg
Beiträge: 34
Das leichte Verbiegen der Akkusteckerkontakte bringst tatsächlich. Kein unerklärlicher plötzlicher Abfall der Akkuladung mehr. Die Akkuladung ist jetzt stabil und verhält sich erwartungsgemäss langsam abfallend beim Betrieb ohne Bordspannungsversorgung. Akku hält jetzt beständig ca. 3 Stunden ±. Was so ein sch.. Pfennigartikel wie dieser billige Akkukontaktstecker doch für massenhafte Probleme bereiten kann.
__________________
04er KTM 950 Adventure S - schön hoch und ausnahmsweise mal nicht orange
Garmin Zumo 590LM
Mit Zitat antworten
  #60  
Alt 15.04.2017, 22:00
Fireman Fireman ist offline
NaviBoard Mitglied
 
Registriert seit: 14.02.2004
Ort: A-1130 Wien
Beiträge: 145
Für alle, die vielleicht mit meiner Übersetzung in Beitrag #50 nichts anfangen können - es gibt nun ein Youtube-Video, das diesen Vorgang sehr gut zeigt! Gesprochen wird zwar holländisch, ab Minute 2:00 kann man aber den notwendigen Vorgang sehr gut sehen...
__________________
Ciao, Robert
1130 Wien - N48.10.460 E016.17.062
Aktuell: Garmin zumo 590LM+MapSource 6.16.3/BaseCamp/RouteConverter+Columbus V-990 Logger - History: Garmin eMap -> Garmin GPSMap 60C -> Garmin GPSMap 276C
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
GPS Signal schwach im Heißluftballon?? pelue Oregon - Dakota - Colorado Serie 31 19.03.2014 10:35
"Akku schwach" Anzeige = Garmin platt Ray_GS Plauderecke 3 05.08.2011 20:12
Garmin Akku schwach? (tauschen) Sczepanik Firmware NÜVI Serie 0 15.07.2009 20:10
Signal zu schwach helmholz GPSMap 60xx und 76xx Serie 8 06.09.2008 18:09
Vista HCx - Anzeige wird ganz schwach Ausi eTrex und Geko Serie 6 29.06.2008 23:40


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:46 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS