Zurück   NaviBoard GPS Forum > Garmin > eTrex Serie 10, 20, 30
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 03.09.2017, 17:10
Kpisimon Kpisimon ist offline
NaviBoard Mitglied
 
Registriert seit: 03.09.2017
Beiträge: 2
Probleme bei Verbindung Etrex 20 - Basecamp

Moin allerseits! Ich habe mir mittels Basecamp einen Sack voll Wegpunkte und Tracks erstellt für meinen nächsten Urlaub. Jetzt hab ich das Gerät an den Rechner angeschlossen, wird auch korrekt in Basecamp angezeigt. Ich kann auch problemlos alle WPs und Tracks rüberschieben, wird auch alles angezeigt. Wenn ich dann fertig bin, das Gerät abstöpsele und wieder einschalte, sind auf dem Gerät nur die WPs usw. enthalten, die vorher schon da waren, von den neuen ist nichts zu sehen.
Schließe ich dann das Gerät wieder an den PC an, sagt mir Basecamp, dass auf Etrex und PC alles gleich ist.
Ich hab das in den letzten Jahren alles schon mehrmals und problemlos gemacht, bin also absolut ratlos und mittelmäßig verzweifelt.
Bin für jede Hilfe dankbar
Grüße
Klaus
Mit Zitat antworten
  #2  
Alt 03.09.2017, 18:33
Benutzerbild von spaziergaenger
spaziergaenger spaziergaenger ist offline
NaviBoard Mitglied
 
Registriert seit: 14.09.2005
Beiträge: 142
Probier mal alles auf eine Speicherkarte zu laden. Die im Gerät abgespeicherten GPX-Dateien löschen. Dann Gerät ohne Speicherkarte starten. Dann Gerät ausschalten, Speicherkarte einlegen und nochmals starten.

Gesendet von meinem SM-A310F mit Tapatalk
__________________
Gruß, Spaziergaenger.
Mit Zitat antworten
  #3  
Alt 03.09.2017, 19:16
Kpisimon Kpisimon ist offline
NaviBoard Mitglied
 
Registriert seit: 03.09.2017
Beiträge: 2
Danke, spaziergaenger, der Tipp war gut. Ich hab den ersten Schritt, also das Löschen, allerdings erstmal weggelassen, gleich die Daten auf die Speicherkarte geschoben. Der Erfolg war, dass im Gerät die alten WPs alle doppelt vorhanden waren. Danach habe ich den Internen Speicher gelöscht, und alles war, wie es sein sollte.
Verstehen muss ich das ja nicht unbedingt, weil es früher ja alles auch so funktioniert hat, aber egal! Ich muss aber dazu sagen, dass in dem Zusammenhang auch ein Software-Update gelaufen ist, wahrscheinlich hängts damit zusammen.
Nochmal Danke und Grüße, Klaus
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Garmin ML 350 Verbindung zum Mac/Basecamp Routen übertragen funktioniert nicht immer winnie59 zûmo 340, 350, 390, 590 0 20.10.2014 12:29
Probleme bei USB Verbindung Maik380 Oregon - Dakota - Colorado Serie 9 26.10.2012 10:52
Probleme Herzfrequenzgurt Verbindung zum Edge 500 fatboy Edge Serie 4 20.11.2010 13:51
etrex, etrex legend csx, etrex vista csx oder etrex gpsmap 60 csx? Thraxas eTrex und Geko Serie 52 25.03.2007 11:39
Forerunner 201 - Probleme mit Logbook-Verbindung stegmiller Plauderecke 0 05.09.2005 23:17


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:26 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS