Zurück   NaviBoard GPS Forum > weitere Hersteller > Magellan > Magellan Mapsend > Direct Route
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 06.07.2006, 23:35
Swordfish Swordfish ist offline
NaviBoard Mitglied
 
Registriert seit: 06.07.2006
Beiträge: 21
Hallo,
ich habe ein Problem mit der DirectRoute Europa Version 2.00c bei der Installation von MapSend auf meinem neuen Notebook ist folgendes Problem aufgetreten: Die Software lässt sich problemlos installieren, allerdings wenn ich versuche sie zu starten erscheint noch die Frage ob ich Mapsend starten will auf dem Bildschirm danach passiert nichts mehr, keine Fehlermeldung wird angezeigt, das Programm startet auch nicht. Gibt es eine Lösung für das Problem. Auf dem Rechner läuft Windows XP mit SP 2.
Gruß Henning

Mit Zitat antworten
  #2  
Alt 07.07.2006, 08:56
Karsten Karsten ist offline
NaviBoard Mitglied
 
Registriert seit: 08.02.2005
Beiträge: 20
Hallo Henning,
das Problem habe ich auch, allerdings nur auf meinem Notebook, auf meinem normalen PC funktioniert alles problemlos (auch WinXP Sp2 installiert).

So hab ich Direct Route auf dem Notebook zum Laufen bekommen.
Öffne auf dem Notebook den Taskmanager, wähle Registerkarte Prozesse an. Nut beginne damit Prozesse zu schließen, die du nicht brauchst und die möglichste viel Speicher benötigen. Probiere zwischendurch mal DR zu starten, irgendwann sollte es mal funktionieren.
Wenn du damit Erfolg hast, dann sag mal bescheid.

Gruß Karsten.
Mit Zitat antworten
  #3  
Alt 07.07.2006, 09:22
inkognito inkognito ist offline
NaviBoard Mitglied
 
Registriert seit: 24.01.2006
Ort: Verden (Aller)
Beiträge: 748
Zitat:
Zitat von Swordfish@6.07.2006 - 22:35
... allerdings wenn ich versuche sie zu starten erscheint noch die Frage ob ich Mapsend starten will auf dem Bildschirm danach passiert nichts mehr, keine Fehlermeldung wird angezeigt, das Programm startet auch nicht...
Hai Schwertfisch,

schau mal nach, ob Du Dienste verwendest, die nach Medieninhalten auf Datenträgern suchen. Ein solcher Dienst ist z.B. der "DeviceConnect" der ADOBE Produkte wie Premiere oder Photoshop. Ist der Dienst aktiv, startet DR nicht. Beendest Du den Dienst, legt DR sofort los.

Gruss, Matz
__________________
Seid nett zu Eurem GPS und geht mit ihm nach draussen
Mit Zitat antworten
  #4  
Alt 10.02.2007, 20:38
Mairex2000 Mairex2000 ist offline
NaviBoard Mitglied
 
Registriert seit: 23.01.2007
Beiträge: 6
Hallo,

habe auch das selbe Problem. Ist aber auch doof, immer zuerst eine ganze Reihe von Diensten rauswerfen zu müssen. Da ist DR wohl nicht sauber geschrieben worden. Ist da ein Patch in Sicht?

lg

Mairex
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Start Probleme ? Oliver_HD zûmo 400 , 500 , 550 9 23.04.2009 19:59
Nervende Frage beim Start AndreL StreetPilot 4 10.04.2007 13:09
MapSend DirectRoute - Fehler beim Hochladen von Region. Dumont24 Direct Route 1 15.02.2007 14:17
Fehlermeldung beim Start von MS graf PC-Programme GARMIN 12 16.06.2006 15:41
Versionsnr. MapSend DirectRoute Europa Heiner1961 Meridian 1 20.03.2005 15:29


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:10 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS