Zurück   NaviBoard GPS Forum > Garmin > GPSMap 62/64xx und 78xx Serie > Firmware GPSMap 62/64xx und 78xx Serie
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 22.02.2012, 10:40
jegla jegla ist offline
NaviBoard Mitglied
 
Registriert seit: 09.04.2003
Beiträge: 159
Karte hängt plötzlich beim 62s

hallo zusammen,

habe seit letzter Woche die FW 3.9 drauf und gestern dann ein merkwürdiges Phänomen beim cachen.
Solange ich in Bewegung war (MTB ) ging alles gut.
Dann angehalten, 62s vom Halter genommen und die Karte friert ein...
Zeiger und Datenfelder bleiben in Betrieb.
GPS aus und wieder eingeschaltet und alles war wieder normal.
Karte ist die Kleineisel OSM die aber immer bisher einwandfrei funktioniert hat...

Kennt das jemand von euch ?
__________________
Viele Grüße
Jens aus MG/TRmit Garmin 62S, Etrex 30, Montana und Edge 500 NUR NOCH MIT Oregon 650

Viele Navis seit dem emap
Mit Zitat antworten
  #2  
Alt 23.02.2012, 09:58
Harald.Geiger Harald.Geiger ist offline
NaviBoard Mitglied
 
Registriert seit: 06.12.2011
Beiträge: 1
Moin, moin,

das Problem habe ich auch :-(

Gruß,
Harald
Mit Zitat antworten
  #3  
Alt 23.02.2012, 09:59
Benutzerbild von Volker_I
Volker_I Volker_I ist offline
NaviBoard Mitglied
 
Registriert seit: 29.09.2008
Beiträge: 3.812
Passiert das nur bei der osm Karte oder auch bei anderen?

Wahrscheinlich hat Garmin bei der FW 3.9 wiedereinmal etwas "verschlimmbessert"...
__________________
Mit Zitat antworten
  #4  
Alt 23.02.2012, 10:15
macnetz macnetz ist offline
Moderator
 
Registriert seit: 31.01.2004
Ort: Memmingen
Beiträge: 9.963
Hallo,

bei seltsamem Verhalten nach einem Firmware-Update empfiehlt sich ein Hard-Reset.

Viel Erfolg
Anton
__________________
macnetz@home Lat-Long: 47° 59' 22" , 10° 9' 16" || 47.9897 , 10.1545
KMZ2GoogleMaps
Mit Zitat antworten
  #5  
Alt 18.04.2013, 15:50
HankEr HankEr ist offline
NaviBoard Mitglied
 
Registriert seit: 28.06.2011
Beiträge: 11
Mit der 4.80er habe ich das Phänomen leider auch. Eingestellt ist "Track Up" und solange ich eine gewisse Geschwindigkeit nicht überschreite ist alles i.O., während ich mich bewege auch, aber sobald ich (nachdem ich vielleicht so ca. 6km/h mal überschritten habe) anhalte bleibt die Karte in der letzten Ausrichtung stehen. Der Kompass zeigt eine korrekte Ausrichtung an, aber die Karte bleibt fix. Ein Master-Reset hat auch nichts gebracht. Gibt's dazu noch irgendwelche Tipps?

Die 4.80er habe ich übrigens unmittelbar nach dem Auspacken des Gerätes aufgespielt.
Mit Zitat antworten
  #6  
Alt 18.04.2013, 19:37
filiale filiale ist offline
NaviBoard Mitglied
 
Registriert seit: 14.05.2005
Beiträge: 522
Hast Du caches drauf ? Dann wirf sie mal runter und teste es.
Deine Karten hast Du auf der externen microSD ? Dann entferne die SD mal und beobachte ob es auch ohne Karte auftritt...(nur mit der serienmäßigen Worldmap).
Mit Zitat antworten
  #7  
Alt 18.04.2013, 20:19
HankEr HankEr ist offline
NaviBoard Mitglied
 
Registriert seit: 28.06.2011
Beiträge: 11
Caches habe ich nicht und vorhin ist es mir auch mal quasi im Stand passiert. Die Karte bleib einfach hängen und hat sich nicht mehr gedreht. Nach vielleicht 30s, die einem wie 5min vorkommen, ist sie dann wieder aufgewacht und hat sich erst ruckelig und dann wieder halbwegs flüssig gedreht.

Jetzt habe ich erstmal die Kartendetails von NORMAL auf LESS umgestellt und werde es mal beobachten. Der vorgeschlagene Test mit der Worldmap ist sicher auch einen Versuch wert, der recht schnell ein Ergebnis liefern sollte, denn bisher ist es jedes mal aufgetreten wenn ich Fahrrad fahre, anhalte und das Fahrrad irgendwie umdrehe.
Mit Zitat antworten
  #8  
Alt 19.04.2013, 12:25
filiale filiale ist offline
NaviBoard Mitglied
 
Registriert seit: 14.05.2005
Beiträge: 522
Ich habe gestern wieder mal auf 4.80 aktualisiert. microSD entfernt. Alles auf Werkseinstellung. Dann mit dem komplett leeren Gerät ins Freie und siehe da, in millisekunden dreht sich der Zeiger im Display. Das hatte ich vorher nicht. Da hat es manchmal viele Sekunden gedauert bis die Karte in Fahrtrichtung gewechselt ist. Auf meiner 16GB class 6 SD Karte habe ich viele OSM Karten, wenn auch immer nur 1 aktiviert. Ich glaube die Rechenleistung des 62er reicht einfach nicht aus wenn zuviel Karten drauf sind. Ich werde das jetzt mal reduzieren auf eine 4GB microSD Karte mit nur einer OSM Karte...ich denke dann gibt es auch keine Hänger mehr.
Mit Zitat antworten
  #9  
Alt 19.04.2013, 15:26
HankEr HankEr ist offline
NaviBoard Mitglied
 
Registriert seit: 28.06.2011
Beiträge: 11
Also nur mit der Basemap hat es geklappt. Die Karte hat sich zwar nicht unmittelbar gedreht, sondern erst nach ein paar Sekunden (das kann aber durchaus nur die Zeit gewesen sein die das Gerät braucht bis es den Kompass aktiviert), aber es hat funktioniert.

Dann wieder die Karte aktiviert und das Verhalten mit dem sehr langen hängen war wieder da:
Eben nach Hause gefahren, bei jedem Stopp hat sich die Karte nicht gedreht, aber sobald ich wieder in Bewegung war ist sie wieder ganz normal mitgelaufen und hat sich ausgerichtet. Kaum war ich vor dem Haus gestanden hing sie wieder. Rein ins Haus und kaum kam "Reception lost" hat sich die Karte wieder gedreht.

Als Karte habe ich einen per Map-Install installierten Ausschnitt der openmtbmap im Einsatz die als .img-Datei 3,2GB groß ist. Mit dem vorher im Einsatz befindlichem winzigen (180M Ausschnitt der Freizeitkarte ist mir das nicht aufgefallen und dem 1,3GB-Ausschnitt der openmtbmap, den ich zwischenzeitlich hatte eigentlich auch nicht (kann es aber nicht beschwören). Kann also durchaus sein, daß es etwas mit der Größe/Komplexität der Karte zu tun hat.
Mit Zitat antworten
  #10  
Alt 19.04.2013, 19:35
filiale filiale ist offline
NaviBoard Mitglied
 
Registriert seit: 14.05.2005
Beiträge: 522
Das ist auch meine Vermutung, bin grad am erstellen einer kleineren OSM von 500MB. Ich möchte nur vermeiden, wenn man öfter mal die Länder wechselt, ständig die microSD zu wechseln. Das ist auch nicht förderlich. Die Übertragung der Karte per USB Kabel dauert gefühlt Jahre.
Mit Zitat antworten
  #11  
Alt 19.04.2013, 19:41
gerhardg gerhardg ist offline
NaviBoard Mitglied
 
Registriert seit: 11.09.2008
Beiträge: 1.054
Auf meinem beiden Test 62er könnte ich auch mit der aktuellen Firmware keine Probleme mit großen OSM Images feststellen. Neben diversen JNX Karten, habe ich noch diverse IMG Dateien mit jeweils 3-4gb auf einer 32gb Karte drauf.

Ggf einfach mal die Speicherkarte formatieren, bzw komplett ersetzen.
Mit Zitat antworten
  #12  
Alt 19.04.2013, 19:51
HankEr HankEr ist offline
NaviBoard Mitglied
 
Registriert seit: 28.06.2011
Beiträge: 11
Tja, jetzt habe ich die Karte mal durch einen kleineren Ausschnitt knapp über 600MB ersetzt und getestet, der Erfolg bleibt leider aus. Auch nach x Minuten hängt die Karte immer noch.

Wohlgemerkt, das tritt nur auf wenn ich einmal eine gewisse Geschwindigkeit überschritten habe; der Kompass funktioniert. Stelle ich im hängenden Zustand "North Up" ein dann dreht sich die Karte zwar entsprechend, aber wenn ich wieder "Track Up" einstelle ist wieder Schluß. Die Karte steht dann zwar anders als vorher aber weder richtig noch dreht sie sich.

Und es ist egal ob Routing aktiv ist oder nicht oder gerade gestartet wird ...

Geändert von HankEr (19.04.2013 um 19:58 Uhr)
Mit Zitat antworten
  #13  
Alt 19.04.2013, 20:45
HankEr HankEr ist offline
NaviBoard Mitglied
 
Registriert seit: 28.06.2011
Beiträge: 11
Zum Wohle der Wissenschaft habe ich jetzt mal eine Downgrade auf 4.6 gemacht und den Test bei Regen und Dunkelheit wiederholt: Leider kein Unterschiede
Mit Zitat antworten
  #14  
Alt 20.04.2013, 19:35
HankEr HankEr ist offline
NaviBoard Mitglied
 
Registriert seit: 28.06.2011
Beiträge: 11
Ein neues Zwischenergebnis: Es lag wohl an der Karte. Jetzt habe ich die aktuellste openmtb-europe .gmap heruntergeladen und wieder einen Ausschnitt daraus installiert und es scheint alles zu klappen.

Die vorherige war der direkte Vorgänger der aktuellen und interessanterweise ist damit auch immer Map-Install auf dem Mac abgestürzt, so daß ich sie von einer virtuellen Windows-Maschine aus installieren musste. Die aktuelle hingegen läßt sich 1a vom Mac aus installieren und dreht sich auch beim stehenbleiben brav.

Komisch nur das vorherige Verhalten bei dem ich den ganzen Tag umherschlendern konnte wie ich wollte und alles hat funktioniert, aber kaum hat man eine gewisse Geschwindigkeit überschritten (Fahrrad fahren oder flottes marschieren) hat sie sich beim wieder-stehen-bleiben nicht mehr gedreht; und das war bei allen getesteten Firmwares so (4.8, 4.6, 4.x (habe ich vergessen) und 3.9).

Jetzt bin ich auf jeden Fall mit dem Gerät wieder versöhnt und werde in Zukunft sehr genau testen bevor ich eine neue (aktuellere) Karte einsetze. Auf die openmtbmap hätte ich nur sehr ungern verzichtet, da das MTB Routing damit (mit den neueren Firmwares) wirklich klasse ist und mir eine Garmin-Topo, selbst wenn es da genauso gut wäre, als Grenzlandbewohner nicht viel gebracht hätte.

Einen Vorteil hat die ganze damit gewonnene Routine beim Firmware up- und downgrade aber, jetzt habe ich eine jnx-patched Firmware laufen und die Angst vor Master Resets völlig verloren.

Geändert von HankEr (20.04.2013 um 19:41 Uhr) Grund: Typo
Mit Zitat antworten
  #15  
Alt 30.04.2013, 23:05
Nick Name Nick Name ist offline
NaviBoard Mitglied
 
Registriert seit: 19.10.2011
Ort: Nds.
Beiträge: 172
Zitat:
Zitat von filiale Beitrag anzeigen
Die Übertragung der Karte per USB Kabel dauert gefühlt Jahre.
BTW: die SD nicht im Navi lassen, sondern in einen Kartenleser einstecken, dann gehts wesentlich schneller.


Nick
Mit Zitat antworten
  #16  
Alt 30.04.2013, 23:09
filiale filiale ist offline
NaviBoard Mitglied
 
Registriert seit: 14.05.2005
Beiträge: 522
Das ist schon klar, keine Frage, aber wer will schon ständig die microSD rausfummeln...
Mit Zitat antworten
  #17  
Alt 30.04.2013, 23:23
Nick Name Nick Name ist offline
NaviBoard Mitglied
 
Registriert seit: 19.10.2011
Ort: Nds.
Beiträge: 172
Im dem hier verhandeltem Fall ist das richtig.

Deswegen schrieb ich ja auch btw.


Zum Thema: auch mein 62s hatte neulich einige Kartenhänger. Auf SD-Karte habe ich die CN, die Topo 2010 und die Freizeitkarte Deutschland. Werde mal die Freizeitkarte entfernen und dann testen.


Nick

Geändert von Nick Name (30.04.2013 um 23:29 Uhr)
Mit Zitat antworten
  #18  
Alt 19.04.2016, 11:30
holzweg holzweg ist offline
NaviBoard Mitglied
 
Registriert seit: 19.04.2016
Beiträge: 1
Hallo,

ich reaktiviere diesen Thread mal wieder.

Gibt es dazu noch weitere aktuelle Erkenntnisse/ Erfahrungen?

Die Karte bleibt des öfteren mal stehen, d.h. die aktuelle Position stimmt nicht mehr und sie dreht sich auch nicht mehr. Der Kompass sowie die angezeigte GPS Position funktionieren aber weiterhin korrekt. Bei bisherige Tests war die verwendete Karte (auch world basemap) nicht die Fehlerquelle. Ein Hardreset schafft auch keine Abhilfe.

Abhilfe schafft z.B. dieses:
Menü - Einstellungen - System:
GPS/normal auf Waas/Egnos anwählen, aber nicht ändern.. quit
Danach stellt sich die Karte sofort wieder korrekt und dreht sich entsprechend der Geräteausrichtung.

Gerät: gpsmap62s
Firmware: 6.30

Gab es event. eine Firmware mit der das Problem nicht auftrat, 6.20, 6.10 ..?
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
276C hängt sich auf beim Einschalten Hans-P GPSMap 276 und 278 13 08.06.2008 13:04
Quest II hängt sich beim Routen auf cobra_ffb Quest und Quest 2 2 22.04.2007 17:57
Vista Cx plötzlich ohne Karte !?!?! Rael eTrex und Geko Serie 2 25.02.2006 19:50
60C "hängt sich im Betrieb plötzlich auf" washlight GPSMap 60xx und 76xx Serie 3 08.10.2005 19:52
NavTalk hängt sich beim Autorouting auf tie_fish NavTalk 5 07.12.2004 15:14


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:46 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS