Zurück   NaviBoard GPS Forum > Allgemeines > GPS-Geräte: Herstellerübergreifend & Kaufberatung
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 09.07.2014, 11:31
mvharry mvharry ist offline
NaviBoard Mitglied
 
Registriert seit: 26.08.2007
Beiträge: 20
Gerät eingeschickt, keine Reaktion vom Garmin Support

ch habe vor einem Monat ca. ein Garmin Zumo 550 zur Reperatur eingesendet. Ich bin aus meiner Sicht korrekt laut Internet Mit RMA nummer vorgegangen. Gott sei dank habe ich den Postbeleg vom Einschreiben noch.

Trotz 2 x Anfragen an den Support per Mail mittels diesem sehr umständlichen Onlinformular bekomme ich keine Antwort von Garmin ob überhaupt und bis wann ich mein Gerät repariert zurückbekomme.

Hat jemand schon ähnliche Erfahrung?
gruss Harry
Mit Zitat antworten
  #2  
Alt 09.07.2014, 11:46
Benutzerbild von harlekin12
harlekin12 harlekin12 ist offline
NaviBoard Mitglied
 
Registriert seit: 22.09.2007
Beiträge: 92
Moin moin,

bezüglich Reparaturen habe ich bisher mit Garmin nur positive Erfahrungen gemacht. Die RMA-Nummer wurde sehr schnell zugesandt und mein Gerät hatte ich innerhalb einer Woche zurück. Das habe ich aber auch alles telefonisch geregelt.

Insofern ruf doch einfach bei Garmin an und erkundige Dich anhand der RMA-Nummer nach dem Stand Deiner Reparatur.

Was das "Schriftliche" allerdings bei Garmin anbelangt, habe ich bisher kaum gute Erfahrungen machen können. EMails werden so gut wie nie beantwortet und stelle ich eine Anfrage über das "Persönliche Servicekonto" können schon mal mehrere Wochen vergehen bis eine Antwort gegeben wird - wenn überhaupt.

Eher bekommt man Hilfe über die Garmin-Mitarbeiter die das Garmin-Forum betreuen.

Gruss, Roland
__________________
--
Oregon 650 - Fw 3.90, Topo Deutschland V6 PRO, TransAlpin V4 Pro
Mit Zitat antworten
  #3  
Alt 10.12.2014, 23:37
Joshua Hirsch Joshua Hirsch ist offline
NaviBoard Mitglied
 
Registriert seit: 09.12.2014
Beiträge: 5
Wuerde ich auch so sagen wie harlekin.

Beste Grüße,
Joshua Hirsch.
Mit Zitat antworten
  #4  
Alt 12.12.2014, 11:21
Benutzerbild von Volker_I
Volker_I Volker_I ist offline
NaviBoard Mitglied
 
Registriert seit: 29.09.2008
Beiträge: 3.806
Kann ich so bestätigen. Wenn die RMA ersteinmal dort eingegangen ist (kann man ja an Hand des Trackincodes selber feststellen), bekommt man normalerweise ein neues Gerät (reparieren tun die dort eigentlich nicht- es sei denn, dass Problem kann durch einspielen der FW/SW behoben werden) innerhalb einer Woche zurück. Normalerweise bekommt man eigentlich auch eine Email vom Reperaturservice, dass das Teil eingegangen ist.

Anfragen per Email und Garmin ist so eine Sache- würd ich mir nicht freiwillig antun. Anrufen!
__________________
Mit Zitat antworten
  #5  
Alt 09.06.2015, 12:06
LisaRitter LisaRitter ist offline
NaviBoard Mitglied
 
Registriert seit: 09.06.2015
Beiträge: 1
Ruhe bewahren

Hey,

einfach abwarten und Tee trinken, die melden sich schon. Oder ruf einfach nochmal an und frag nach was Sache ist

Gruß, Lisa
Mit Zitat antworten
  #6  
Alt 30.11.2015, 10:02
Maiwald Maiwald ist offline
NaviBoard Mitglied
 
Registriert seit: 30.11.2015
Beiträge: 3
Habe ich auch einmal hier im Zwickau, so ein Problem gehabt. Habe meine Defekte Navi an die eingeschickt, drei Wochen, hab ich geduldig gewartet, bis die antworten. Es hat sich aber ergeben, als ich dort angerufen habe, dass das Gerät nicht angekommen ist. Ist bei der Post verloren gegangen. Der Nachtforschungsauftrag bei der Post hat weitere 2 Wochen gedauert. Erst nach 6 Wochen war das Navi bei Garmin, dann nach 8 Tagen war ein neues Gerät bei mir.
Mit Zitat antworten
  #7  
Alt 04.08.2017, 18:13
docxx docxx ist offline
NaviBoard Mitglied
 
Registriert seit: 21.11.2005
Ort: Marl
Beiträge: 72
Ich kann über de Garmin-Service nichts Gutes berichten. Beim Update wurde mein Garmin-Gerät beschädigt. Der Mitarbeiter vom Support ging mit mir am Telefon alle Möglichkeiten zur Rettung des Gerätes durch. Diese hatte ich aber schon vorher probiert. Schließlich erklärte er mir, dass das Gerät wohl defekt sei. Er würde mir eine RMA-Nummer zuschicken, mit dieser solle ich das Gerät einschicken. Tatsächlich erreichte mich umgehend eine E-Mail mitmögt einem Formular und einer RMA-Nummer. In dieser E-Mail wurde mir mitgeteilt, dass mein Gerät zum Preis von x € gegen ein refurbished Gerät ausgetauscht werde. Diese Aktion, so wurde mir schriftlich zugesichert, würde bis zu 10 Tage dauern. Ich schickte also das Gerät per Post ab. Nach Verstreichen der 10 Tage ohne Rückmeldung rief ich heute bei der Service-Hotline an. Die Mitarbeiterin am anderen Ende erklärte mir ebenso freundlich wie unverfroren, dass die Besrbeitung (reiner Austausch des Gerätes!!!) aufgrund eine Umstellung der Fakturierunssofware innerhalb der Firma Garmin 4 Wochen (!!!) Dauer würde. Es täte Ihr leid, sie verstehe auch meinen Unmut, könne das aber nicht ändern!
Dieses Geschäftsgebaren ist nicht einmal für einen chinesischen Billiganbieter akzeptabel, noch viel weniger für einen ehemaligen Premiumhrrsteller! Ich besitze insgesamt 4 Garmingeräte, 2 Geräte für die Marinenavigation, eines für das Fahrrad und eines für das Motorrad. Ich werde mich von allen Geräten trennen und mir sicher für keinen Bereich mehr ein Garmingerät anschaffen. Ich werde auch versuchen in entsprechenden Printmedien meine Erfahrungen mit dem ehemaligen Premiumhersteller Garmin zu berichten.
Mit Zitat antworten
  #8  
Alt 04.08.2017, 18:55
seppen seppen ist offline
NaviBoard Mitglied
 
Registriert seit: 29.11.2009
Beiträge: 67
Ja, das einzig positive bei Garmin war der Support in der Garantiezeit (Austausch Alt -> Neu) innerhalb weniger Tage.
Genau dies dauert jetzt erheblich länger und ohne Rückmeldung.
Siehe auch im Garmin Forum.
__________________
Monterra, BMW R nine T
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Sportiva - keine Reaktion nach Tastenbedienung minmin TwoNav-Geräte 2 04.05.2011 09:22
Magellan-Support: Keine Reaktion mehr Voyager Triton 8 20.02.2009 12:41
Triton-Support: Keine Fehler bekannt Voyager Triton 11 06.10.2008 18:05
Eine Woche keine Antwort vom Support, normal? -scout- Plauderecke 5 01.08.2007 18:16
Keine Reaktion Tien GPS V 1 18.04.2003 06:43


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:20 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS