Zurück   NaviBoard GPS Forum > Garmin > zûmo 660, 220
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 16.07.2011, 06:24
Benutzerbild von fj49
fj49 fj49 ist offline
NaviBoard Mitglied
 
Registriert seit: 16.07.2011
Beiträge: 5
Neues Zumo 660 plötzlich sehr langsam

Hallo, habe seit zwei Tagen ein neues Zumo 660, habe es am PC angemeldet und ein Update gemacht, soweit war alles OK. Beim ausprobieren der Funktion auf dem Navi, habe ich auch die SD Karte mit den 800 Touren eingelegt und angefangen die einzelnen Touren mir anzuschauen, das hat auch wunderbar geklappt, wurde auch immer gefragt ob ich zum Anfang der Tour navigiert werden möchte. Aber wie ich es gestern auf dem Moped so eine Tour von der CD Karte nutzen wollte, wurde ich ersten nicht mehr gefragt ob ich zum Anfang navigiert werden möchte und der Versuch die ausgesuchte Route zu laden wurde nach ca. 15 Minuten abgebrochen, was ist da los bzw. was mach ich falsch? Muss allerdings noch eine Sache beichten, habe beim rumspielen die Adressen von Garmin Amerika und so weiter gelöscht, war das möglicherweise falsch? Also die Kiste ist plötzlich sehr langsam!
Gruß
Fj49
Mit Zitat antworten
  #2  
Alt 21.07.2011, 11:14
Benutzerbild von FredyV
FredyV FredyV ist offline
NaviBoard Mitglied
 
Registriert seit: 19.04.2008
Ort: Bayern
Beiträge: 8
Lächeln Neue Version 4.20

....nehme ich an.
Ja unter anderem ist meins dadurch auch langsamer geworden.

Nachdem jetzt so einiges nicht mehr geht, siehe extra Thread, versuche ich heute abend mal endlich die neuen Karten draufzubekommen(bricht immer bei ca. 50 % ab), wenn das nix bringt, geh ich zurück auf die 4.10 er Version.

Gruß
Fredy
...mit Navi machts mehr Spass
__________________
Jeder hat Glück, nicht jeder bemerkt es(sagte das schon jemand?)
Mit Zitat antworten
  #3  
Alt 23.07.2011, 17:01
Papamann Papamann ist offline
NaviBoard Mitglied
 
Registriert seit: 23.07.2011
Ort: ...ganz im Westen der Republik
Beiträge: 10
Hallo FJ49,

hast du dein Problem immer noch? Ich kann mir nicht vorstellen, dass dein Zumo die Garminadresse aus Amerika braucht um hier ordentlich zu funzen.

Hmmm, wenn die Kiste (also dein Zumo) zu langsam ist, bist du vielleicht zu schnell .

Vielleicht sollten wir uns das mal gemeinsam angucken.

Bis dann, liebe Grüße

Papamann
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
USB-Erkennung dauert plötzlich sehr lange (Dakota 20) schlezi Oregon - Dakota - Colorado Serie 5 20.12.2010 06:21
eTrex Legend HCX mit 4GB und NT Karte: sehr langsam... Randolph Carter eTrex und Geko Serie 2 03.05.2010 17:04
Erster Bildaufbau sehr langsam Tiefflieger64 zûmo 400 , 500 , 550 4 10.09.2009 13:38
Sehr gut gelungenes neues Outfit Crashdax Plauderecke 2 08.10.2004 18:14
Track download sehr langsam ktmrobert Direct Route 1 12.07.2004 06:59


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:00 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS