Zurück   NaviBoard GPS Forum > Outdoornavigation auf Smartphone und Tablets > Windows Phone 7 Hardware u. Zubehör
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 10.01.2014, 11:40
hpoperator hpoperator ist offline
NaviBoard Mitglied
 
Registriert seit: 10.01.2014
Beiträge: 3
Ausrufezeichen Problem mit Navilock NL-402U und Win7

Hallo liebe User,

Habe ein Problem bezüglich meiner GPS-Maus von Navilock = NL-402-U
hoffe, dass ich ihn jenem Bereich hier richtig jenen Thread erstelle, war mir ziemlich unsicher was das Betrifft :-/

Wollte heute Morgen meinen GPS-Empfänger in Betrieb nehmen....hab ihn an den USB-Port gestöpselt und da wurde er auch gleich erkannt......
Dann öffnete ich das Programm "GPS-Information" das man von der Internetseite von Navilock ziehen konnte und startete die suche......An sämmtlichen Port bzw COM's schreibt er mir "NO DEVICE" außer an COM 4, dort steht "NO GPS RECEIVER"......und wenn ich diesen auswaähle und auf "Start GPS" klicke, dann läuft der auch......er bringt mir lauter ablaufende Koordinaten bzw Zahlen und Buchstaben "WirrWarr" das für einen Leihen nur sehr schwer zu verstehen ist.....
Nun dachte ich mir "gut, wenn der nun doch erkannt wird, dann starte ich mal mein Garmin "MobilePC" (das sich schon installiert bei mir auf dem Rechner befindet)..... doch hier findet er ABSOLUT Keinen GPS-Empfänger!

Habe dann das Programm "U-Center" gedownloaded, dass ebenfalls von Navilock angeboten wird.....
Ich startete das Programm und wählte gleich den COM 4 (gibt da einige einstellungen die man da scheinbar vollziehen kann, doch ich wollte, als Leihe, da nichts unnötig verstellen oder der gleichen) und klickte auf "Connect"....auch hier verbindet er mich gleich und zeigt mir die Satelliten und die Richtige Uhrzeit an......

Versuchte das ganze wieder über "MobilePC", doch leider hatte ich noch immer keinen Erfolg, was das verbinden mit meinem GPS-Empfänger und jenem Programm betrifft.

Zog mir nun die kostenfrei Software "FreeGPS" die laut angaben Ihrer Internetseite auch zum überprüfen des GPS-Empfängers gedacht ist....
Startete das Programm und bei Port 1 und 2 zeigte er "Fehler an und bei Port 4 "GPS OK". Das Programm zeigte mir an dass ich mit 9 Satlelitten verbunden und die Signalqualität sehr gut war.
Plötzlich brach die verbindung ab!
Er suchte wieder erneut......
Nach dem 3. durchlauf (bei den ersten 2 brachte er bei Port 4 einen Fehler) funzte es dann wieder.....aber nur für ein paar sekunden.....
dann brach er wieder ab.....
Nun beendete ich das Programm und startete es erneut.....es klappte nun auf anhieb...wurde auch gleich mit den Satelitten verbunden.

Nun schloß ich das Programm und versuchte erneut mich bzw den GPS-Empfänger mit "MobilePC" zu verbinden.......aber leider klappt es noch immer nicht.

Bekomme auch bei dem Programm "GPS-Informtion" noh immer bei COM 4 "NO GPS RECEIVER" angezeigt.

Hab schon alles versucht...... hab den Empfänger schon in eine Andere USB-Buchse gestöpselt (er wird aber immer direkt erkannt und korrekt benannt).....die neusten Treiber installiert......an einen aktiven-USB-Hub gehangen und dass gleiche Prozedere vollführt (Treiber installiert....mit den Programmen getestet)....aber bisher half mir nichts dabei den NL-402U zum korrekt zum laufen zu bringen.

Hoffe innigst, dass ihr mir weiterhelfen könnt, bevor ich hier vor ahnungs- und hilflosigkeit verzweifel

Beste Grüße
Andy
Mit Zitat antworten
  #2  
Alt 10.01.2014, 12:34
Voyager Voyager ist offline
NaviBoard Mitglied
 
Registriert seit: 12.10.2005
Beiträge: 3.580
... ein GPS-Receiver wird von einem GPS-Programm erst dann erkannt, wenn auch ein GPS-Signal anliegt.

Wenn du auf dem PC ein GPS-Programm startest, um die Maus zu finden, dann wird anschließend der Comport blockiert.

Du musst also sicherstellen, dass der Port freigegeben wurde, bevor du ein 2. GPS-Programm startest.

Hilfreich wäre in dem Fall GPS-Gate, dass dann den gleichzeitigen Zugriff mehrerer Programme auf Com 4 zulassen würde.

Auf der CD ist das Manual, schon durchgelesen?
Mit Zitat antworten
  #3  
Alt 10.01.2014, 12:43
hpoperator hpoperator ist offline
NaviBoard Mitglied
 
Registriert seit: 10.01.2014
Beiträge: 3
danke dir erst einmal für die schnelle antwort.

gut, aber ich beende ja auch immer die Programm, dann dürfte ja auch keines mehr auf den Empfänger zugreifen!?
wie kann ich denn sehen bzw nachvollziehen ob der Port schon von Programmen freigegeben wurde?

Nein, habe noch kein Manual durchgelesen......meinst du das Manual von MobilePC?
Mit Zitat antworten
  #4  
Alt 10.01.2014, 14:43
hpoperator hpoperator ist offline
NaviBoard Mitglied
 
Registriert seit: 10.01.2014
Beiträge: 3
so, hab jetzt statt "GPSGate" ein Programm namens "XPort" installiert.....
habs mit GPSGate versucht, doch leider wars nicht kostenfrei (in der Testversion auf 14tage begrenzt und danach 30€) und die installation war schon extrem verworren....erst hat er Netframework 4 von MS installiert....dann hat er noch ne Datenbank heruntergeladen (glaub MySQL was oder der gleichen) und anschließend wollte er irgendwelche Server- und konfigurationsdaten......

Hab via "google" nach ner alternative gesucht und da kam mir XPort gerade recht....... jenes Programm habe ich installiert (bzw es öffnet sich direkt OHNE zu installieren) und 2 Kleine Einstellungen vorgenommen, danach hat er mir das Signal "verteilt" und siehe da.......... Der Garmin zeigte mir COM3:XPORT an

Ein Problem bleibt jetzt nur noch.........wenn ich den PC neu starte (was ich mal Probeweise gemacht habe) wars das auch schon.....
Is dann wie vorher......
Ergo: Muss ich jedesmal erneut XPORT ausführen und diese Einstellungen treffen DANACH kann ich dann MobilePC nutzen....
weiß jetzt nicht ob die dich mit XPORT auskennst (würds ja selbst gerne nachlesen, doch alle verfügbaren informationen, bzw die meisten, sind auch englisch.....und des kann i ned ), doch vielleicht könntest du mir ja netterweise sagen wie ich das denn bewerkstelligen kann, dass der auch nach dem neustart das automatisch verteilt.....
oder ne andere Programmalternative nennen?

lg
Mit Zitat antworten
  #5  
Alt 10.01.2014, 16:29
Voyager Voyager ist offline
NaviBoard Mitglied
 
Registriert seit: 12.10.2005
Beiträge: 3.580
... entweder xport jedesmal starten oder .... ab damit in den Schnellstart-Ordner!
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
mapsource 6.13.7 mit navilock huan PC-Programme GARMIN 12 30.04.2010 11:00
Problem mit dem Navilock NL 101 H Papaafrica GPS-Geräte: Herstellerübergreifend & Kaufberatung 1 05.03.2010 13:53
Navilock BT-338 zur Trackaufzeichnung ? Hekop GPS-Geräte: Herstellerübergreifend & Kaufberatung 3 10.07.2007 18:04
Problem mit Navilock BU-303 psychoiceman Plauderecke 7 16.02.2007 14:19


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:42 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS