Zurück   NaviBoard GPS Forum > Garmin > zûmo 660, 220
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 25.02.2018, 08:49
klausmong1 klausmong1 ist offline
NaviBoard Mitglied
 
Registriert seit: 29.01.2013
Beiträge: 39
660 sagt Akku falsch erkannt

Mein 660 sagt seit einiger Zeit das es einen falschen Akku erkennt und bei unterbrechen der Stromversorgung ausschaltet.

passiert bei mit sowohl in Auto und Motorradhalterung.

Aber es ist definitiv der richtige Akku drinnen ( original ) und selbst der tausch auf einen anderen originalen Akku ändert nichts.

Hat da wer eine Idee?
Angehängte Grafiken
 
Mit Zitat antworten
  #2  
Alt 21.03.2018, 19:44
Benutzerbild von LuK-V
LuK-V LuK-V ist offline
NaviBoard Mitglied
 
Registriert seit: 22.04.2007
Ort: 085.. Raum Plauen
Beiträge: 189
Seltsame Meldung, noch nie davon gehört... Wie ist das Verhalten, wenn Du im Akkubetrieb einschaltest?
__________________
Es grüßt Lutz aus dem Vogtland
******************************
BMW K1600GT + Navigator VI + Schuberth SRC
Mit Zitat antworten
  #3  
Alt 22.03.2018, 07:38
flopi flopi ist offline
NaviBoard Mitglied
 
Registriert seit: 18.03.2018
Beiträge: 24
Wenn Du den Crosscheck gemacht hast - Dein Akku funktioniert in anderem Gerät, Akku aus funktionierenden anderem Gerät geht bei Dir nicht - und sicher bist, dass es nicht am Akku liegt, ist das m.E. ein Fall für den Garmin Support.
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
mein Nüvi 660 sagt die Straßennamen nicht an Karl-Ludwig Nüvi Serie 4 04.03.2008 18:17
Was sagt ihr dazu? freeday GPS-Geräte: Herstellerübergreifend & Kaufberatung 33 05.12.2007 18:55
Einfach aus und sagt nix mehr Domspatz Firmware zûmo 400 , 500 , 550 4 26.03.2007 00:16
276C routet falsch fährt falsch, simuliert falsch wanderer GPSMap 276 und 278 15 10.10.2004 14:25
276C sagt kein Ton!!! :-( reinhard GPSMap 276 und 278 6 31.05.2004 22:39


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:35 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS