Zurück   NaviBoard GPS Forum > Garmin > Montana 600, 610, 650, 650t, 680, 680t > Firmware Montana 610, 680, 680t
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 07.02.2017, 12:16
Benutzerbild von xxlradler
xxlradler xxlradler ist offline
NaviBoard Mitglied
 
Registriert seit: 18.07.2004
Ort: Schwäbisches Mittelgebirge
Beiträge: 448
Vermisse den Beitrag zur SW 2.60 beim Montana

Hallo, wer hat ein Montana 680 mit SW 2.60? Und Probleme damit?
Mit Zitat antworten
  #2  
Alt 06.03.2017, 15:56
Benutzerbild von xxlradler
xxlradler xxlradler ist offline
NaviBoard Mitglied
 
Registriert seit: 18.07.2004
Ort: Schwäbisches Mittelgebirge
Beiträge: 448
Die SW von Garmin Express und Montana ist seit kurzem updated. Garmin Express auf 5.2.0.0. Am Montana auf 2.70. Das Entfernen des USB Kabels funktioniert momentan. Der Akku muss zum ausschalten nicht mehr entfernt werden. Hoffentlich bleibt es so.
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Vermisse Meldung beim verlassen einer Route Klaus-S zûmo 400 , 500 , 550 16 20.06.2008 15:05
Vermisse Schnelltaste bei HCX (suche Workaround) freeday eTrex und Geko Serie 5 07.01.2008 09:58
hilfe - ich vermisse einen track Kalle GS 1150 zûmo 400 , 500 , 550 3 04.07.2007 10:04
Vermisse MOB-Taste Monster Quest und Quest 2 4 17.05.2005 13:54
vermisse Ansage buzzel iQue Serie 2 06.08.2004 17:05


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:05 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS