Zurück   NaviBoard GPS Forum > Garmin > Edge Serie
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 27.03.2019, 19:15
moppetfoto.de moppetfoto.de ist offline
NaviBoard Mitglied
 
Registriert seit: 12.07.2012
Ort: ruhrpott
Beiträge: 5
Edge 800: Eingefroren - Neustart - Aus :-(

Liebe Gemeinde,
mein altes 800 hat den Geist aufgegeben, nun hab ich ein gebrauchtes gekauft,
welches nun schon zum 2. male, nach gefühlten 150-200 km, eingefroren ist.
Nach einem Neustart fährt es hoch um sich dann direkt auszuschalten.
Nachdem ich es auf Werkseinstellungen zurückgesetzt hatte,
ging es wieder für die eingangs erwähnten gefühlten 150-200 km.
Ich benutze es nur als Navi mit den Europe City Navigator Karten.

Hat jemand einen Tipp?

Schon im Voraus vielen Dank!!!!!
Mit Zitat antworten
  #2  
Alt 28.03.2019, 02:59
tooltime tooltime ist offline
NaviBoard Mitglied
 
Registriert seit: 16.10.2015
Beiträge: 10
Hi,



bei dem Gerät ist bekannt das es Probleme mit Feuchtigkeit im Gerät gibt. War das Display mal von Innenbeschlagen?
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Edge 800 geht aus Rennmaus Edge Serie 2 11.07.2012 21:02
Webupdater eingefroren? gTwecker Firmware eTrex und Geko 3 18.05.2009 20:20
Display eingefroren MikeT eTrex und Geko Serie 92 30.05.2008 20:25
Garmin Quest 2 eingefroren ! 0tter Quest und Quest 2 1 02.10.2006 18:32
Quest 2 eingefroren walters Quest und Quest 2 2 15.05.2006 21:42


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:40 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS