Zurück   NaviBoard GPS Forum > Outdoornavigation auf Smartphone und Tablets > iOS Hardware (iPhone, iPad, iPod) u. Zubehör > iOS (iPhone, iPad, iPod) Apps
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 09.10.2011, 20:47
gerhardg gerhardg ist offline
NaviBoard Mitglied
 
Registriert seit: 11.09.2008
Beiträge: 1.057
Achtung - Twonav noch nicht iOS 5 kompatibel

Wer in 2 Tagen auf iOS 5 wechselt, sollte mit problemen rechnen....
Mit Zitat antworten
  #2  
Alt 11.10.2011, 11:10
sstelter sstelter ist offline
NaviBoard Mitglied
 
Registriert seit: 15.06.2011
Beiträge: 14
Hallo,
auf was beruht diese Feststellung? Gibt es weitergehende Informationen dazu?
MfG
Stephan
Mit Zitat antworten
  #3  
Alt 11.10.2011, 17:21
gerhardg gerhardg ist offline
NaviBoard Mitglied
 
Registriert seit: 11.09.2008
Beiträge: 1.057
auf der aktuellen ios version die an developer verteilt wurde. getestet auf iphone 3gs, 4, ipad1 und ipad2.
Mit Zitat antworten
  #4  
Alt 12.10.2011, 09:39
sstelter sstelter ist offline
NaviBoard Mitglied
 
Registriert seit: 15.06.2011
Beiträge: 14
Worin äußern sich denn die Probleme? Läuft TwoNav garnicht mehr, oder welche Funktionen gehen nicht?
MfG
Stephan
Mit Zitat antworten
  #5  
Alt 12.10.2011, 11:01
gerhardg gerhardg ist offline
NaviBoard Mitglied
 
Registriert seit: 11.09.2008
Beiträge: 1.057
die software stürzt beim aufruf jeglicher touch aktion ab (menüaufruf, karte verschieben,..). ich hatte bisher noch keine zeit den bug zu melden, aber ich vermute das wird sich heute von selbst erledigen.
Mit Zitat antworten
  #6  
Alt 13.10.2011, 18:35
gerhardg gerhardg ist offline
NaviBoard Mitglied
 
Registriert seit: 11.09.2008
Beiträge: 1.057
spät aber doch, der fehler dürfte mit 2.44 behoben werden: http://forum.compegps.com/threads/80...8257#post48257
Mit Zitat antworten
  #7  
Alt 14.10.2011, 22:04
papaluna papaluna ist offline
NaviBoard Mitglied
 
Registriert seit: 12.06.2006
Beiträge: 5.032
Es gibt im Appstore jetzt eine 2.4.4

Neue Funktionen von Version 2.4.4

- Compatible with iPhone's brand new operating system: iOS 5
__________________
Anima 3.* Ultra 3.* CGPSL 8.* TTQV 4.0.133 Mapsource 6.13.7 6.16.3 MapTk 3.3
Garda-Gps-for-TwoNav TwoNav-Wissen
Meine_ANIMA_Custom_Version
Mit Zitat antworten
  #8  
Alt 28.10.2011, 05:27
Benutzerbild von cterres
cterres cterres ist offline
NaviBoard Mitglied
 
Registriert seit: 24.05.2009
Ort: Bremen
Beiträge: 943
Und Twonav für IOS ist gerade im Preis gesenkt worden.
Sonst 49,99, zur Zeit 29,99 Euro.
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
KMZ-Datei nicht kompatibel henne_al Google Earth 6 29.07.2011 16:25
Noch nicht registrierte Betty und noch nicht freigeschaltete City Select V6 awolff Software Allgemein 7 20.07.2007 13:46
Achtung! Manuelles Firmwareupdate nicht komplett blackpanther GPSMap 60xx und 76xx Serie 22 11.05.2006 22:00
Karten nicht kompatibel ? Hier_bin_ich Software Allgemein 6 23.10.2005 10:25
Touren 5.0 und 6.0 nicht kompatibel? Klaus_D PC-Programme GARMIN 1 14.05.2004 22:07


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:24 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS