Zurück   NaviBoard GPS Forum > Garmin > GPSMap 276 und 278
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #21  
Alt 04.09.2017, 16:33
Erich Littek Erich Littek ist offline
NaviBoard Mitglied
 
Registriert seit: 04.09.2017
Beiträge: 1
Koppelung mit Headset GPSMAP 276Cx

Hier meine Erfahrung. Nach 3 Std. erfolglosen Versuchen habe ich es nun geschafft. Ursprünglich hatte ich Navi im Batteriebetrieben laufen lassen. DAS IST DER FEHLER.War heute nochmal bei meinem Händler der mir letzte Woche sagte das man Navi in der Motorradhalterung und dadurch mit der Batterie der Fahrzeuges paaren soll. Erschien mit unlogisch. Heute haben wir dann das Gerät an 220 Volt angeschlossen und siehe da , alles klappte. Innerhalb 2 min war die Paarung vollzogen. Wer es noch nicht hingekriegt hat sollte es auf diese Wege mal versuchen. Wünsche euch viel Glück.

Geändert von Erich Littek (04.09.2017 um 16:36 Uhr)
Mit Zitat antworten
  #22  
Alt 04.09.2017, 19:43
ZODIAC ZODIAC ist offline
NaviBoard Mitglied
 
Registriert seit: 17.03.2006
Beiträge: 897
Welche Motorradbatterie hat denn bitte mit Verlaub 220 Volt?

Gruss
Mit Zitat antworten
  #23  
Alt 04.09.2017, 20:07
pbruck pbruck ist offline
NaviBoard Mitglied
 
Registriert seit: 05.10.2005
Beiträge: 259
Hallo Erich....
Ich vermute mal, du hast ein USB Netzteil verwendet.
(unglückliche Formulierung mit den 220V)

Nun habe ich vorhin auch mal versucht das Pairing zu wiederholen und das Navi in der Motorradhalterung mit Bordspannung laufen lassen.

Allerdings ohne Erfolg.
Es bleibt dabei.

Nix geht
Auch nach deutlich mehr als zwei Minuten (welche ja an sich schon ein Unding sind) hat das Gerät mein Helm Headset (Sena SMH5) nicht erkannt.
Mit Zitat antworten
  #24  
Alt 09.08.2018, 15:08
Michael #453 Michael #453 ist offline
NaviBoard Mitglied
 
Registriert seit: 21.06.2006
Beiträge: 18
Hallo zusammen.
Ich bin seid Dienstag Besitzer eines 276Cx, da mein 278 am Sonntag
nach 12 Jahren seinen Dienst endgültig eingestellt hat.
Ich habe die Firmware 3.7 drauf und habe das Gerät sowohl mit meinem Samsung, als auch mit meinem Sena S20 Evo gekoppelt.
Was nicht funktioniert ist, Musik übers Handy hören und Navi Ansagen zu bekommen.
Für mein 278er hatte ich mir extra den Sena SR10 Bluetooth Dongle gekauft.
Klinkenstecker dran, pairen, fertig.
Hat jemand von euch zufällig die gleiche Konstellation und kann mir einen Tipp geben? Muss man vielleicht bei der Sena Anlage die Geräte unter falschem Namen anmelden? (Navi als Handy und Handy als Navi oder 2. Handy)
Da ich jetzt eine Woche allein durch England fahre, wäre es nicht schlecht, wenn dieses neue Gedöns zusammen arbeiten würde.
Für einen Tipp aus euren Reihen würde ich mich sehr freuen.
__________________
Gruß aus Bielefeld,

Michael

Geändert von Michael #453 (09.08.2018 um 22:02 Uhr)
Mit Zitat antworten
  #25  
Alt 09.08.2018, 18:53
myQ1150GS myQ1150GS ist offline
NaviBoard Mitglied
 
Registriert seit: 08.10.2004
Beiträge: 568
Würdest Du mir Dein altes, kaputtes 278 überlassen?
Mit Zitat antworten
  #26  
Alt 15.08.2018, 18:12
Michael #453 Michael #453 ist offline
NaviBoard Mitglied
 
Registriert seit: 21.06.2006
Beiträge: 18
Hallo myQ1150gs.
Ich werde versuchen das 278er wieder an den Start zu bekommen.
Nach einer Woche England bin ich mit dem 276cx noch nicht wirklich glücklich.
Aber du bist nicht der Erste der gefragt hat.
Sorry.
__________________
Gruß aus Bielefeld,

Michael
Mit Zitat antworten
  #27  
Alt 29.09.2018, 23:31
stardust stardust ist offline
NaviBoard Mitglied
 
Registriert seit: 19.10.2008
Beiträge: 4
Hallo zusammen,

bin jetzt auch frischer Besitzer eines 276cx, nach einiger Zeit Zumo Qual.

Habe heute versucht ein SENA 10 R zu pairen und das hat recht problemlos funktioniert.
Das SENA 10R hat das Zumo ebenfalls als 'Handy# gemeldet. Die Zweitpaarung war für Medien und Telefonbetrieb und hat mit dem Zumo nichts zu tun gehabt.
Die zweite Paarung mit dem Handy habe ich mit zusammen dem 276 cx noch nicht getestet.

Mein 276cx hate ebenfalls SW Version 3.7 - bei Garmin gibt es allerdings keine Release Info zu dieser Version.
Kann es sein daß die BT Audio komponente überarbeitet wurde ?


Michael - kurze Frage (möglicherweise off topic) - was gab es am 276cx mit SW v3.7 auszusetzen ?

Danke & Gruss
Jan
Mit Zitat antworten
  #28  
Alt 15.10.2018, 18:33
Michael #453 Michael #453 ist offline
NaviBoard Mitglied
 
Registriert seit: 21.06.2006
Beiträge: 18
Hallo Jan!


Wie schon geschrieben, funktioniert die Kombination Sena S20 EVO / Samsung MP3 / 276CX nicht.

Wenn ich das Audiogerät ( Sena S20 ) aktiviere, höre ich meinen MP3 Player nicht mehr.

Also entweder Musi oder Navi. Auch mit dem aktuellen Firmware Update 3.8 ist es nicht besser geworden.

Ich habe bereits regen Kontakt mit Garmin gehabt.

Die wollen das nach Amyland weiterleiten.

Ich denke das ich darüber hinweg sterbe bis ich von denen eine Antwort bekomme.
__________________
Gruß aus Bielefeld,

Michael
Mit Zitat antworten
  #29  
Alt 16.10.2018, 12:30
rainerb rainerb ist offline
NaviBoard Mitglied
 
Registriert seit: 29.12.2004
Ort: Erftkreis
Beiträge: 90
Hallo Jan,

ich kann das gleiche bestätigen bei Cardo Freecom2. Habe ich gedacht mit der neuen Firmware hätte sich was getan. Aber das war ein Fehler. Ich kann auch nur Handy oder Navi koppeln. Beim Navi habe ich noch das Problem, dass sich die Lautstärke nicht regulieren lässt und mir die Frau ins Ohr brüllt. Dazu ein konstantes Grundrauschen.
Also fahre ich wieder ohne Ansage, aber dafür mit Musik aus dem Handy.
__________________
Mit freundlichem Boxergruss

Rainer B.
http://www.mynetcologne.de/~nc-brechtra2/images/pisser.jpg
Mit Zitat antworten
  #30  
Alt 24.02.2019, 15:09
Michael #453 Michael #453 ist offline
NaviBoard Mitglied
 
Registriert seit: 21.06.2006
Beiträge: 18
Hallo zusammen!
Nach mehreren, teils bösen Mails an Garmin, habe ich aufgegeben.
Die sind sowas arrogant. Wenn ich so unzufrieden mit meinem 276cx bin, soll ich doch versuchen, das Gerät an den Händler zurück zu geben.
Das ist auch eine Lösung.
Aber lest selber:


Zitat:
Guten Tag Michael Herzog,
vielen Dank für Ihre Anfrage.
Weitergeleitet haben wir diese Problematik, allerdings können wir hier in Deutschland nicht sagen wann und ob hier ein Update zur Verfügung gestellt wird.
Alternativ können wir dem Händler eine Gutschrift anbieten, dieser muss allerdings das Gerät bei Garmin Deutschland bezogen haben, die Rücknahme liegt hier im ermessen des Vertragspartners.
Vielen Dank Garmin.
__________________
Gruß aus Bielefeld,

Michael
Mit Zitat antworten
  #31  
Alt 25.02.2019, 21:07
myQ1150GS myQ1150GS ist offline
NaviBoard Mitglied
 
Registriert seit: 08.10.2004
Beiträge: 568
Das habe ich schon vor knapp zwei Jahren (!) mit dem 276cx erlebt.

Garmin hat einfach keine Lösung dafür und stellt auch keine Ressourcen zur Verfügung die Legende am Leben zu halten bzw. zu beleben - das eine ist Marketinig, das andere die Realität. Back to 278 ist die Lösung!
Mit Zitat antworten
  #32  
Alt 07.05.2019, 06:02
Benutzerbild von quattrochris
quattrochris quattrochris ist offline
NaviBoard Mitglied
 
Registriert seit: 30.12.2004
Ort: bei Berlin
Beiträge: 839
Moin,

ich habe spaßeshalber gestern mal versucht, meine billig-Headsets (Buyee, auch z.B. als FreedConn/Pathson verkauft) im Helm zu koppeln.
Erfreulicherweise hat es auf Anhieb geklappt!

Nur unbrauchbar, da ich zumindest mit 3.6 keine Lautstärke regeln kann und mich alle verfügbaren Stimmen anbrüllen...
Ebenso überlagert das 276CX alle anderen BT Kopplungen also vom Smarty.
Sind zwei Geräte mit dem Headset gekoppelt, ist die Verbindung und Sprachausgabe vom 276CX extrem schlecht.

Naja, wenigstens würde es funktionieren...
__________________
276CX, FW4.3, CN 2019.20, MotoRoute
Garmin 276C, gebrauchtes Tauschgerät 1/2010, fw 5.6
NT 2019.2 / velomap/ Reit-Wanderkarte
Mit Zitat antworten
  #33  
Alt 14.05.2019, 05:37
Benutzerbild von quattrochris
quattrochris quattrochris ist offline
NaviBoard Mitglied
 
Registriert seit: 30.12.2004
Ort: bei Berlin
Beiträge: 839
Huhu,

ich bin derzeit wieder auf FW 4.3 .
Bei BT ist hier der Vorteil, dass sich mein Helmheadset wenigstens stabil neu verbinden insofern man die Kopplung mit Neustart der Headsets startet.
Dies war mit 3.6 nicht so.

Ciao Chris
__________________
276CX, FW4.3, CN 2019.20, MotoRoute
Garmin 276C, gebrauchtes Tauschgerät 1/2010, fw 5.6
NT 2019.2 / velomap/ Reit-Wanderkarte
Mit Zitat antworten
  #34  
Alt 16.05.2019, 22:32
Benutzerbild von RKronenberg
RKronenberg RKronenberg ist offline
NaviBoard Mitglied
 
Registriert seit: 08.02.2002
Ort: Essen
Beiträge: 142
An meinem Cardo Freecom 4+ habe ich auch die beschriebenen Probleme, das wenn es auf dem zweiten Kanal gekoppelt ist, der 1. Kanal (iPhone) nicht mehr zu hören ist. Schade das solche grundlegenden Dinge nicht gehen.
An eine Verbesserung dieses Zustandes glaube ich nicht mehr.
__________________
Gruß Ralph

K1200LT * E-** 69 R1150GS E-* 543
276Cx FW 4.30 * CN Europe NT 2017.10 * BaseCamp Mac + Win10 * MotoRoute OSM Karten
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
660 - verliert Bluetooth Kopplung und speichert Ansagen ramses_2001 zûmo 660, 220 5 15.01.2017 11:30
GpsMap 276CX Software V2.6 AndreL Firmware GPSMap 276 C und 278 2 03.12.2016 10:20
GPSMAP 276Cx Garageman GPSMap 276 und 278 6 19.11.2016 00:14
Garmin660 --bluetooth--PC-Kopplung ruebezahl zûmo 660, 220 9 31.01.2012 19:37
Scala Rider Bluetooth Headset - Kopplung Medion Navi Brummer Willi Plauderecke 1 29.04.2009 14:38


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:45 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS