Zurück   NaviBoard GPS Forum > Garmin > zûmo 660, 220
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 26.04.2019, 17:02
Benutzerbild von Steini
Steini Steini ist offline
NaviBoard Mitglied
 
Registriert seit: 24.03.2008
Ort: Erding
Beiträge: 36
Frage Navi schaltet sich nach ca. 10 Sekunden aus.

Hallo,


ich habe seit 2014 ein Garmin Zumo 660. Bis gestern funktionierte es einwandfrei.
Seit heute schaltet sich das Gerät nach ca. 10 Sekunden aus. Hänge ich das Navi an den PC, funtkoniert es einwandfrei. Ich kann Daten ans Navi senden und auch empfangen.


Den Akku habe ich bereits entnommen. Bevor ich versuche das Gerät auf die Werkseinstellungen zurückzusetzen, möchte ich hier um Rat fragen.


Kann mir jemand bei diesem Problem weiterhelfen?


Vielen Dank dafür.


Gruß
Steini
Mit Zitat antworten
  #2  
Alt 29.04.2019, 09:41
bmwr80rtnbg bmwr80rtnbg ist offline
NaviBoard Mitglied
 
Registriert seit: 16.06.2009
Ort: Nürnberg
Beiträge: 20
Hallo Steini
Also bei mir war es er der Akku. Schau mal wie alt der ist. Ist auf dem Akku aufgedruckt Meiner hats 6 Jahre gemacht.
Dachte zuerst es wäre das Ladegerät. Aber nach dem Laden war die Akkuanzeige bei 100% und nach 5 Minuten nur noch bei 25% und dann war es auch schon wieder dunkel.
Gruß Ferdl
Mit Zitat antworten
  #3  
Alt 29.04.2019, 11:57
Benutzerbild von Steini
Steini Steini ist offline
NaviBoard Mitglied
 
Registriert seit: 24.03.2008
Ort: Erding
Beiträge: 36
Daumen hoch

Hallo Ferdl,


vielen Dank für den Tip mit dem Akku. Ich habe gerade nachgesehen. Der Akku ist 5 Jahre alt. Vielleicht ist der am Ende?
Ich werde mir einen Neuen leisten und hoffe, das damit der Spuk zu Ende ist.


Gruß
Steini
Mit Zitat antworten
  #4  
Alt 29.04.2019, 14:09
Lumi Lumi ist offline
NaviBoard Mitglied
 
Registriert seit: 15.12.2012
Beiträge: 173
Niemand im Bekanntenkreis zum testen?
Mit Zitat antworten
  #5  
Alt 04.05.2019, 09:00
Benutzerbild von Steini
Steini Steini ist offline
NaviBoard Mitglied
 
Registriert seit: 24.03.2008
Ort: Erding
Beiträge: 36
Hallo Lumi,


danke für den Tip. Allerdings ist das leider für mich keine Option.


Mittlerweile habe ich auch schon das nächste Problem. Das Navi schaltet, während der Fahrt, auf Luftlinienrouting um. Alles was dann hilft ist auszuschalten und alles neu zu starten.

Vielleicht gibt es doch so eine was wie eine digitale Sollbruchstelle.



Gruß
Steini
Mit Zitat antworten
  #6  
Alt 19.05.2019, 02:59
Karlbkk Karlbkk ist offline
NaviBoard Mitglied
 
Registriert seit: 11.12.2009
Beiträge: 71
passt zwar nicht ganz hier rein aber fast.
Mein zumo 660 ist voll geladen, laut Display und hatte es auch zuvor am PC hängen.
Ich will das Motorrad starten, der Anlasser schafft das aber nicht mehr, Motorradbattery wohl kurz vor Ende.
Nach dem Startversuch kommt im zumo 660 "Battery low"
Kann es sein daß der Strom auch rückwärts fließt ?
Normalerweise sollte da eine Diode drin sein.
Mit Zitat antworten
  #7  
Alt 19.05.2019, 07:09
GuSy GuSy ist offline
NaviBoard Mitglied
 
Registriert seit: 03.01.2007
Beiträge: 581
Zitat:
Zitat von Karlbkk Beitrag anzeigen
Ich will das Motorrad starten, der Anlasser schafft das aber nicht mehr, Motorradbattery wohl kurz vor Ende.
Nach dem Startversuch kommt im zumo 660 "Battery low"
Kann es sein daß der Strom auch rückwärts fließt ?
Normalerweise sollte da eine Diode drin sein.
Au Ja! Das Navi als Starthilfe fürs Mopped...
Nee wirklich nicht. Da ist wohl auch der Accu Deines Navis am Ende.


PS: Ich denke der Zumo arbeitet mit 5V (USB-Spannung) oder noch weniger (Accu-Spannung) und die auf 12V Motorrad Bordspannung zu schubsen ist wohl eher nicht.
__________________
GuSy

276C
Mit Zitat antworten
Antwort

Stichworte
navi schaltet sich aus.

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
66S Schaltet sich aus nach ActiveLog speichern trailsurfer GPSMap 62/64/66xx und 78xx Serie 0 16.11.2018 12:09
zumo 550 schaltet sich aus, nach Entnahme aus der KFZ-Halterung zum-zum-07 zûmo 400 , 500 , 550 2 18.08.2010 11:03
Nach Update 3.80 schaltet sich Navi automatisch ein !! Gerald005 Firmware zûmo 660, 220 30 30.05.2010 12:43
Zumo schaltet sich nach Mapudate beim booten aus rollerboller zûmo 400 , 500 , 550 4 16.03.2010 13:48
zumo 660 - nach update 3.10 schaltet er immer nach 4s aus SmileBear zûmo 660, 220 25 01.09.2009 10:42


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:19 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS