Zurück   NaviBoard GPS Forum > Garmin > zûmo 660, 220 > Firmware zûmo 660, 220
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 14.04.2013, 13:44
kk-tristan kk-tristan ist offline
NaviBoard Mitglied
 
Registriert seit: 11.09.2011
Beiträge: 2
Zumo 660, nach "Garmin Express" update?? funktioniert fast nichts mehr!

Guten Tag liebe Garmin-Gemeinde,
ich bin zwar schon in einem etwas gesetzteren Alter und in einigen Foren unterwegs. Bisher brauchte ich nie eine separate zusätzliche Hilfe, sondern konnte an anderen Unwissenden partizipieren, Heute ist es leider so, das ich gestern ein UPDATE gestartet habe, das mit einer neuen "Garmin Express" Verknüpfung einher lief und das Ende vom Lied ist, das ich keine Adresse mehr eingeben kann - da kommt dann "keine Daten verfügbar" und das selbst die Adressen wie "nach Hause" oder früher genutzte Adressen einen im Nirwana herumführen. Was kann man/ich da tun. Reset, alles löschen, Strick ...
Danke für die Hilfsangebote schon im Voraus sendet
Knud Kessler, Stuttgart, R12R
PS: Ich habe mir dieses Life Update gekauft (ca. 2011) und bisher haben auch alle Updates funktioniert. Garmin erkennt auch mein "Gerät".

Geändert von kk-tristan (14.04.2013 um 13:48 Uhr)
Mit Zitat antworten
  #2  
Alt 14.04.2013, 14:19
ManfredK ManfredK ist offline
NaviBoard Mitglied
 
Registriert seit: 20.04.2008
Beiträge: 1.151
In der Abteilung Firmware bist du leider falsch.....

Im Unterforum des 660er nach dem Begriff "Mapupdater" suchen und bei den aktuellen Ergebnissen der letzten 4 Wochen wirst du fündig.

Kurzfassung:

GarminExpress deinstallieren und Karten mit dem Mapupdater neu laden, dann sind sie auch auf dem Rechner und du findest wieder deine Anschriften
Mit Zitat antworten
  #3  
Alt 14.04.2013, 16:45
kk-tristan kk-tristan ist offline
NaviBoard Mitglied
 
Registriert seit: 11.09.2011
Beiträge: 2
Sorry und danke!!
Mit Zitat antworten
  #4  
Alt 14.04.2013, 17:17
Benutzerbild von Limbo
Limbo Limbo ist offline
NaviBoard Mitglied
 
Registriert seit: 16.05.2006
Ort: Köllingsmoor
Beiträge: 734
Genau so, und nur mit dem Mapupdater und die CN 2013.30 in My Garmin auswählen. Die CN2013.40 ist fehlerhaft, Garmin Express nicht ausführen, es startet automatisch wenn Du das Navi anschließt oder Karten laden willst. Garmin Express will nur die fehlerhafte CN2013.40 installieren.

Limbo
__________________
Zumo 660, SP2720, CN-Europa,
GTM10 u. 12 für Motorrad und PKW
Travel-Recorder BT-Q1300S
Mit Zitat antworten
  #5  
Alt 17.04.2013, 13:14
Benutzerbild von hans.j
hans.j hans.j ist offline
NaviBoard Mitglied
 
Registriert seit: 29.07.2008
Beiträge: 532
Wobei letzte Nacht die 2013.41 aufgeschaltet wurde und das Thema Kartenfehler für diese Version eventuell behoben ist
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
"Trageschlaufe" zu Zumo 660 Modell besser als nichts buescha zûmo 660, 220 6 24.10.2009 18:33
"send to GPS" funktioniert nicht mehr pifo_hh Oregon - Dakota - Colorado Serie 2 27.08.2009 05:47
Funktion "peilen und los" funktioniert nicht bei meinem neuen Garmin 60 csx tillnrw GPSMap 60xx und 76xx Serie 5 27.08.2008 06:00
Zumo 400: (fast) nichts geht mehr ! winterhausen zûmo 400 , 500 , 550 3 24.07.2008 08:17
60CSX: "Satelliten empfangen" ... und dann nichts mehr M-A-P GPSMap 60xx und 76xx Serie 16 06.07.2008 12:21


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:17 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS