Zurück   NaviBoard GPS Forum > Garmin > Archiv ältere Garmin Modelle > eMap
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 14.05.2007, 11:29
Hungriger Wolf Hungriger Wolf ist offline
NaviBoard Mitglied
 
Registriert seit: 10.12.2004
Beiträge: 24
Emap startet nicht mehr

Ich habe gestern mein Emap aus der Schublade genommen und wollte es einschalten. Es tut sich ,leider garnichts mehr . Batt Ok Kontakte sauber und heil.Gibts da etwas was ich nachsehen könnte? Back up Batterie
Reset oder so etwas? Lohnt sich das Einschicken? Was wird eine Überprüfung kosten? Vielleicht hat ja jemand schon ähnliche Erfahrung gemacht.

Danke für die Mühe
Grüße aus dem Norden

Achim
Mit Zitat antworten
  #2  
Alt 22.09.2007, 07:18
Dirk72 Dirk72 ist offline
NaviBoard Mitglied
 
Registriert seit: 06.11.2005
Beiträge: 3
Einen Reset machst du indem du beim Einschalten die ESC gedrückt hälst.
__________________
Gruß
Dirk72
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
MapSource startet nicht mehr radler07 PC-Programme GARMIN 17 15.01.2009 22:08
MapSource startet nicht mehr Klaus_D PC-Programme GARMIN 11 24.05.2007 20:37
Quest startet nicht (mehr...) lver Quest und Quest 2 12 21.04.2006 20:52
60c startet nicht mehr tpump GPSMap 60xx und 76xx Serie 5 13.08.2004 16:34
Startet nicht mehr ??? Kotten StreetPilot 3 27.05.2003 11:23


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:01 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS