Zurück   NaviBoard GPS Forum > Garmin > eTrex und Geko Serie
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 24.05.2009, 00:44
olimoli olimoli ist offline
NaviBoard Mitglied
 
Registriert seit: 03.05.2009
Beiträge: 21
Piepen nach ausschalten

Hi,

habe heute bei meinem Legend das FW-Update durchgeführt.

Nun habe ich das Problem, das der Legend nach dem Ausschalten piepst.
Es läßt sich nur beheben, wenn ich die Batterien rausnehme.

Habt ihr ne Lösung, wie ich das ändere? Evtl. die alte FW wieder aufspielen?
Wenn ja, wo bekomme ich die alte FW her?

Schon mal Dank für eure Hilfe.

Grüße

Ole
Mit Zitat antworten
  #2  
Alt 24.05.2009, 01:51
Benutzerbild von brainwave
brainwave brainwave ist offline
NaviBoard Mitglied
 
Registriert seit: 17.09.2008
Ort: D/Sachsen/Dresden N51 03.110 E13 44.100
Beiträge: 3.493
Zitat:
Zitat von olimoli Beitrag anzeigen
Wenn ja, wo bekomme ich die alte FW her?
von hier
Mit Zitat antworten
  #3  
Alt 24.05.2009, 01:54
Benutzerbild von cterres
cterres cterres ist offline
NaviBoard Mitglied
 
Registriert seit: 24.05.2009
Ort: Bremen
Beiträge: 943
Auf www.geoclub.de habe ich diese Fehler beschrieben.
Wenn Du einen Mac benutzt, liegt es sehr wahrscheinlich an den Systemdateien die der Finder auf die Speicherkarte überträgt, wenn diese im Mac gelesen wird.

Seit Firmware 3.00 beim Legend HCx und Vista HCx und vermutlich auch die Firmware 3.10 bei den Cx-Modellen stürzt der eTrex beim Abschalten ab, weil er über die versteckten Dateien auf der Karte stolpert.

Entnimm mal die Speicherkarte und kontrolliere, ob das Dauerpiepsen dann noch auftritt. Die Speicherkarte dann entweder unter Windows von allen unnötigen Dateien befreien oder unter MacOS X mit der Konsole die Systemdateien von der SD-Karte löschen.

Siehe dazu hier:
http://www.macintouch.com/readerrepo...topic3705.html

Hilfreich auch:
http://www.quarkstar.at/index.php/20...nder-anzeigen/
Mit Zitat antworten
  #4  
Alt 24.05.2009, 09:08
Benutzerbild von AndreasL
AndreasL AndreasL ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2006
Ort: Deutschland
Beiträge: 8.893
Firmware drauf lassen
SD Karte formatieren
Masterrest am Gerät machen.
__________________
biker-reise.de - Reiseberichte, gpswiki.de - GPS Wissen, naviuser.de - noch ein GPS Forum
Mit Zitat antworten
  #5  
Alt 24.05.2009, 11:00
olimoli olimoli ist offline
NaviBoard Mitglied
 
Registriert seit: 03.05.2009
Beiträge: 21
Hi,

danke für die Hilfe. Hab meine Karte unter Windows formatiert und die Maps neu aufgespielt.

Nun ist das Piepen weg.

Grüße

Ole

P.S.: Ich hab auch einen Mac, wahrscheinlich habe ich die Map dort aufgespielt , bin mir aber nicht ganz sicher.
Mit Zitat antworten
  #6  
Alt 24.05.2009, 15:58
Benutzerbild von cterres
cterres cterres ist offline
NaviBoard Mitglied
 
Registriert seit: 24.05.2009
Ort: Bremen
Beiträge: 943
Ein Reset des Gerätes ist nicht nötig.
Formatieren der Speicherkarte ist zwar der einfachste Weg,
aber etwa bei vorgefertigten Speicherkarten wie sie den neuen Softwarepaketen (Topo D. V3, Topo Ö. V2) beiliegt keine gute Idee.

Unter Windows muss man sich versteckte Dateien anzeigen lassen.
Die dann sichtbaren, grau dargestellten Ordner und Dateien einfach löschen.

Fertig.

Auf meiner Speicherkarte im Oregon etwa, der damit keine Probleme hat, befinden sich folgende Ordner und Dateien.
Von Mapsource:
Ordner "Garmin" und darin "Gampsupp.img" und "Gmapsupp.unl"

Und der Mac hat noch angelegt:
Ordner ".fseventsd" , ".Spotlight-V100" , ".Trashes" und eine Datei "._.Trashes". Alle unter Windows als "Versteckt" markiert.
Diese können alle einfach gelöscht werden.
Findet man im Garmin-Ordner noch weitere Dateien die mit einem Punkt im Namen beginnen, oder doppelte GPX-Dateien mit einem Punkt vorne weg, müssen diese auch gelöscht werden.

Im genannten Beispiel bleibt nur der Garmin-Ordner mit den beiden Dateien darin.
Dann piepst der eTrex nach dem Abschalten nicht mehr.
Mit Zitat antworten
  #7  
Alt 24.05.2009, 16:03
Benutzerbild von searching_karin
searching_karin searching_karin ist offline
NaviBoard Mitglied
 
Registriert seit: 26.10.2007
Beiträge: 87
Anstatt den Weg über die Konsole zu nehmen, lassen sich versteckte Dateien auch mit TinkerTool anzeigen.
__________________
etrex Legend HCx, etrex Vista HCx, Oregon 400t
Topo Deutschland v2, Recreational Map of Europe v2.00
Mit Zitat antworten
  #8  
Alt 17.06.2009, 14:04
i_lp i_lp ist offline
NaviBoard Mitglied
 
Registriert seit: 30.07.2007
Beiträge: 3
Zitat:
Zitat von cterres Beitrag anzeigen
Ein Reset des Gerätes ist nicht nötig.
Formatieren der Speicherkarte ist zwar der einfachste Weg,
aber etwa bei vorgefertigten Speicherkarten wie sie den neuen Softwarepaketen (Topo D. V3, Topo Ö. V2) beiliegt keine gute Idee.

Unter Windows muss man sich versteckte Dateien anzeigen lassen.
Die dann sichtbaren, grau dargestellten Ordner und Dateien einfach löschen.

Fertig.

Auf meiner Speicherkarte im Oregon etwa, der damit keine Probleme hat, befinden sich folgende Ordner und Dateien.
Von Mapsource:
Ordner "Garmin" und darin "Gampsupp.img" und "Gmapsupp.unl"

Und der Mac hat noch angelegt:
Ordner ".fseventsd" , ".Spotlight-V100" , ".Trashes" und eine Datei "._.Trashes". Alle unter Windows als "Versteckt" markiert.
Diese können alle einfach gelöscht werden.
Findet man im Garmin-Ordner noch weitere Dateien die mit einem Punkt im Namen beginnen, oder doppelte GPX-Dateien mit einem Punkt vorne weg, müssen diese auch gelöscht werden.

Im genannten Beispiel bleibt nur der Garmin-Ordner mit den beiden Dateien darin.
Dann piepst der eTrex nach dem Abschalten nicht mehr.
werde das jetzt mal testen - danke

edit: LÄUFT WIEDER!

Geändert von i_lp (17.06.2009 um 18:07 Uhr)
Mit Zitat antworten
  #9  
Alt 20.06.2009, 21:38
spinstone spinstone ist offline
NaviBoard Mitglied
 
Registriert seit: 08.04.2009
Ort: Dortmund
Beiträge: 16
Habe das Dauerpiepen bei meinem Austauschgerät jetzt auch mehrmals gehabt (kein Mac, sondern XP - HCx mit SW 3.00), keine versteckten Dateien, die stören könnten - mal sehen, ob und wie sich das entwickelt...

MfG
Juergen
Mit Zitat antworten
  #10  
Alt 21.06.2009, 11:37
Benutzerbild von AndreasL
AndreasL AndreasL ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2006
Ort: Deutschland
Beiträge: 8.893
Einfach mal gucken ob Punkt Dateien (.nameirgendwas) auf dem Gerät rumgammeln, die da nicht hingehören. Wenn da keine sind, dann die Löschmethode machen. SD Karte formatieren, Werksreset machen und dann sehen was passiert.
__________________
biker-reise.de - Reiseberichte, gpswiki.de - GPS Wissen, naviuser.de - noch ein GPS Forum
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Nach Update auf 3.90 ertönt Warnton beim Ausschalten! caturus Firmware GPSMap 60xx 3 15.04.2009 16:43
Karten nach Familien an- und ausschalten easymp Digitale Kartenwerke 6 06.12.2008 18:52
SN ausschalten Skyperkid GPSMap 60xx und 76xx Serie 8 26.08.2008 09:52
Nervendes Piepen mit Cardo ScalaRider Q2 girgel zûmo 400 , 500 , 550 11 25.08.2008 07:37
60CSx nach ausschalten TOT? Digger_cf GPSMap 60xx und 76xx Serie 65 29.03.2007 22:12


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:24 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS