Zurück   NaviBoard GPS Forum > Garmin > zûmo 340, 350, 390, 590
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #41  
Alt 05.11.2017, 09:29
StefGuzzi StefGuzzi ist offline
NaviBoard Mitglied
 
Registriert seit: 05.11.2017
Beiträge: 2
Hallo Harald
wäre dir sehr froh, wenn du mir die Deutsche Datei inkl. Anleitung zusenden könntest. Grüsse von Stef
Mit Zitat antworten
  #42  
Alt 05.11.2017, 10:22
HaraldG HaraldG ist offline
NaviBoard Mitglied
 
Registriert seit: 30.07.2012
Beiträge: 28
Hallo Stef,

ein wenig Lesen wäre schon hilfreich. Im Beitrag #22 steht, wo die deutsche Anleitung zu finden ist.
Ich schicke dir noch eine Nachricht.

Gruß Harald
__________________
Zumo 590LM (zuvor Nüvi 550, Zumo 220, Zumo 660, Zumo 340LM, TT Rider 2013)
Mit Zitat antworten
  #43  
Alt 08.11.2017, 20:20
Harliman Harliman ist offline
NaviBoard Mitglied
 
Registriert seit: 18.12.2009
Ort: Erlangen
Beiträge: 32
Hallo HaraldG kannst du mir verraten wo du die original Textdateien vom 595 gefunden hast?? Würde mich über einen Link freuen. Gruß aus Franken
Mit Zitat antworten
  #44  
Alt 08.11.2017, 21:30
HaraldG HaraldG ist offline
NaviBoard Mitglied
 
Registriert seit: 30.07.2012
Beiträge: 28
Zitat:
Zitat von Harliman Beitrag anzeigen
Hallo HaraldG kannst du mir verraten wo du die original Textdateien vom 595 gefunden hast?? Würde mich über einen Link freuen. Gruß aus Franken
Es gibt keinen Link. Einfach Mailadresse in persönlicher Nachricht schicken.
Gruß Harald
__________________
Zumo 590LM (zuvor Nüvi 550, Zumo 220, Zumo 660, Zumo 340LM, TT Rider 2013)
Mit Zitat antworten
  #45  
Alt 08.11.2017, 22:41
Harliman Harliman ist offline
NaviBoard Mitglied
 
Registriert seit: 18.12.2009
Ort: Erlangen
Beiträge: 32
Zitat:
Zitat von HaraldG Beitrag anzeigen
Es gibt keinen Link. Einfach Mailadresse in persönlicher Nachricht schicken.
Gruß Harald
Sorry, aber im Postausgang wird mir gezeigt das ich dir nicht geantwortet habe, obwohl ich dir 2mal geschrieben habe. Ich weiß also nicht ob du meine Mailadresse bekommen hast. bitte gib mir ein Zeichen. Gruß Eddy
Mit Zitat antworten
  #46  
Alt 10.11.2017, 15:39
StefGuzzi StefGuzzi ist offline
NaviBoard Mitglied
 
Registriert seit: 05.11.2017
Beiträge: 2
Hoi Harald
bei mir klappt alles, nur habe ich zum Teil englische Zeilen darauf die ich gerne auch in Deutsch haben möchte.
Beste Dank im voraus von Stef
Mit Zitat antworten
  #47  
Alt 14.11.2017, 20:36
subway71 subway71 ist offline
NaviBoard Mitglied
 
Registriert seit: 04.01.2015
Beiträge: 2
Zitat:
Zitat von HaraldG Beitrag anzeigen
Ich habe jetzt auch die 595 FW auf mein 590 gespielt. Die teilweise englischen Texte stören mich etwas. Irgendwo habe ich gelesen, dass man die Dateien im Ordner Text von einem originalen 595 benötigt. Hat die zufällig jemand?
Basecamp startet nach der Umstellung jetzt mit einer Fehlermeldung. Es scheint aber trotzdem alles zu funktionieren. Gibt es dazu Neuigkeiten?

Edit:
Ich habe hier was gelesen, wie man das mit Basecamp wieder richtig hinbekommt. Ich werde es mal ausprobieren.
Die Aktualisierung der Sprachdateien mittels Garmin Express funktioniert bei mir leider nicht. Hat jemand einen Tipp, oder die Originaldateien von einem 595?

Edit:
Die neuen Funktionen finde ich eine echte Bereicherung. Manche Dinge, die mich beim 590 geärgert haben, sind jetzt deutlich besser. Bei einer ersten längeren Testfahrt hat alles prima funktioniert. Mir scheint die neue Software auch schneller zu sein. Nachdem ich jetzt noch die original Textdateien vom 595 drauf kopiert habe, sind auch alle Texte in deutsch. Da ich selbst gebastelte Kartenfarben verwende, fallen die blasseren Farben vom 595 gegenüber dem 590 bei der Karte nicht auf.

Fazit: Bis jetzt echt Topp!

Gruß Harald
Hallo Harald,


ich hadere auch seit Monaten Mut mir ja oder nein..hast du zufällig ein Headset mit dem du das Navi koppelst ? Damit scheint es wohl evtl. stellenweise Probleme zu geben..ich habe das Sena 20S..

täte mich interessieren..

Grüße



Gesendet von meinem SM-T715 mit Tapatalk
Mit Zitat antworten
  #48  
Alt 14.11.2017, 23:03
HaraldG HaraldG ist offline
NaviBoard Mitglied
 
Registriert seit: 30.07.2012
Beiträge: 28
Hallo,

ich verwende ein Sena 3S. Das jedoch in der Regel nur für POI Alarmtöne. Musik und das Navi-Gelaber mag ich beim Motorradfahren nicht. Ich nutze das Navi im 3D-Modus. Jedoch mit angepassten Kartenfarben. Das reicht mir.
Bei meiner letzten Testfahrt hatte ich ein Phone SE, die Smartphone-Dienste sowie das Sena 3S mit dem Navi gekoppelt. Hat alles funktioniert. Sogar Whats-App Nachrichten werden jetzt auf dem Navi angezeigt. Man kann sich die auch vorlesen lassen. Der Klang war dabei eher nicht so gut.

Das Risiko ist eigentlich ziemlich gering. Denn ist man nicht zufrieden, spielt man eben wieder die Original-Firmware drauf.
Ich bin jetzt nur ein paar Hundert Kilometer nach der Umstellung gefahren. Bin bis jetzt sehr zufrieden und würde es sofort wieder machen.

Gruß Harald
__________________
Zumo 590LM (zuvor Nüvi 550, Zumo 220, Zumo 660, Zumo 340LM, TT Rider 2013)
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.



Alle Zeitangaben in WEZ +1. Es ist jetzt 00:56 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS