Zurück   NaviBoard GPS Forum > Garmin > zûmo 660, 220
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 20.05.2018, 22:03
brimo0108 brimo0108 ist offline
NaviBoard Mitglied
 
Registriert seit: 20.05.2018
Beiträge: 10
Zumo 660 wird nicht mehr am PC

Hallo ihr alle,

ich habe seit ein paar Jahren den ZuMo 660
Derzeit folgende Software: 5.10
GPS 2.90
DSP 2.30

BaseCamp Version 4.6.2

Wenn ich das Navi mit dem Original Kabel (MiniUSB-US an den Laptop hänge kommt kurz das gewohnte Bild mit dem PC Symbol und dem durchlaufenden grünen Streifen. Trotzdem sagt BaseCamp dass kein Navi gefunden wurde. Im Dateiexplorer wird das Gerät auch nciht als Wechseldatenträger angezeigt.

Nach kurzem anschließen an den PC startet das Navi ganz noraml wie wenn es am Motorrad hängt. Navi lädt und kann normal bedient werden - obwohl ja das Batteriefach offen ist! Normalerweise geht das nicht.

Auch ein auswechseln des USB-Kabels und wechseln des USB-Ports brachte keine Änderung. Neu starten des PC auch nicht.

Mehrfach versucht. Der grüne Balken läuft nicht bis zum Schluss durch. Nach ca. 1-2 Minuten kommt die Meldung "Karten werden geladen" und dann kann man das Navi normal bedienen - obwohl es am PC hängt und die Batterieabdeckung fehlt.

Bis zur letzten Tour funktionierte alles einwandfrei und ich konnte Routen importieren auf das Navi mittels BaseCamp. Seit dem wurde kein update gemacht.

Danke für erhellende Hinweise.
Gruß Moni
Mit Zitat antworten
  #2  
Alt 20.05.2018, 23:49
GuSy GuSy ist offline
NaviBoard Mitglied
 
Registriert seit: 03.01.2007
Beiträge: 397
Hallo Moni,

es gibt für jedes? Garmin Navi eine "versteckte" Methode, wie man den Massenspeicher Modus zwangsweise einschalten kann.
Dies ist oft die letzte Rettung wenn sich das Navi einschalten läßt, da man dann kaputte Dateien löschen kann.
Für den Zumo 660 kenne ich den Trick leider nicht. Diese müsstest Du Dir evtl. bei einem Moderator des Garmin-Forums erfragen. Aber da hast Du den Hilferuf ja auch schon plaziert

Ansonsten habe ich nur noch die üblichen Tipps:
- PC neu starten: Hast Du bereits gemacht.
- USB Port wechseln: Dito.
- Anderes Kabel: Dito.
- Anderen Rechner probieren Am besten mit einem anderen BS (Win10 / Win7 / ...)
__________________
GuSy

276C+x
Mit Zitat antworten
  #3  
Alt 21.05.2018, 07:42
brimo0108 brimo0108 ist offline
NaviBoard Mitglied
 
Registriert seit: 20.05.2018
Beiträge: 10
Guten Morgen,

danke dir. Mit dem anderen PC bin ich wiederum nicht drauf gekommen. Mal sehen ob das bei dem Mininotebook geht.

Stimmt, habe nach langem hin und her auch das deutsche Garminforum gefunden. Zuerst war ich immer auf der englischen Seite.
Schönen Tag noch! Moni
Mit Zitat antworten
  #4  
Alt 21.05.2018, 10:55
brimo0108 brimo0108 ist offline
NaviBoard Mitglied
 
Registriert seit: 20.05.2018
Beiträge: 10
Hallo,
an einem anderen PC das gleiche Ergebnis.
Ich habe die Benutzerdaten gelöscht laut der Anweisung hier im Forum.
Also Bildschirm unten rechts halten und die ON-Taste drücken. Keine Änderung im Verhalten leider.
Gruß Moni
Mit Zitat antworten
  #5  
Alt 21.05.2018, 11:27
hefe hefe ist offline
NaviBoard Mitglied
 
Registriert seit: 05.10.2009
Beiträge: 4
Moin Moni,


entferne doch mal die SD-Speicherkarte und probiere es dann erneut. Manchmal klemmt es da...


Gruß Henning
Mit Zitat antworten
  #6  
Alt 21.05.2018, 21:10
brimo0108 brimo0108 ist offline
NaviBoard Mitglied
 
Registriert seit: 20.05.2018
Beiträge: 10
Ohne SD Karte hatte ich auch schon probiert. Gleiches Ergebnis.

Irgendwelche Daten kann er nicht komplett laden und deshalb wird er nicht erkannt. Anfangs ist ja wie immer, aber der grüne Balken kommt nie bis zum Ende. Mal nur kurz über Anfang, mal mitte oder fast Ende. Aber nie bis zum Ende.

Ich hoffe der Support meldet sich die Woche. Noch ist ja Wochenende.
Mit Zitat antworten
  #7  
Alt 01.06.2018, 19:59
brimo0108 brimo0108 ist offline
NaviBoard Mitglied
 
Registriert seit: 20.05.2018
Beiträge: 10
HEUTE hat sich der Support mal gemeldet. Hilft aber auch nix, denn die haben nur den Hardreset empfohlen. Den habe ich schon gemacht - heute dann wieder ohne Erfolg.


Hat jemand eine Idee wie man den ZUMO an den PC klemmen kann ohne den USB-Port bei der Batterie?


Ich denke mittlerweile es liegt an dem Mini-USB Port vom ZUMO.

Auch mit Knoppix (extra runter geladen) wird der Datenträger niciht erkannt. Wenn ich am PC an den gleichen USB-Port was anderes stecke erkennt Knoppix das gleich. Mit dem Navi dran wird kein Laufwerk ausgewiesen.


Hat irgend jemand eine gute Idee? Ausser Navi weg werfen? Dann nützt nämlich die abschließbare halterung nix mehr, das TMC über usw usw.


Danke für anwendbare Tipps!
Mit Zitat antworten
  #8  
Alt 01.06.2018, 23:34
GuSy GuSy ist offline
NaviBoard Mitglied
 
Registriert seit: 03.01.2007
Beiträge: 397
Zitat:
Zitat von brimo0108 Beitrag anzeigen
Ich denke mittlerweile es liegt an dem Mini-USB Port vom ZUMO.
...
Hat irgend jemand eine gute Idee? Ausser Navi weg werfen?

Hallo Moni,

die erste Frage ist: Wozu brauchst Du den USB-Port?
1. Zum Route, Tracks, POIS etc. übertragen.
2. Zum Karten übertragen.
3. Firmware aktualisieren.

Zu 1. Die solltest Du auch auf die SD-Karte mittels SD-Karten-Leser übertragen können.
Zu 2. Die Karten kannst Du auch direkt auf die SD-Karte (siehe 1.) übertragen.
Nur wenn Du die CN-Karten aktualisieren willst (Lifetime update) wird es schwierig.
OSM geht aber immer
Zu 3. Da der Zumo 660 schon gut abgehangen ist wird da nicht mehr viel kommen.

Fazit: Wenn der USB-Port kaputt ist und Du den nicht reparieren (lassen) kannst oder willst
ist die Nutzung zwar eingeschränkt und etwas umständlicher, aber nicht unmöglich.
__________________
GuSy

276C+x
Mit Zitat antworten
  #9  
Alt 03.06.2018, 19:51
morgen1 morgen1 ist offline
NaviBoard Mitglied
 
Registriert seit: 23.12.2005
Beiträge: 2.870
Du must den MTP -modus aktivieren. Ist bei jedem Typ geringfügig anders. Meist auf die Geschwindigkeitsanzeige /Tacho im Cockpit drücken und dann mal hier im Board nach dem Thema MTB-Modus suchen. Ist schon x-mal durchgekaut und es gibt garantiert Anleitungen. Auch wenn die ggf.für andere Typen sind. Es ist auf fast allen Navis zumindest sehr ähnlich. Finden must Du es selbst.
morgen1
__________________
http://www.img2ms.de
Mit Zitat antworten
  #10  
Alt 04.06.2018, 15:09
brimo0108 brimo0108 ist offline
NaviBoard Mitglied
 
Registriert seit: 20.05.2018
Beiträge: 10
@ GuSy

Ich schließe den Zumo and den PC um die gefahrenen Strecken nach verfolgen zu können.
Ich lerne dadurch die Umgebung besesr kennen. Meine Orientierung steht nur sehr sehr eingeschränkt zur Verfügung und es hilft mir nach zu voll ziehen wo ich total falsch abgebogen bin oder ganz umständlich unterwegs war. Alleine auf der Karte inde ich nciht mehr wo ich war. Ortsnamen sind an der nächsten Kreuzung aus meinem Hirn verschwunden auf Nimmerwiedersehen.

Dass ich Routen über Basecamp anlegen kann, auf die SD-Karte kopiere und dann importieren kann weiss ich. Wie du schriebst: sehr umständlich das ganze.
Theoretisch könnte ich auch aus Track in de rAufzeichung eine Route machen und diese dann auf den Chip exprotieren. Mir dann das ganze in Basecamp an gucken.
Der Nachteil: Dauerndes raus nehmen des Chips und ich denke so im alltäglichen Gebrauch wird sich dann bald was verabschieden.

Ich denke dass ich die Karten auch auf der SD Karte aktualisieren kann.
Basecamp erkennt die Karte im Computer sofort als zum Navi gehörig und ich kann mit Basecamp sogar sofort dort Routen erstellen. Er zeigt ja welche Karte drin ist, also sollte man sie aktualisieren können.

Firmware zu aktualisieren fände ich auch ganz praktisch, geht aber nicht über die SD Karte (Chip)

Danke aber für deine Antwort!
Mit Zitat antworten
  #11  
Alt 04.06.2018, 15:14
brimo0108 brimo0108 ist offline
NaviBoard Mitglied
 
Registriert seit: 20.05.2018
Beiträge: 10
@Morgen1
Nein, beim ZUMO 660 geht das nicht so. Schon ganz viele Variationen aus probiert. Der Zumo660 ist von haus aus so eingestellt dass er als Massenspeicher erkannt wird.
Auch mit Geschwindigkeit drücken kommt da kein Fenster oder Auswahl oder ähnliches. Da passiert einfach nichts.
Ich habe alle möglichen Anleitungen für andere Modelle ausprobiert.
Mit Zitat antworten
  #12  
Alt 04.06.2018, 20:30
morgen1 morgen1 ist offline
NaviBoard Mitglied
 
Registriert seit: 23.12.2005
Beiträge: 2.870
kontrollieren, ob die USB-Treiber funktionieren: dazu Zumo abziehen, Gerätemanager öffnen--> Zumo anstecken. Jetzt wird der Gerätemanager innerhalb Secunden das gerade angesteckte Gerät finden und es sollte im Gerätemanager ein neuer Eintrag aufscheinen 'Garmin USB Device'. Falls aber ein gelbes Ausrufeziechen hinter den neuen Entrag steht oder es nicht als Garmin USB Device erkannt wird, must Du die Driver neu installieren. W10 und W7 kann das über das Internet. Oder Du hast die Treiber von einer Mapsourceinstallation im Mapsourceverzeichnis. Aber Vorsicht, es gibt die als 32 und 64 bit version. Es gibt die Driver auch als USBDrivers_231.exe Ansonsten must die grmusb.inf auswählen. Man kann auch in BC-->Hilfe-->Über Garmin Bascamp--> die installierten Driver anzeigen lassen. Bei mir sind das grmusb.sys 2.3.1
__________________
http://www.img2ms.de

Geändert von morgen1 (04.06.2018 um 20:36 Uhr)
Mit Zitat antworten
  #13  
Alt 06.06.2018, 14:45
brimo0108 brimo0108 ist offline
NaviBoard Mitglied
 
Registriert seit: 20.05.2018
Beiträge: 10
Hallo,

genau den Treiber habe ich auch. Heisst aber grmnusb.sys 2.3.1.0

Das Gerät wird nicht erkannt. Habe auch das Original Garminkabel vom Nachbarn mittlerweile aus probiert. Sein Garmin wird an meinem PC erkannt.
Danke und Gruß Moni
Mit Zitat antworten
  #14  
Alt 06.06.2018, 15:42
morgen1 morgen1 ist offline
NaviBoard Mitglied
 
Registriert seit: 23.12.2005
Beiträge: 2.870
Die Logik sagt, dass es am Navi liegen muß, und zwar am MTB-Modus. Du sagst zwar, der sei eingestellt, aber funktionieren tut er nicht. Wenn Du keien Zugang zu den MTB-Settings findest bleibt nur der webupdater. Du solltest versuchen die Firmware neu aufzuspielen. Die Firmware gibt es wie immer bei perry: http://www.gawisp.com/perry/ inclusive webupdater. Bei Garmin gibt es nur die neue Version https://www8.garmin.com/support/down...ils.jsp?id=931. Ob die besser ist ?

Nachtrag: bevor den wegwirfst, gibt es als allerletzte Möglichkeit zu versuchen in den Preboot-modus zu kommen und mit viel Aufwand und Wissen die Festplatte komplett neu aufzubauen. Stichwort : CUR-RGN von kunix und RMPrebUSB. Ist alle freeware. Falls es schief geht, ist das Navi Schrott. Aber ist es das nicht jetzt schon ?

Nachtrag 2. der user SP2610-Verwöhnter hat eine detaillierte Anleitung dazu geschrieben : http://www.naviuser.at/forum/attachm...3&d=1426432126 Unter Punkt 2.10.12 ist genau das , was Du brauchst. Falls Du damit Erfolg hast, vermeidest Du immerhin die KUNIX CUR-RGN Variante
__________________
http://www.img2ms.de

Geändert von morgen1 (06.06.2018 um 16:24 Uhr)
Mit Zitat antworten
  #15  
Alt 06.06.2018, 18:57
brimo0108 brimo0108 ist offline
NaviBoard Mitglied
 
Registriert seit: 20.05.2018
Beiträge: 10
Hallo morgen,

zunächst einmal vielen Dank für deine Geduld und Hilfe!
Das mit den zipDateine funktioniert nicht bei mir. Ich habe es ca. zehnmal probiert. Der Zumo wird nicht am usb port erkannt.

Ich bin nun aber mit Hilfe der genannten pdf in das Diagnosetool gekommen. Kann aber nichts mit anfangen.
Auf Seite 28 unter 2.18.5 USB Port ist eine Abbildung was im Navi stehen soll. Da steht bei mir auch so mit EINER Ausnahme!!!
Unter dem Eintrag USB Port springt bei mri die Anzeige immer von USB ID 2.25 auf 2.26 und zurück (wechselt ständig hin und her zwischen den beiden ID) Daneben steht USB Typ B

Für mich liest sich das dass der Zumo das Kabel am USB Port nicht erkennt. bzw. immer nur zu kurz um am PC erkannt zu werden.

Die andere Variante mit dem Preboot mache ich besser nicht. So kann ich immerhin noch navigieren und dem ADAC sagen wo ich liegen geblieben bin!

Und für den Webupdater: da muss das Navi doch auch an den PC um was ab zu daten. Und das geht ja nicht. Auf jeden Fall steht da dass das Gerät an den USB Port soll.
Soweit ich das verstehe, ich hatte nämlich nie englisch in der Schule.
Mit Zitat antworten
  #16  
Alt 06.06.2018, 20:22
morgen1 morgen1 ist offline
NaviBoard Mitglied
 
Registriert seit: 23.12.2005
Beiträge: 2.870
okay, dann kann ich nicht mehr helfen..
__________________
http://www.img2ms.de
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Nüvi 1390 wird nicht mehr erkannt & manuelle Firmware aufspielen klappt auch nicht. ROCKY55 Nüvi Serie 9 22.09.2015 20:54
Zumo 350 wird plötzlich vom Rechner nicht mehr erkann CT-Nim zûmo 340, 350, 390, 590, 595 38 18.05.2015 15:07
Neuer PC und jetzt wird der Zumo nicht mehr erkannt Varanaut zûmo 400 , 500 , 550 5 02.06.2008 20:36
Zumo 550 wird nicht mehr erkannt KaMa-Systeme zûmo 400 , 500 , 550 1 30.03.2008 22:21
Zumo 550 wird nicht mehr von der Motorradbatterie versorgt Andy|SV645R zûmo 400 , 500 , 550 8 31.07.2007 12:03


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:09 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS