Kein Galileo Empfang

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...
  • Kann jemand von euch GALILEO empfangenß


    bei mir geht es weder am Gpsmap66 noch am Android


    oder hat wer Infos, warum es nicht geht und wann es wieder gehen sollte.


    GESCHICHTE:
    SPORTIVA, OREGON 300,GPSMAP 60 CSx,, Oregon 550t, Colorado 300, Geko 201, Gpsmap 60c, Explorist 500, Explorist 600, Explorist XL, Falcom Navi1, Roadmate..., versch. PPCs von HP und Qtek...

  • Also mein Montana empfängt hier 4-5 Galileo Satelliten.


    Hast du einmal mit AutoLocate das GPS zurückgesetzt, ob es hilft?

    Garmin GPSMap 276Cx (FW 5.80 JNX+Unicode, HW V8, PCB V7, 32GB SD)

    Garmin Montana 750i (FW 9.20, HW V6, 32GB SD)

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Danke für den Tip, ConiKost!


    das war es - ist mir unerklärlich, dass noch einmal autolocate die Sats sichtbar macht.


    wenn man dann auf GLONASS umschaltet sind die GLONASS-Sat da

    Wenn man danach auf GALILEO umschaltet - gehen die GALILEO wieder nicht.


    dürfte ein BUG in der Bananenware sein.


    mehrmals in der Konstellation getestet.

    Autolocate aktiviert

    GPS+GALILEO geht

    GPS+GLONASS geht

    GPS+GALILEO --> keine Galileo-Satelliten und manchmal jedoch schon


    GESCHICHTE:
    SPORTIVA, OREGON 300,GPSMAP 60 CSx,, Oregon 550t, Colorado 300, Geko 201, Gpsmap 60c, Explorist 500, Explorist 600, Explorist XL, Falcom Navi1, Roadmate..., versch. PPCs von HP und Qtek...

  • Dann melde es bitte an Garmin.

    AutoLocate löscht effektiv den GPS-Speicher, damit muss alles von neuem an gesucht werden, dauert halt entsprechend länger.

    Garmin GPSMap 276Cx (FW 5.80 JNX+Unicode, HW V8, PCB V7, 32GB SD)

    Garmin Montana 750i (FW 9.20, HW V6, 32GB SD)

  • Kann jemand von euch GALILEO empfangenß


    bei mir geht es weder am Gpsmap66 noch am Android


    oder hat wer Infos, warum es nicht geht und wann es wieder gehen sollte.

    Wenn es am Android auch nicht ging, kann ja nicht ausschließlich die Garmin Software schuld sein.

    Gruß, Spaziergaenger.

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Ich habe die 65s verkauft und eine 66sr gekauft, ich habe genau das gleiche Problem mit den Galileo-Satelliten, die auch nach 2 Stunden Wandern im freien Feld blinken, wenn ich sie ohne Multiband benutze, ist es genau das gleiche mit den Satelliten, die Galileo immer sind blinkt, wird manchmal ein einzelner Satellit fixiert, ist aber nutzlos, da mindestens drei Satelliten benötigt werden, um eine Position zu erhalten.

    Ich werde es im Rahmen der Garantie an Garmin zurücksenden, aber ich bezweifle, dass sie den Austausch vornehmen und ein generalüberholtes, also ein altes, senden.

    Die Position leidet, ich hatte eine 66s und die Spuren sind mit der 66sr nicht besser als mit der 66s, daher ist das Multiband in diesem Fall ohne Galileo nutzlos.


    Mit meinem MI9-Smartphone habe ich mehr als 25 aktive Satelliten, davon 6 oder sogar 7 Galileo mit den beiden Frequenzen E1 und Ea5, ebenso mit den GPS-Satelliten L1 / L5. (Android-GPS-Test).

  • Hallo, Chris,


    > du kaufst ein Multiband-Gerät und deaktvierst die Multiband-Funktion?


    Gerade die L5 und E5a-Bänder sind wichtig für den Empfang, da damit die Reflektionen (Mehrwege-Empfang) vermindert werden.


    Anhand der Almanach-Daten, die im Gerät gespeichert werden, wird beim Einschalten des Gerätes die Positionsbestimmung beschleunigt.


    Wichtig ist aber, dass die Ephemeriden vollständig in Ruhe eingelesen werden können, das Gerät einschalten und sofort loslaufen ist nicht gut. Erst müssen die Ephemeriden in Ruhe eingelesen werden können.

    Wenn also ein Satellit dauernd blinkt, sind die Ephemeriden nicht komplett eingelesen.


    Gruß

    Günther


    P.S. Ich hatte soeben 9 GPS, 7 Glonas und 5 Galieo-Satelliten auf dem 66sr.

    Ab und an habe ich auch einen QZSS auf dem Schirm.

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Hi, ich habe die Software 3.80 drauf und keinerlei Empfangsprobleme mit den Satelliten.

    Ich wüsste nicht, was Garmin da fixen will.


    Gruß

    Günther

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...