Beiträge von MikeT

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...

    Hallo zusammen,


    ich habe mir für Land die OSM-Karten vom offiziellen Twonav-Store gekauft. Bei allen erscheint immer der Schriftzug "API Key Required".


    In google habe ich gefunden, dass bei kostenlosen OCM diese Abfrage erfolgt. Ich habe ja aber eine gekaufte OSM...


    Wie bekomme ich den Schriftzug weg oder wo den Key her? Wo man den dann eintragen muss, sehe ich auch nicht.


    Danke für eure Hilfe.


    Grüße
    Michael

    Ahh, jetzt verstehe ich. Das war mein Fehler....


    Ich bin davon ausgegangen, wenn ich eine neues DATENFELD erstelle, dieses dann auch als DATENLEISTE angezeigt wird. Scheinbar nicht, es wird es wirklich nur bei den Datenseiten sichtbar.
    Vielleicht war das Vorgehen zur Erzeugung einer Datenleiste dann doch über die gps.ini. Auf jeden Fall hatte ich dort bisher 6 Felder, die ich auch genutzt habe.

    Hallo Gert,


    ich habe eine "Cleane Installation" gemacht, so dass ich die alte gps.ini gar nicht weiterverwende.


    Bei der v2.8 werden weiterhin wie in den älteren Versionen auch bis zu 8 Datenfelder angeboten. Da hat sich eigentlich zu der Beschreibung von Ludger nichts geändert.

    Hallo zusammen,


    ich habe jetzt auch die Version 2.8 auf dem Sportiva installiert und wollte wieder die Datenleiste mit 6 Feldern einrichten (wie von Ludger in Kap. 12.9.2 beschrieben). Das kann ich auch alles wunderbar machen (inkl. Auswahl der neu erstellten Datenleiste), nur erscheint sie trotzdem nicht auf der Kartenseite.


    Kennt ihr das Problem, was mache ich falsch?


    Gruß
    Michael


    PS. Auch wenn ich andere, schon vordefinierte Felder wie z.B. Kompass-seite auswähle, passiert auch nichts.

    Hallo,


    bin wieder von der Dienstreise zurück...


    und habe mal in der GPS.ini rumgespielt


    [Mapa]
    Scan_forMaps_NextTime=0-3 bewirkt keinerlei Veränderung. Auch die Einstellung Datei>Optionen>Ordner>Automatische Suche wird dadurch nicht verändert, es steht dann bei mir immer auf Nie. Umgekehert bewirkt ein Umstellen auf "Einmal pro Tag" usw auch keine Änderung in der gps.ini.


    Den automatischen Scan kann ich abstellen, wenn ich unter
    Datei>Optionen>Allgemein "Beim Start letzte Daten laden" deaktiviere. Nur werden dann halt auch gar keine Karten geladen.

    Hallo Gert,


    das löschen der Indexdatei hat nichts geändert. Erst das löschen der gps.ini führte zum gewünschten Erfolg, da dann der Standardpfad auf einen leeren Ordner führte. Als ich das wieder auf meinen Karten-Ordner legte, trat der gleiche "Fehler" wieder auf. Das bedeutet also, dass CGPSL nicht mehr als ca 700 Karten verarbeiten kann. Warum das in der alten Version ging und jetzt nicht mehr, bleibt mir unklar.


    Vielen Dank für deine Hilfe :D, ich werde jetzt halt besser die Karten auswählen müssen.

    Hallo Gert,


    was meinst du damit? Ich habe mal das Forum nach den beiden Hinweisen durchsucht, aber nichts gefunden...


    Meinst du mit System zurücksetzen = nochmal neu Installieren?
    Index löschen sagt mir gar nix :denk:


    Mit der Anzahl der Dateien/Karten hast du nat. recht

    Hallo Gert,


    ich habe beides nacheinander gemacht (Automat Suche: Nie). Im Verhalten hat sich nichts geändert, nur dass sich das Prog jetzt "erst" bei 701/703 Karten aufhängt und immer noch nur durch den Taskmanager zu beenden ist.


    Unter Datei>Optionen>Ordner ist übrigens nur jeweils 1 Pfad angegeben.

    Hallo,


    nachdem ich jetzt CGPSL 7.5.2 installiert habe, erscheint bei mir bei jedem Start die Meldung


    "CompeGPS konfiguriert die Anwendung
    Karten einlesen: 698/700 Name der Karte"


    Es hängt sich immer bei 698/700 auf, unabhängig von der jeweiligen Karte (hatte schon welche entfernt).


    Das Programm reagiert dann auf nichts mehr und kann auch per Taskmanager kaum noch beendet werden. EInmal habe ich es nicht abgeschossen, dann war die Fehlermeldung nach ca. 10min verschwunden, kam aber beim nächsten Programmaufruf wieder.


    Kennt ihr die Fehlermeldung und was macht man dagegen?

    Danke für die Anworten und Links...


    Meine Frage zielte aber in eine etwas andere Richtung, nicht die neuen Funktionen interessieren mich, sondern wie es funktioniert, wie die Bedienbarkeit und Geschwindigkeit ist...


    Bei dem Beitrag
    http://www.naviboard.de/vb/sho…highlight=sportiva+update
    habe ich heraus gelesen, dass es gerade mit den neuen 2.7(5) doch deutliche Verschlechterungen disbezüglich gab.


    mountainrescue hat z.B. geschrieben "das gesamte System ist für mich bei der 2.6.1 einfach flotter. Die Track-Dateiordner öffnen mit 300-500 Roadbooktracks in 37sec - bei der 2.7 dauerte das fast 3 Minuten"


    Könnt ihr mir daher empfehlen, was ich nehmen soll? Meine normale Anwendung ist Route/Track am PC planen? Das ist wohl mit das einfachste was geht und sollte vielleicht ja auch bei allen Versionen gleich schnell funktionieren...

    Hallo,


    ich habe hier den Threat über die Version für das Update


    TwoNav Sportiva 2.7(.5)


    gelesen und bin mir nicht sicher, ob ich es installieren soll...


    Aktuell habe ich die uralte v 2.4.3 und OS V2.21.


    Was meint ihr, was ist denn die beste/schnellste Version, die ich installieren soll und wo finde ich die?



    Danke für die Tipps.

    Hallo Gerd,


    Google Maps streikt, wenn ich meine Route eingebe... :cool: daher erst einmal als Liste:
    San Francisco, Carmel-by-the-Sea, Kalifornien, Yosemite-Nationalpark, Sonora Pass (Yosemite), Death Valley National Park, Zion National Park, Coyote Buttes (in der Gegend von Kanab), Escalante (Utah), Zebra Slot Canyon, Capitol Reef National Park, Arches National Park, Dinosaur National Monument (Utah/Colorado), Flaming Gorge National Recreation Area, Grand Teton National Park, Yellowstone National Park, Salt Lake City (Canyonland ist erst einmal nicht so wichtig, wahrscheinlich reicht hierfür die Zeit eh nicht)


    oder wie wolltest du denn den Track haben?


    @ Gerhard
    genau an der Datenmenge bin ich auch gescheitert...

    Hallo zusammen,


    ich möchte im Mai diverse "back country" Wanderungen in den USA machen. Genauer gesagt in den Nationalparks Yosemite, Zion, Yellowstone, Arches, Canyonland, Capitol Reef und im Grand Staircase-Escalante National Monument.


    Daher suche ich für diese Gegenden Topos, welche ich auf mein TwoNav laden kann. Bisher habe ich leider nichts passendes gefunden, und die letzten Beiträge vom Board sind von 2011 und funktionieren nicht mehr (z.B. wurden viele Karten von MOBAC entfernt).


    Wo finde ich passende Karten, am besten nat. kostenlos ;), aber auch zum kaufen? Falls es nichts passendes fürs TwoNav gibt, würde ich zur Not auch mein altes eTrex Vista HCx wieder reanimieren, wenn es dafür was gibt.


    Danke schon einmal für Eure Hilfe.


    Ach so, ich kann zwar Computer bedienen, bin aber kein Programmierer oder habe viel Zeit zum aufwändigen Tüfteln. Sprich, es wäre toll, wenn die Lösung kein Informatikstudium bedarf :D

    Meine wiederholte Beobachtung ist:


    Wenn ich das Gerät länger als ca. 7h ausgeschaltet hatte, dauert es mind. 2-3 min bis zum Fix (das habe ich mit OS2.4 und TwoNav 2.4.3 aber bisher nur einmal getestet, da ich die Konstellation erst seit gestern habe, mit den anderen SW-Ständen war das reproduzierbar).


    Wenn es nicht so lange ausgeschaltet war, dann geht es meistens wesentlich schneller in 45s.

    Hallo Gerd,


    bei mir war OS 2.21 und TwoNav 2.4 rc2 clean installiert, als ich es in den Alpen dabei hatte. Ich werde dann ab morgen in den Alpen testen, ob es mit der 2.4.3 besser ist und in 2-3 Wochen berichten. Hoffentlich hast du recht ;)

    Bei meiner Tour im Stubaital war das Sportiva ausschließlich damit beschäftigt, den Track aufzuzeichnen. Wie gesagt hing er am Brustgurt und ich habe bestenfalls gezoomt, mal die Höhe abgefragt oder die Anzahl der Sats angesehen.


    Ich habe euch mal die Tracklogs angehängt, vielleicht erkennt ihr mehr als ich, was ich evtl. falsch gemacht habe, oder dass die Empfangssituation doch schlecht war (ich habe das GPS übrigens doch mehr als nur zweimal eingeschalten ;)).


    Bei Tracklog Lücke bei Punkt
    2011-07-29-01_Stubaier_Hoehenweg.TRK 623/624 + 639/640 + 5288/5289
    2011-07-30-02_Stubaier_Hoehenweg.TRK 116/117+ 1094/1095
    2011-08-01-03_Stubaier_Hoehenweg.TRK 3999/4000

    Dateien

    • Tracklog.zip

      (178,36 kB, 86 Mal heruntergeladen, zuletzt: )

    Hallo zusammen,


    ich hatte ja schon direkt nach dem Kauf meines Sportivas über Empfangsprobleme geklagt. Ich fasse mal in einem Erfahrungsbericht mit meinen Sportiva zusammen, was alles passiert ist:


    Ende Mai das Sportiva erhalten.
    Von Anfang an empfand ich die Empfangsqualität deutlich schlechter, als die meines alten Garmin etrex Vista HCx. Es dauert meistens mehr als 2,5-3 min bis ein Fix hergestellt ist, auch von den Stellen aus, wo ich es zuletzt ausgeschaltet habe. Bestcase 45s, schlecht 6min. Halte ich das Sportiva vor meinen Körper, verschwinden alle "abgeschatteten" Satelliten. Die erscheinen dann wieder, wenn ich es 50cm neben mich halte. Unter dem Vordach auf der Terrasse gibt es keine Verbindung, wenn ich ca. 1m vom Rand des Vordachs zum freien Himmel sitze (auch nach 1/2h nicht). Diverse Empfehlungen bzgl. SW-Einstellungen des Forums aufgespielt (Gerd und Gert danke nochmal).


    Ende Juni
    Auf der Schwäbischen Alb bei Bad Urach. Es hat 35 min bis zum Fix gebraucht, obwohl ich nur durch einen leicht belaubten Wald lief; selbst oben auf der Burg und freiem Blick in alle Richtungen gab es keinen Empfang (2-3 Satelliten gefunden). Der hat sich erst 10 min später im Wald endlich eingestellt. Auch dreimaliges resetten hat nichts gebracht.


    Ende Juni
    Gerät zu Variotek eingeschickt. Dort funktioniert es ohne Auffälligkeiten. Neues OS wurde aufgespielt, was auch zu Hause eine leichte Verbesserung zeigt.


    Anfang August
    Bewährungsprobe bei mehrtägiger Höhenwanderung im Stubaital. Habe das Sportiva eigentlich nur 2 Mal zum Testen eingeschaltet, da der Weg nicht zu verfehlen war. Dabei hing es am Brustgurt und wurde nicht großartig bedient, außer nachsehen, ob Empfang beseht. Zuhause habe ich mir dann die Tracks angesehen: An beiden Tagen in Höhen zw. 1500 und 2900m Lücken in der Aufzeichnung; diese sind zw. ein paar Sek und 12 Minuten lang. Das ganze erfolgte im breiten Tal bzw auf Höhenwegen ohne Bäume o.ä.


    Mitte August
    Daher das GPS wieder zu Variotek zusammen mit den Tracks eingeschickt. Es wurde dann zu Compe Spanien zur Untersuchung weitergeleitet.


    Anfang September
    GPS zurück erhalten mit Ergebnis (Zitat): "Gerät von CompeGPS zurück bekommen. Gerät ist in Ordnung. TwoNav Sportiva wie geliefert zurück geschickt."



    Ergebnis bei mir: Ich finde es sehr bedenklich von Compe die Reklamation eines Kunden einfach mit der Bemerkung abzutun, dass alles in Ordnung sei. Für mich sieht ein guter Kundenservice anders aus. Für mich ist es nicht i.O., wenn ein GPS keinen Empfang unter freien Himmel hat. Zum Glück ist mein Händler sehr hilfsbereit, so dass mein dicker Hals wieder abgeschwollen ist. :)


    Übrigens hat mein Sportiva auch mit 5 blau angezeigten Sats häufig keinen Fix hinbekommen. Einmal habe ich auch gesehen, dass bei 7 oder 8 keine Positionsbestimmung möglich war. Ich kann auch bestätigen, dass den Sat-Empfang aus- und einschalten, Neubooten und Reset bei mir nichts nutzt.
    Mein Handy hat meistens an den gleichen Stellen nach 30s, spätestens nach 1min die Position bestimmt, und das "macht GPS" nur "nebenberuflich" und ist darüber hinaus in einem Alugehäuse eher noch mehr "abgeschattet" (Test auch im Flugmodus gemacht, also ohne Positionsortung via Handy-Signal).