Beiträge von Maik380

    Hallo Leute, ich bin gerade dabei mein Oregon 750t einzurichten und bin ich jetzt an einem Punkt wo ich nicht mehr weiter komme.


    Ich habe zu dem Oregon eine seperate Originale SD-Karte (bzw. Mikro SD) von Garmin mit bekommen wo die "Garmin Topo V8 Deutschland" und die "Garmin Topo V8 Deutschland Winter Edition" drauf ist, soweit so gut erstmal.


    Das 750t geht ganz problemlos mit der Originalen Garmin Micro SD Karte sprich ich kann im Gerät die beiden Karten auswählen und diese Nutzen.

    Da ich aber nun demnächst Richtung Frankreich / Luxemburg / Belgien / Niederlande will, reicht der Speicherplatz auf der Orignalen Garmin Micro SD Karte mit den beiden Deutschland Karten leider nicht mehr aus und ich dachte mir das ich das alles einfach auf eine größere 16GB Micro SD Karte machen kann, aber weit gefehlt :rolleyes:.


    Nachdem ich die Micro-SD ins Gerät gepackt und angeschaltet habe kommt der Fehler beim Starten "Karten sind nicht Freigeschaltet", komischweise gehen alle anderen OSM Karten von den oben genannten Ländern außer die "Garmin Topo V8 Deutschland" gegen die hat das Oregon jetzt komischweise eine Allergie X/.


    Mache ich die 16GB Micro-SD raus und lege die Originale Garmin Micro-SD mit den Topo V8 Karten ein gehen diese ohne eine Fehlermeldung so wie bisher auch.


    Gibt es da ne möglichkeit das ich die Topo V8 mit der 16GB Micro-SD Karte zum laufen bekomme oder haben die Karten mittlerweile einen Kopierschutz?


    Gruß
    Maik

    Danke erstmal für eute hilfe.


    Im gerätespeicher habe ich sogut wie nichts außer die gespeicherten wegpunkte von den mystery caches die ich schon gelöst aber noch nicht besucht habe werd mal schauen das ich die GPX und GPI datein sichere und dann lösche, das sind vieleicht 20 oder 25 stück.


    Die ganzen GPX datein und auch die karten habe ich auf der 8GB speicherkarte, die hatte ich aber auch entfernt als das ding beim starten abstürzte somit kann es meiner meinung nach nicht daran gelegen haben.


    Dann auch die gute nachricht, nachdem ich den beitrag gestern hier geschrieben habe, habe ich das gerät ohne batteriern erstmal links liegen gelassen und siehe da als ich dann kurz vor 12 nochmal schauen wollte dauerte es zwar lange aber das teil ging wieder an und läuft warscheinlich auch wieder, muß mich da gleich mal drum kümmern, alles eigenartig wie ich finde.


    Gruss
    Maik

    Ich brauche mal wieder eure hilfe bzw. fahre ich bald mit dem LKW über mein oregon 550 drüber, weil das nicht normal ist was hier passiert mit dem schrott :mad:.


    Die probleme gehen schon los wenn ich das blöde ding nur mit dem originalem usb kabel mit dem PC verbinden möchte, hier brauche ich teilweise bis zu 4 versuche damit ich endlich auf das gerät und die speicherkarte zugreifen kann um daten zu kopieren.


    Das sollte aber nicht das problem sein an den mist habe ich mich ja schon gewöhnt das es etwas länger dauert.


    Heute wollte ich lediglich 2 GPX datein bzw. pocket querrys fürs geocaching die auf der 8GB speicherkarte kopieren vorher habe ich noch die alten GPX datein auf der speicherkarte gelöscht.


    Jetzt geht gar nichts mehr :mad:.


    Ich kann machen was ich will das gerät stürzt immer ab und lässt sich überhaupt nicht mehr starten.


    Das gerät kommt bis zu dem punkt wo unten am rand steht "loading, waypoints, tracks and routes..." dann kommt der grüne balke der bis zu hälfte geht und dann friert alles ein bzw. geht das gerät einfach aus.


    Es spielt jetzt keine rolle ob ich die speicherkarte im geräte habe oder diese entfernt ist, es spielt auch keine rolle ob ich die batterien eingelegt habe oder das gerät via USB mit strom versorge, es geht immer an der gleichen stelle aus.


    Nach ungefähr 5 - 6 versuchen oder auch viel später bekomme ich dann vieleicht mal eine verbindung über das USB kabel und kann auf das gerät zugreifen nur selbstständig starten mit oder ohne speicherkarte mit oder ohne den GPX datein bzw. rein über batterien betrieb kann ich es nicht mehr.


    Das gerät ist auf dem neuesten stand was garmin hergibt.


    Gruss
    Maik

    Mein Oregon 550 gibt definitiv einen laut von sich wenn ich mich einem Ziel näherer.


    Ich habe leider keine Ahnung wie das einzustellen geht bzw. wo das im Menü zu finden ist.


    Das pipen ist auf jeden Fall Geschwindigkeitsabhängig, wenn ich mit dem Auto zu einem Cache fahre kommt der Ton schon so ca. 500m vor Ankunft an den Koordinaten, bin ich zu Fuß unterwegs kommt der Ton ca. 20m bevor man da ist.


    Gruß
    Maik


    Ansonsten würde ich mal die Einstellungen ändern:
    Einstellungen - System - Schnittstelle - Garmin Spanner


    danach kannst du nach dem anschließen wählen, ob du in den Massenspeicher wechseln willst oder nicht.


    Das USB Kabel einfach abziehen ist auch nicht die feine Art, deshalb gibt es rechts unten (Windows) die Taskleiste wo man USB Verbindungen sauber trennen kann.


    Genau so ne info habe gesucht, danke das hat geholfen und geht jetzt so wie ich das will, bei mir stand die einstellung nämlich auf "garmin seriell".


    Was soll das symbol mit dem stecker dann bedeuten, habe mal nen screen shot gemacht, ich war immer der meinung es bedeutet das die akkus geladen werden.


    Seit windows XP trenne ich kein USB gerät mehr "sauber", hatte da noch keine probleme mit.


    Gruss
    Maik

    Hallo gemeinde


    Ich habe keine ahnung ob das normal ist, so langsam geht es mir aber auf den zeiger.


    Jedesmal wenn ich mein oregon 550 via USB mit dem computer verbinde um die gemachten fotos runterzuladen oder neue GPX datein aufspielen schaltet sich das gerät nach dem verbinden ein und läd die akkus, sodas ich keinen zugriff über den arbeitsplatz auf das gerät oder die speicherkarte habe.


    Ziehe ich das usb kabel ab, fragt das gerät ob es weiter an bleiben soll oder ich es auschalten will, ich gehe dann immer auf ausschalten.


    Das ganze spiel mache ich teilweise bis zu 3 mal bis ich dann endlich mal als massenspeicher auf das gerät und die speicherkarte zugreifen kann.


    Gibt es da irgendwo ne einstellung im gerät oder unter windoof, das ich immer gleich in den massenspeichermodus komme?


    Ich habe selber leider so noch nichts gefunden.


    Gruss
    Maik

    Wow, jetzt kann man ja sogar wieder in deutsch (seit den letzten beiden updates war das englisch) die routenaktivität ändern und fährt nicht mehr über jeden feld oder radweg mit dem auto.


    Mal sehen wie sich das gerät am wochenende beim cachen verhält.


    Gruss
    Maik


    Es gibt doch so viele fertige osm-Karten. Wir wissen immer noch nicht, warum du deine eigenen herstellen willst.


    Das verstehe ich auch nicht.


    Ich habe ne 8GB micro SD karte in meinem oregon drin und darauf sind mindestens 4 unterschiedliche OSM karten.


    Wenn ich die karten aktualisiere dann mache ich das immer komplett, hier und da mal ein teil rausschneiden und daraus ne eigene karte machen wäre mir zu viel arbeit, weil es halt viel einfacher geht.


    Gruss
    Maik

    Hallo leute


    Ich nutze meine oregon ja zu 95% zum geocachen, was auch perfekt funktionert.


    Mittlerweile habe ich in meiner region einige schwere caches gelöst und die koordinaten in meinem oregon als wegpunkt abgelegt um sie zu einem gegebenen zeitpunkt zu suchen.


    Wo speichert das oregon aber genau diese wegpunkte ab?


    Ich habe einfach angst wenn das gerät mal die "hufe hochmacht" das alle meine wegpunkte weg sind und ich von vorn anfangen muß.


    Mittlerweile müsste ich so knapp 30-40 wegpunkte im gerät gespeichert habe finden nirgens im dateisystem des gerätes oder der speicherkarte entsprechend viele datein um sie reuszukopieren und zu sichern.


    Gruss
    Maik

    Das problem habe ich auch ab und mal.


    Ich schalte dann mein oregon währens es die GPX datein lädt, also kurz bevor es von selber ausgeht einfach manuell aus und nach dem weider einschalten startet es dann meist wieder komplett durch.


    Weiterhin fehlen auch manchmal nachdem ich die GPX datein fürs geocaching neu aufs gerät kopiert habe einige caches bzw. pocket querrys, ich lösche dann einfach alle GPX datein nochmal und kopiere sie neu auf die speicherkarte, dann geht es auch wieder.


    Gruss
    Maik

    Von den mitgelieferten topo karten halte ich absolut nicht viel, da diese auch wenn sie aktuell sein sollen nie aktuell sind, das können die freien karten bei weiten besser.


    Garmin hatte ja dieses jahr zu den GeoGames in leipzig kostenlos den kartenbereich leipzig zur verfügung gestellt welches laut garmin von 2012 sein sollte.


    Ich habe mir die karte runtergaleden und in mein oregon kopiert, war dann aber sehr enttäuscht, da einige straßen absolut nicht verzeichnet waren die es aber schon lange gab.


    Habe dann wieder auf einen meiner freien OSM karten gewechselt die älter war wie die topo karte und habe mit dieser weiter navigiert.


    Gruss
    Maik

    Habe nun auch das update auf die version 5.80 gemacht und habe zum einen das gefühl das, das oregon vorher irgendwie "besser" lief und zum anderen habe ich noch einen fehlerbemerkt.


    Wenn ich die routenführung per luftline aktiviert habe und dann umstelle "auf straße neu berechnen" ist jetzt erst mal alles in englisch und dann wird der weg auch wenn es auf auto route eingestellt ist über feld, wald, fuß und radwege geführt, somit ist in dem punkt eine absolute verschlechterung passiert.


    Gruss
    Maik

    Ich würde an deiner stelle die Openmtbmap schnell wieder löschen und ne andere auf dein garmin machen, ansonnsten kannst du dich hier in dem tread gleich belesen wie du dein navi wieder zum laufen bringst.


    Auch ich musste diese erfahrung mit der Openmtbmap schon machen.


    Gruss
    Maik

    Erst nach dem Reset wurde eine neu importierte GPX aus GSAK eingelesen ...


    Das mal die GPX datein vom geocachen nicht gelesen werden habe ich auch regelmäßig gerade weil ich wöchentlich meine pocket querrys auf dem oregon aktualisiere da kommen dann immer 5 querrys mit 4000 caches neu aufs gerät.


    Geht es mal nicht auf anhieb das die querrys erkannt werden, lösche ich sie wieder runter, starte das geräte ohne querrys und schalte es wieder aus, danach spiele sie dann wieder drauf und es geht.


    Ein reset oder so was habe ich seit dem großen crash meines oregon noch nie wirklich wieder machen müssen.


    Gruss
    Maik


    Na wenn ich das so lese lasse ich das update lieber, zur zeit bin ich bestens zufrieden mit meinem oregon 550 und der firmware 5.50 bzw. gps-software 5.00 beim cachen, frei nach dem motto "never touch a running system".


    Gruss
    Maik

    Das problem ist warum auch immer zu 100% die Open-MTB-Map, ich habe das gleiche szenario genau so an meinem oregon 550 (firmware 5.50, gps-software 5.00) schon durch machen dürfen, seit dem lasse ich die finger von der karte und habe keine probleme mehr.


    Ich habe es damals (vor ca. 2 monaten) selbst geschafft mein oregon wieder zum leben zu erwecken und seit dem geht es.


    Hier ist der beitrage (beiträge ab 01.04.2012) und die lösung für das problem.
    http://www.naviboard.de/vb/showthread.php?t=31214


    Gruss
    Maik