Beiträge von Interessierter

    Hallo zusammen,
    mein Nüvi erkennt anscheinend die externe Speicherkarte nicht.
    Im Windows Explorer wird die Karte zwar angezeigt, aber ich bekomme in Garmin Express angezeigt das der interne Speicher fast voll sei und ich eine externe Speicherkarte installieren solle.
    Installiert ist eine Transcend 32GB.
    Ich finde in den Menus allerdings auch keine Hinweise eine Karte verwalten zu können.
    Updates sind alle installiert.

    Immer wenn ich mein 660er anschliesse, wird Basecamp mit einem Fehler beendet.
    Das passiert sowohl auf meinem Desktop (Win7Pro 64) als auch auf dem Laptop mit Win7Home64.
    Auf dem Laptop habe ich Basecamp gerade erst installiert, trotzdem stürzt das Programm immer ab.
    Was kann das nur sein?

    So, Akku ist da und funktioniert auch.
    Aaaaaaber........... - das Gerät nimmt keinen Ladestrom an.
    Anscheinend hats dann wohl das Netzteil im Navi gehimmelt.


    Ist da noch was zu machen, oder kann ich mich nun doch nach was Neuem umsehen?


    LG

    So, ich habe mal den Akku eines Freundes ausprobieren dürfen und siehe da, es funktioniert.
    Der neue Akku ist schon geordert und sollte diese Woche ankommen.


    Danke für Eure Ideen und Vorschläge.


    LG

    Hatte ich am Nüvi auch schon. Vermutlich war der Akku sehr tief entladen. Abhilfe brachte aber: GPS an Ladestecker hängen und warten.... Nach 1 Stunde oder so, hatte der Akku dann soviel Spannung , dass ich es wieder anschalten konnte . Also Selbstheilung.
    morgen1



    Ich hatte das Gerät über Nacht am Autoladestecker.
    Hat leider nichts gebracht.
    Ich werde am Wochenende mal einen anderen Akku ausprobieren.
    Wenns das nicht ist, dann war es das wohl....

    Navi tot?!!


    Ich bin gestern eine Runde mit meinem Motorrad gefahren und alles war gut bis sich mein Zumo220 gegen Ende der Tour auf Batteriebetrieb umschaltete.
    Ok, der Stecker unter der Sitzbank war herausgerutscht.
    Ich nutze als Netzteil einen dieser Ladestecker mit USB-Anschluß und max. 2,1A Ladestrom an meiner Bordsteckdose.
    Bin dann bis nach Hause gefahren und habe das Navi per Schalter ausgeschaltet.
    Heute wollte ich dann meine Stromversorgung checken, aber das Navi ließ sich nicht mehr einschalten.
    Ich hab dann auch versucht es am PC und mit Autoladekabel im PKW anzubekommen, aber es rührt sich nichts mehr.


    Kennt jemand das Problem und was kann ich nun machen?


    Danke schonmal.

    Tach Leute, die Stimmausgabe meines Garmin will nicht mehr.
    Es liegt eindeutig an dem Autonetzteil mit dem eingebauten Lautsprecher.
    Ich habe ein anderes ausprobiert und schon schnatterte die Dame wie zu besten Zeiten.


    Nun die Frage, woran kanns liegen und wie bekomme ich das wieder heile?
    Neukauf für über €40,- kommt nicht in Frage.


    Vielen Dank schonmal


    Interessierter

    Mhh, danke erstmal für Eure Einschätzung.
    Ich nutze derzeit meist die originale Karte oder eine 2GB Transcend.
    Meist läuft die anständig, aber manchmal hängt sie sich beim einlesen der Karten auf.
    Vielleicht wird es ja nach dem neu bespielen besser, muss ich mal beobachten.


    Gruß
    Jörg

    Moin zusammen,

    da das 2610 ja bekanntlich mit den 2GB - Karten öfter mal Leseprbleme hat und die 512MB kaum noch zu bekommen sind, wollte ich gerne mal Eure Erfahrungen mit den verschiedenen Kartengrößen wissen.

    Ich könnte mir vorstellen, meine CN2009 z.B. auf mehrere 1GB zu verteilen, wenn das 2610 die zuverlässiger nimmt als die große 2GB - Karte.

    Oder lohnt es sich evtl. doch ein paar 512er zu besorgen und die Software darauf zu verteilen?

    Ratlose Grüße

    Jörg

    Wie weit bist Du im Konto? Wird "keine Aktualisierung verfügbar" angezeigt oder findest Du den Weg dorthin nicht?




    Hallo,

    ich habe es gefunden.
    Vielen Dank, ich hatte nur den Weg bis zur Bestellung nicht mehr gleich gefunden.

    Mittlerweile orientierte Grüße

    Jörg

    Moin Christoph,

    die DVD habe ich mir auch geordert. Für die Freischaltung des Update hatte Garmin, soweit ich mich erinnere, 85 Euro ausgerufen.

    Schöne Grüße
    Jens





    Ich suche jetzt schon eine ganze Weile nach der Bestellmöglichkeit für die V2009 DVD bei MyGarmin, aber irgendwie finde ichs nicht.
    Könntet Ihr mir bitte mal auf die Sprünge helfen?

    Vielen Dank schonmal

    Jörg

    Moin Leute,

    nachdem ich mich vor Wochen durch Garmins Dschungel einer Updatebestellung gewühlt habe, warte ich sehnsüchtig auf die DVD.

    Hat von Euch schon einer die Scheibe, oder ab wann ght die in den Versand?
    Nicht, dass ich langsam ungeduldig würde........ :D

    Gruß

    Jörg




    Erstmal danke für die schnelle Antwort, aber leider trifft es das Problem nicht ganz.
    Meine Ziele waren alle nicht weit weg ( <10KM) und ich habe als erstes versucht die Adresse unter "Find", "Adresse" mit den entsprechenden Textfeldern, also Ort, Hausnummer und Strasse, zu finden.
    Als das nicht klappte, habe ich nur den Ort angegeben und die Strasse per Listing gesucht.
    In Bremen war das z.B. die Strasse "Auf der Heide", die er so nicht fand.

    Als ich dann dort ankam, zeigte der Garmin aber alles korrekt an.

    Ist schon richtig ärgerlich wenn man sich ein Navi kauft und dann doch noch den guten alten Falk nehmen muß ;)

    Gruß

    Jörg

    Hallo an alle Experten,

    ich habe in letzter Zeit schon ein paar Mal das Problem gehabt, dass ich eine Adresse gesucht habe, mein 2610 sie aber nicht gefunden hat (Kartenversion 8.0).
    Wenn ich dann aber per Landkarte hingefunden habe, zeigt der GArmin die Strasse völlig korrekt an, also auch mit dem Namen und der jeweiligen Hausnummer.

    Ich habe jeweils verschiedene Versuche unternommen die Adresse zu finden, aber weder über die komplette Eingabe, noch über die Strassenliste fand er etwas.

    Kennt jemand das Problem und gibt es Abhilfe?

    Danke schonmal

    Jörg