Total Ascent (Gesamt-Anstieg) viel zu niedrig

  • Werte Kollegen,


    ich habe seit kurzem ein GPSmap 66s, das ich beim Mountain-Biken nutze, und bin im Prinzip begeistert von dem Gerät. Allerdings habe ich ein Problem, das das Gerät derzeit für meinen Zweck fast unbrauchbar macht:


    Die gesamten Aufwärts-Höhenmeter während eines Trip werden viel zu niedrig angezeigt. Zur Vermeidung von Mißverständnissen: Es geht mir nicht um Basecamp, MapSource etc. und auch nicht um Strava & Co. Es geht mir um die angezeigten gesamten Aufwärts-Höhenmeter am Gerät selbst.


    So kenne ich zum Beispiel eine Strecke sehr gut, die ich über 1000 Mal gefahren bin und die ich mit mehreren anderen Geräten sowie mithilfe präziser Karten vermessen habe. Auf dieser Strecke fallen ziemlich genau 250 Aufwärts-Höhenmeter an. Ein altes GPSmap 60CSx, ein GPSmap 62s und ein Oregon 600 zeigen dies nach der Fahrt auch an, mit Abweichungen im einstelligen Bereich.


    Das GPSmap 66s hingegen zeigte bei der ersten Fahrt 213 hm an, was einer Abweichung von grob 20% entspricht! Das ist völlig indiskutabel, weil es beim Mountain-Biken in unbekanntem Gelände extrem wichtig ist, zu wissen, wie viele hm man bereits absolviert hat bzw. wie viele noch vor einem liegen. Bei einer Tour mit 4000 hm entspricht die Abweichung satten 800 hm!


    Ich habe das Gerät auf der zweiten Fahrt dann genau beobachtet. Es gibt anscheinend zwei Probleme.


    Erstens ist der Höhenmesser selbst extrem träge. Wenn ich z.B. einen kleinen Berg hinunterfahre (10 hm) und gleich danach den Gegenanstieg hinauffahre (auch 10 hm), dann zählt das Teil immer noch nach unten, während ich schon auf dem Gegenanstieg bin. Oder fahre ich einen etwas längeren Berg über ca. 50 hm hinunter, so braucht das Teil unten bis zu 30 Sekunden, bis es sich bequemt, die korrekte Höhe anzuzeigen (die mir an dieser Stelle exakt bekannt ist).


    Zweitens findet die Summierung der Höhenmeter nicht korrekt statt. Ich habe mehrmals bei feineren Wellen (Größenordnung 5 hm) beobachtet, wie der Höhenmesser zwar träge, aber im Prinzip korrekt die richtige Höhe angezeigt hat (z.B. 580 m -> 585 m), sich das Gerät aber nicht bequemte, das den Gesamt-Höhenmetern zuzuschlagen, oder genauer: nur einen Teil davon, nämlich z.B. nur 2 hm.


    Habt Ihr ähnliche Probleme?


    Vorab schon einmal vielen Dank für Eure Beiträge!


    P.S. Ich habe wie immer den Höhenmesser auf Auto-Kalibrierung AUS eingestellt und ihn vor Beginn der Testfahrten kalibriert.