5X - Navigation/tbt: funktioniert das auch nur bei einem einzigen von euch?

  • Schönen guten Tag zusammen!


    Ich freue mich, bei euch sein zu dürfen!


    Wie im Titel bereits genannt, funktioniert tbt bei euch auf der 5X? Ich bekomme das nicht zum Laufen, was mich in Anbetracht des Anschaffungspreises ziemlich ärgert.


    Hier meine Problembeschreibung und das, was ich bisher alles versucht habe:


    Voraussetzung: Navigation mit Routing "Karte verwenden"


    Strecke berechnet wie folgt:


    a) von der Uhr selbst zu einem Punkt navigieren lassen
    b) gpx Strecke in Basecamp erstellt und via USB auf die Uhr geladen
    c) gpx Strecke in GC erstellt und über USB auf die Uhr geladen
    d) gpx Strecke in GC erstellt und über Handy auf die Uhr geladen
    e) gpx Strecke in komoot erstellt und über GC-Import und dann Handy auf die Uhr geladen
    f) Strecke über die komoot app auf der Uhr gestartet
    g) fit Strecke über plot a route erstellt und über USB auf die Uhr geladen


    Alle obigen Versuche wurden sowohl mit diversen OSM-Karten als auch mit den Original-Garmin Karten durchgeführt. Kein Unterschied im Ergebnis.


    Die Versuche b)-g) benötigen zum Laden der Strecke eine Dauer von mindestens 10 Minuten (konkretes Beispiel Rennrad-Runde mit 52 km, Ladedauer 27 Minuten).
    Dann passiert folgendes: ich stehe am Beginn der Strecke und drücke Start. Die Uhr liefert nun auch Abbiegehinweise im Menü (tbt). Sobald ich jedoch los fahre, meist nur wenige Meter, scheint die Uhr zu beschließen, ich wäre nicht mehr auf der korrekten Strecke und routet mich sofort zum Ausgangspunkt zurück (bei Rund-Tour). Damit wäre die Tour beendet. Anm.: ich habe bezüglich Start- und Endpunkte x-Varianten durchprobiert. Sobald die Uhr meint, ich wäre auch nur einen Meter neben der Strecke, was ich definitiv nicht bin) wird zurück geroutet.
    Bei einer Tour zu einem entfernter gelegenen Ziel wird entsprechend auf der von der Uhr errechneten Strecke und nicht mehr auf der von mir gewählten navigiert. Dies ist absolut sinnbefreit, da ich ja die Strecke vorgeben möchte.


    Zu Versuch a): dort benötigt die Uhr zur Berechnung nur eine sehr kurze Zeit. Aber: die Streckenauswahl zu den von mir gewählten Punkten ist in keiner Weise nachvollziehbar (Strecke mit Umwegen) oder das verbleibende Höhenprofil passt nicht zur gewählten Strecke. Darüber hinaus werden die tbt-Hinweise auf schwarzem Bildschirm mit weißer Schrift eingeblendet, welche dann manuell weggeklickt werden müssen. Die Abbiegepfeile, welche wesentlich sinnvoller sind, erscheinen schon gar nicht erst. Noch dazu hängt die Uhr bei Variante a) öfter bereits nach wenigen Abbiegungen (kein tbt mehr), wobei der Standort auf der Strecke korrekt angezeigt wird.


    Alles in allem recht unbefriedigend. Leider gibt es im Netzt nur wenige (meist englische Seiten), die das Problem thematisieren.


    Bei euch läuft tbt problemlos?


    Über feedback würde ich mich sehr freuen! Vielen Dank!


    VG - Markus

  • Hallo Macbernd!


    Wie ich bereits geschrieben habe, geht es mir in erster Linie um den fehlenden tbt-Hinweis.


    Frage an dich: erhältst du bei "Strecke folgen" Navigationshinweise?


    Danke, Gruß - Markus