Sprachbefehl Adresse suchen funktioniert nicht

  • Hallo zusammen,


    ich habe mich hier angemeldet, weil ich obiges Problem habe und leider keine Lösung finde.
    Ich war leider Ende vorigen Jahres bei einem Update so naiv und hörte auf Garmin Express, dass mein Gerät wohl einen zu kleinen Speicher hätte um die komplette Abdeckung Europas zu speichern. So wählte ich die Region Zentraleuropa aus und war auch zufrieden. Nach einer Weile wollte ich ein Ziel via Sprachbefehl eingeben und merkte, dass dies nicht mehr geht. Nach einiger Recherche im Netz fand ich auch etwas zu meinem Problem, konnte es aber nicht lösen, weil ich im Garmin Express natürlich nicht mehr die Auswahl über die komplette Abdeckung Europas auswählen kann.


    Garmin Express schlägt mir also 2 Möglichkeiten vor. Entweder ich stecke eine SD Karte ein, oder ich nutze eine Region.
    Eine SD Karte fällt leider aus, da ich das Gerät nicht allein nutze. Das Gerät muss ohne funktionieren!


    Gibt es dafür eine Lösung? Ich würde die Funktion sehr gern wieder nutzen.


    Danke für eure Hilfe


    LG Tom

  • Hallo Kyffer,



    warum kommt keine zusätzliche Micro SD Karte in Frage?



    Hier gibt es billige für unter 6 €, 8 GB oder 7 €, 16 GB. Nimm aber einen Händler, der Bewertungen hat.



    https://geizhals.de/kingston-m…vl=de&hloc=at&hloc=de&v=e





    https://www.idealo.de/preisver…sdsquar-016g-sandisk.html



    Oder die anderen oder Du haben eine nicht benutzte oder ausrangierte 4 GB, 8 GB, 16 GB oder 32 GB Karte zu Hause rumliegen.
    Stecke diese in dein Navi ein und Du hast wieder Freude damit.




    Damit hast Du das Problem vermutlich gelöst.



    Eine SD Karte kann man(n) oder Frau immer gebrauchen. Notfalls auch für das Handy später.

    Mit freundlichen Grüßen
    [SIGPIC][/SIGPIC]
    vonHarold
    Schauen Sie auch unter WWW.vonharold.de.tl vorbei, es gibt dort eine große Linksammlung für Navigation, ein Blick lohnt sich immer!

  • Hallo vonHarold


    die Karte kommt leider nicht in Frage, weil das Navi in der Firma genutzt wird und ohne funktioniert hat und weiterhin funktionieren soll bzw. muss. Ich habe zwar mit Einverständnis das Update gemacht, aber es soll eben wie vorher funktionieren. Die Region Zentraleuropa würde auch ausreichen. Aber die Spracheingabe muss wieder funktionieren.


    Grüße

  • Hallo Kyffer ,


    mach Dir von privat eine SD Karte rein.
    Mach das Update nochmal.
    Schau dann ob Dein Sprachbefehl funktioniert. Wenn ja, dann nimm die SD Karte wieder raus.


    Danach müsste das Navi wieder wie vorher funktionieren.
    Kontrollieren, ob die richtige Karte auf dem Navi ist.
    Andernfalls die Karten am PC tauschen.


    Wo liegt das Problem?


    Nicht alles so verkomplizieren.

    Mit freundlichen Grüßen
    [SIGPIC][/SIGPIC]
    vonHarold
    Schauen Sie auch unter WWW.vonharold.de.tl vorbei, es gibt dort eine große Linksammlung für Navigation, ein Blick lohnt sich immer!

  • Kyffer ,


    vielen Dank für Deine positive Rückmeldung, auch wenn es länger gedauert hat.

    Das hilft auch anderen ungemein bei gleichartigen Problemen.


    Versuch macht immer klug, (positiv oder negativ).

    Aus beiden kann man(n) lernen.

    Es gibt noch die dritte Art zu lernen. Hören auf andere, die beides schon gemacht haben und unter Umständen Lehrgeld dafür bezahlen mussten.

    Mit freundlichen Grüßen
    [SIGPIC][/SIGPIC]
    vonHarold
    Schauen Sie auch unter WWW.vonharold.de.tl vorbei, es gibt dort eine große Linksammlung für Navigation, ein Blick lohnt sich immer!

    Einmal editiert, zuletzt von vonHarold () aus folgendem Grund: Schreibfehler korrigiert