Kann POIs nicht löschen – bin verzweifelt

Garmin fenix 7X und epix Gen 2 im Test

Der Schwerpunkt dieses Tests und Vergleichs der Garmin Fenix 7X Solar und Garmin Epix Gen 2 liegt auf den Sensoren wie Höhenmesser, Positionsbestimmung und Herzfrequenz. Was unterscheidet die beiden GPS-Outdoor-Smartwatches? Und wie gut ist die Taschenlampe der Fenix 7X für den Outdoorbereich? Hier geht es zum Test der Outdoor-Smartwatches ...
  • :heul:Habe mir die Finger wund gesucht und den Beitrag hier gefunden:
    http://www.naviboard.de/vb/sho…hp?t=30727&highlight=pois von Frank_PE, nur bei mit hilft nix…
    ich hab vor ca. einem halben Jahr eine POI-Sammlung bekommen, viele *.csv mit *.bmp, alles Radar, gpi-Datei war ca. 5MB. Alles draufgeschmissen und funktionierte gut. Jetzt hab ich mal verschiedene andere drauf gemacht, hier und da was rumgespielt und dann wollte ich alle POIs löschen:
    Was ich schon probiert habe:
    1.) alle Dateien im Zumo-Unterverzeichnis \Garmin\POI löschen
    2.) mit dem PC-Programm "POI Loader" die Funktion "Alle zuvor installierten benutzerdefinierten POIs vom Gerät entfernen"
    3.) die Funktion "Zumo bei gedrücktem TouchScreen rechts-unten einschalten" und dann "Wirklich alle Benutzerdaten löschen?"
    4.) die „alte“ Poi.gpi hatte ich gesichert und nochmal auf den ZUMO gespielt (da hatte ich alle POIs doppelt) und wieder gelöscht.
    5.) neue POIs geladen (die werden auch immer angezeigt) umbenannt, nicht umbenannt, manuell gelöscht, mit POI-Loader gelöscht undundund…
    Es sieht so aus, als ob sich die POIs in einen geschützten Speicherbereich geschrieben haben auf den es keinen direkten Zugriff gibt und der Kniff von Frank hilft bei mir nicht….
    Weiss einer Rat???

  • Habe das was in dem verlinkten Beitrag steht versucht - leider ohne Erfolg um meine POI´s zu löschen.

    Gibt es vielleicht noch ne andere Lösung ausser die Dinger mit dem Spalthammer aus dem Gerät raus zu prügeln?

    Gruß

    VTX-Luigi


  • Es sieht so aus, als ob sich die POIs in einen geschützten Speicherbereich geschrieben haben auf den es keinen direkten Zugriff gibt und der Kniff von Frank hilft bei mir nicht….
    Weiss einer Rat???


    Ich hab da ne Lösung für Dich,
    aber Du hältst es ja lieber so:


    "@alle anderen: warum geht ihr noch immer auf die "blöden" Kommentare ein - einfach ignorieren..."


    Onkel_Benz

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Zumo an den Rechner anschließen, dann einfach im Laufwerk "Zumo" unter:


    Zumo:\Garmin\POI\ die entsprechenden POI entfernen,
    sollte ein SD Karte eingelegt sein ggf. auch hier unter
    SD:\Garmin\POI\ entfernen.
    Bei dem nächsten Start wird sonst gefragt ob die neu gefundenen Daten/POI installiert werden sollen.
    POI sind mit .GPI bezeichnet.
    siehe auch unter
    http://www.naviboard.de/vb/showthread.php?t=29066


    Der Ton ist hier normalerweise auch freundlicher!


    MfG


    McGywer

  • @McGywer:
    glaub mir, ich hab es so gemacht. mit Computer und Explorer kenne ich mich gut aus, ich habe def. keine POIs (also keine *.GPI) auf der SD-karte oder im Zumo in den Verzeichnissen \Garmin\POI\...

  • @MyGywer:

    Hab mal in dem Link von Dir nachgesehen.
    Im 6. Beitrag steht in Rot das man die current.gpx und die temp.gpx löschen soll um die störenden POI´s zu eliminieren.

    Braucht man die Datein nicht oder erstellen die sich später selbst wieder?

    Gruß

    Luigi

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • current.gpx wird vom Gerät erzeugt wenn Du es an den PC stöpselst - daraus liest MapSource die Daten ein


    temp.gpx wird von MapSource erzeugt wenn Du Daten ans Gerät sendest

    Ciao,
    Holger
    (Derzeit mit zumo 595, zumo 660 und Orgon 550t unterwegs)

  • Das hört sich gut an. Danke.

    Dann werde ich jetzt mal löschen gehen. ;)

    Gruß und Dank

    VTX-Luigi

  • um nochmal auf meine Frage zurück zukommen:


    ich habe auch die *.gpx-Dateien gelöscht. und die *.GPI-Dateien. Und die SD-Karte entfernt.


    Die POIs müssen irgendwie in den internen Speicher geschrieben worden sein wo sich uch die Routen und Tracks und Favoriten befinden...


    ich bin ja offensichtlich nicht der einzige, der dieses Problem hat. Für eine Lösung wäre ich dankbar.

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • tja, hier scheint also keiner eine Lösung zu haben - ich werde dann mal einen beitrag im Thread "Software" unter "POI-Loader" schreiben, vielleicht erreicht es dort mehr Leute.

  • Hai,


    hast du den Support schon mal angeschrieben ??? Wäre doch auch mal ne Möglichkeit, oder?


    Hast du auch schon mal ein Downgrade der Firmware versucht? Da werden doch auch all die Daten wie Favoriten und sonstige Einstellungen (BT-Kopplungen, Routen, Tracks etc. ) gelöscht. Das würde ich mal versuchen. Also wenn du jetzt die 4.60 drauf hast, dann geh auf die 4.50 zurück, anschließend wieder auf 4.60. Ich denke das funktioniert ;)


    Grüßle, yellow

  • ja, das mit der Firmware ist ne gute Idee, das werd ich mal machen. Support??? wo denn???

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Support ??? Da gehst du in MyGarmin und klickst dich durch, da kannst du dann per Mail anfragen oder auch anrufen, das ist eine Nummer in München zum normalen Preis. Der Mail-Support beschert dir zumindest glleich eine lustige Antwortmail und dann.... tja dann kommt eigentlich nie wieder was zurück, aber der Case wird sofort auf gelöst geklickt...


    Grüßle

  • Der Mail-Support beschert dir zumindest glleich eine lustige Antwortmail und dann.... tja dann kommt eigentlich nie wieder was zurück, aber der Case wird sofort auf gelöst geklickt...


    Grüßle


    Sersen !


    Kann ich so nicht stehen lassen.
    Hab aber schon etliche E-Mail Kontakte mit GARMIN Deutschland geführt,
    und immer ne Antwort erhalten (ok, auch wenn die Antwort eigentlich schon das war, was ich probiert hatte).
    Der "Case" wird dann als gelöst markiert, wenn man vielleicht nicht an der richtigen Stelle darauf antwortet...
    Also auch für zukünftige Supportanfragen:
    Die Antwort muss in dem markierten Bereich erfolgen,
    steht aber in den Antwortmails auch mit bei ;)


    Onkel_Benz

  • Support ??? Da gehst du in MyGarmin und klickst dich durch, ...Grüßle

    hab ich gemacht - was für ne Arbeit: muss man alle daten vom ZUMO nochmal angeben obwohl der doch registriert ist und die alle daten haben... mal sehen, wann Antwort kommt...

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • noch keine Zeit gehabt, mache ich nächstes WE. fahre Freitag in die Schweiz und da muss das Ding laufen - meinetwegen mit POIs...


    aber wenn ich was neues rausbekommen habe schreib ich es hier rein.

  • noch keine Zeit gehabt, mache ich nächstes WE. fahre Freitag in die Schweiz und da muss das Ding laufen - meinetwegen mit POIs...


    aber wenn ich was neues rausbekommen habe schreib ich es hier rein.


    Hallo,


    hoffentlich bringst Du das Gerät wieder mit....


    Gruß Jürgen

    Garmin Zumo 396 auf den Moppeds (HD Softail Deluxe, BMW R1200R Classic und Moto Guzzi V85TT)

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...