Fehlende Geländemerkmale Oregon 450

  • Hallo Forum,


    Ich habe mir vor einigen Tagen ein Oregon 450 gekauft (Software Version 4.2; GPS Software Version 4.52) und benutze die Topo Deutschland V3, die ich aus meinem Etrex Vista Hcx übernommen habe. Auf "Walking Away" sind einige sehr schöne Screenshots der Karte im Oregon 450 zu sehen (http://www.walking-away.de/gar…0-test-erfahrungsbericht/).
    Die Kartendarstellung dort weicht aber deutlich von der auf meinem Oregon 450 ab. Obwohl die Höhenprofile plastisch dargestellt werden, gibt es keine Unterscheidung der Geländemerkmale. Eine Unterscheidung wird lediglich zwischen besiedeltem- und unbesiedeltem Gebiet gemacht. Die gesamte Darstellung ist graubraun gehalten, egal ob Wald oder Wiese.
    Das schlimmste ist jedoch, dass alle Straßen und Wege als haarfeine weiße Linien gezeigt werden und nur bei allerbesten Bedingungen zu erkennen sind. Auf den ersten Blick dachte ich die Waldwege wären verschwunden, bis ich die Augen zusammenkniff und nochmal genauer geschaut habe.
    Bei Verwendung der Topo Frankreich ist die Darstellung genauso schlecht, weshalb ich gedacht habe, es müsse am Gerät oder den Einstellungen liegen. Im Internet (sprich Google) habe ich nichts zu dem Thema gefunden und die Bedienungsanleitung von Garmin ist eher was für die Tonne... Hat vielleicht hier jemand ein ähnliches Problem mit der Kartendarstellung des Oregon 450 oder sogar einen Tipp wie das Problem zu beheben ist? Und gibt es vielleicht ein etwas ausführlicheres Manual für das Oregon?
    Viele Fragen... Beim Vista Hcx war alles einfacher, aber das liegt irgendwo hinter Mailand auf der Autobahn.


    Vielen Dank im Voraus,
    Meim

  • Hallo Meim,


    willkommen im Naviboard :)


    wie du die TOPO D v3 von deinem eTrex auf das Oregon transferiert hast ist mir ein Rätsel.
    Das Oregon kann auch Screenshots machen - füge mal ein paar Sreenshots von deinem Problem incl. Koordinaten hier an. Dann sehen wir mehr (oder weniger ;) )


    Grüsse
    Anton

  • Erstmal vielen Dank für die schnellen Antworten!


    Volker_I: Du hast recht, der link führt zur Topo V4, mein Fehler.
    macnetz: Die Topo V3 passt auf eine 2GB microsd Karte. Also habe ich einfach die "gmapsupp.unl" Datei angepasst und ins Oregon gesteckt. Es hat nicht gemeckert.
    Ich habe in einem alten Forumsbeitrag (http://www.naviboard.de/vb/showthread.php?t=36667) einen Screenshot der Topo V3 gefunden (01.jpg) und versucht von der gleichen Gegend einen Screenshot zu machen (02.jpg). Hier sieht man sehr deutlich den Unterschied in der Darstellung. Außerdem füge ich noch drei Bilder mit verschiedenen Zoomstufen bei (03-05). Auf Bild 05 kann man gut sehen, dass ein Teil der Geländemerkmale erkannt wird (wie Friedhof), Straßen (blauer Pfeil) und Pfade (roter Pfeil) aber nur sehr undeutlich und nicht unterscheidbar sind (der mit einem roten Pfeil markierte Weg ist eigentlich nur ein Trampelpfad).


    Meim

  • Das Problem hat sich erledigt! Ich habe keine Ahnung was bei dem ersten Export der Karte durch "Garmin MapInstall" schief gelaufen ist, aber nachdem ich die Karte noch einmal übertragen habe, diesmal mit nur ein paar wenigen Kacheln zum Testen, sind die Geländemerkmale so wie sie sein sollten. Vielleicht war ja tatsächlich das TYP-file korrupt.
    Jedenfalls vielen Dank noch mal für's Nachdenken!


    ******************


    Noch eine Anmerkung, falls jemand das gleiche Problem hat und nicht weiter kommt: Ich habe ein Mac G4 PowerBook und verwende BaseCamp 2.0.1 Es gibt auch eine neuere BaseCamp Version (2.1.2), doch fehlt dort die Darstellung der Pfade und Wanderwege. Meines Wissens wurde dieser Fehler nie behoben (für PPC Umgebungen) und ich kenne auch keinen Workaround (allenfalls die Verwendung von RoadTrip, die zeigt die Wanderwege, aber keine 3D Ansicht). Zum Übertragen der Karten benutze ich MapInstall 2.1.6. Frühere Versionen haben laut Garmin einen Bug, der zu nicht erkannten Geländemerkmalen führen kann. Vielleicht führte dieser Bug zu dem oben beschriebenen Problem. Außerdem haben Versionen vor 2.1.6 Schwierigkeiten mit der Erkennung von frei geschalteten Karten. In meinem Fall wurde die "CityNavigator 2010.30" nicht als unlocked erkannt und damit auch nicht zur Übertragung/Kachelauswahl zugänglich.
    Kurzum, mit BaseCamp 2.01 und MapInstall 2.1.6 funktioniert alles so wie es soll. Hat nur einige Tage gedauert um das alles rauszukriegen.


    Meim