GPSmap 66s / merkwürdiges Routingverhalten

  • Hallo zusammen,


    irgendwie habe ich den Eindruck, dass sich mein GPSmap 66s merkwürdig verhält.


    Ich hatte eine Route für das Fahrrad geplant. Die Planung erfolge am PC auf der Grundlage einer TOPO Deutschland V9.


    Diese Route habe ich dann übertragen und bei Fahrtantritt über den Routenplaner gestartet, als nächstes die Option Karte ausgewählt und das Ganze mit Los gestartet. Am Anfang der Tour bekam ich auch noch Abbiegehinweise, aber irgendwann nicht mehr, obwohl die Karten- und Routendarstellung sowie die Navigation (Darstellung der eigenen Position) noch funktionierten.


    Mir fiel dann auf, dass die Daten im Reisecomputer irgendwie merkwürdig waren. Die Angabe der Distanz zum Ziel müsste immer geringer werden, sie schwankte eine kurze Zeit und am Ende der Tour war der Wert höher als der berechnete Wert der Planung.

    Herzliche Grüße

    Alfons#45

    Montana 700 (5.30), GPSmap 66s (4,20)

  • Hallo Alfons,

    Diese Route habe ich dann übertragen und bei Fahrtantritt über den Routenplaner gestartet, als nächstes die Option Karte ausgewählt und das Ganze mit Los gestartet. Am Anfang der Tour bekam ich auch noch Abbiegehinweise, aber irgendwann nicht mehr, obwohl die Karten- und Routendarstellung sowie die Navigation (Darstellung der eigenen Position) noch funktionierten.

    hmmm kann es vielleicht sein, dass dein 66s sich einfach nur (ordinär!) aufgehangen hat!? :/


    Hast du mal während der Tour einen Neustart ausprobiert? Leider gibt es bei Garmin kein Blue Screen of Death! 8o


    Gruß Torsten

    zûmo 595 LM: SW 4.60, BMW Dealer DB 15.0 (BMW Navigator V), Hardwareversion V10 SA3 16GB 256MB DW PR, GPS-FW 3.05.20, Text 1.70 (Deutsch), Audio 2.30 (Deutsch-Anna), Bluetooth-FW 3.0.11 P32, CN Europe NTU 2021.10, BaseCamp 4.7.2, Stromversorgung über 3-pol. Cartool Reparatursatz (BMW-Teilenummer: 83300413585) hergestellt


    GPSmap 64s: FW 5.60, Freizeitkarte Deutschland, BlueChart Germany Inland Water v2016_5, "Ich nutze milliardenteure Satellitentechnik um Tupperdosen im Wald zu finden ... TFTC!" :)

  • Hallo,


    Danke für die rasche Antwort. Ich glaube nicht, dass sich das Gerät "aufgehängt" hat. es waren alle Tasten bedienbar, mit einem richtigen und nachvollziehbaren Ergebnis / Bildschirm. Natürlich habe ich auch das Routing abgebrochen und neu gestartet, was alles ohne Probleme funktionierte, aber eben mit den geschilderten Merkwürdigkeiten.


    Ich werde kurzfristig eine kleine Route planen und abfahren, um zu sehen wie sich das Gerät jetzt verhält.

    Herzliche Grüße

    Alfons#45

    Montana 700 (5.30), GPSmap 66s (4,20)

  • Wenn Du die Route gestartet hast, werden Dir alle Abbiegehinweise unter „Aktive Route“ angezeigt? Wurde die Route mit Basecamp geplant und an das Gerät übertragen?

    [SIGPIC][/SIGPIC]

  • Hallo Volker,


    zugegeben, da habe ich nicht nachgesehen, unter dem Menüpunkt: "aktive Route". Das hätte möglicherweise noch einigen Aufschluss über das Verhalten gegeben.


    Ich bin gerade mal eine kleine Testroute gefahren, da hat wieder (fast) alles gestimmt. Das normale Routing, incl. Restdistanz und Abbiegehinweise, funktionierte, wie gewohnt.


    Eine ander Auffälligkeit hatte ich aber: Die ersten 3 Kilometer führten über die selber Strecke, eben nur unterschiedliche Richtungen. Das Navi wollte mich beim Start direkt zum Start zurückführen, bis eben die Streckenführung unterschiedlich wurde. Ich bin eigentlich sicher, dass Garmin mit solchen Routen schon einmal umgehen konnte.

    Herzliche Grüße

    Alfons#45

    Montana 700 (5.30), GPSmap 66s (4,20)