communications error

  • Hallo @ll,


    habe ein problem mit meinem emap. ich möchte von meiner map source-cd daten auf den emap übertragen, bekomme jedoch sowohl bei meiner 16, als auch bei der 64 mb karte immer nur die meldung "communication error" und "character-buffer overrun" und den hinweis, die GPS interface option auf GARMIN oder Host mode einzustellen.
    kann mir jemand sagen, was los ist und wie ich das problem beseitige?
    möchte meine feindaten wiederhaben :angry:
    gruß dirk

  • Hallo dirk-mg


    Auf dem eMap muß als Übertragungsprotokol GARMIN eingestellt sein. Die Einstellung geht folgendermaßen:


    1.: 2xENTER -> dann bist Du im Hauptmenue
    2.: letzte Opion auswählen "SETUP" und mit ENTER bestätigen
    3.: mit der Cursortaste ganz nach rechts zum letzten TAB "PROTOCOL"
    4.: dort in der DropDown-Liste GARMIN auswählen und mit ENTER bestätigen.


    Das sollte es dann eigentlich schon gewesen sein. Normalerweise ist das aber auch die Standardeinstellung. Nur wenn Du das eMap als GPS-Maus-Ersatz in Verbindung mit einem PDA oder Notebook verwenden willst, mußt Du das Protokol auf NMEA umstellen.


    Gruß
    Holgi

  • Danke für deine schnelle antwort holgi,


    habe diesen schritt schon vollzogen, hat aber leider gar nichts gebracht.
    bei routen oder tracks laden gibt es auch überhaupt keine probleme, nur bei den maps.
    gibt es vielleicht noch andere ideen???
    kriege langsam die krise :motz:

  • dirk-mg


    Ich hab gestern mal etwas rumgespielt. Deine Fehlermeldung erhalte ich nur, wenn das falsche Übertragungsprotokol eingestellt ist. Ich hoffe Du hast GARMIN nicht mit GARMIN DGPS verwechselt.
    Wenn ich versuche, Karten ohne Speicherchip oder mit nicht korrekt eingestecktem Chip auf das emap zu übertragen, meldet MapSource ganz korrekt - keine Datenkarte gefunden.


    Vielleicht hat sich bei Dir irgend etwas in der Firmware verhakt. Versuch einfach mal einen Total-Reset. Dazu mußt Du beim Einschalten des eMap gleichzeitig die ESC-Tate gedrückt halten.
    Aber Achtung: Beim Total-Reset gehen alle in dem Moment auf dem eMap gespeicherten Wegpunkte, Routen und Tracks verloren. Also vorher Deine Daten sichern. Auch alle anderen Einstellungen, die Du vorgenommen hast (z.B.: deutsche Menueführung, Kilometer statt Meilen, usw...) gehen in den Ursprungszustand zurück.
    Ebenso mußt Du beim Neustart dem eMap wie bei der Erstinitialisierung genügend Zeit geben, die Satelliten wieder zu finden - (kann unter Umständen bis zu 30min dauern, weil der Satelliten-Almanach neu erstellt werden muß).


    Wenn das immer noch nicht hilft, versuch einfach nochmal die Firmware neu aufzuspielen.


    Gruß
    Holgi

  • Hallo Holgi,


    habe den reset durchgeführt, hat leider auch nicht geholfen.
    Werde jetzt erst nochmal mapsource neu installieren.
    Mit firmware meinst du die z.zt. aktuelle Version 2.90 von garmin???
    Falls nicht, wo kann ich sie bekommen???


    Gruß Dirk

  • Hallo dirk :-)


    arbeitest du mit einem Notenbuch ? Ich kenne den Fehler auch (gelegentlich). Bei mir hilft dann Aus und wieder Einschalten des eMap. evtl zusaetzlich noch ein Reset des PCs. Wenn du ein Notenbuch einsetzt, dann versuche das ganze mal auf einem (einfachen) PC (wenn moeglich). Funktioniert die Uebertragung dann, dann Gruesst das bekannt GarminCOM-Problem. Garmin mag keine virtuellen Ports neben COM-Ports.


    Best regards
    konradzuse

  • konradzuse


    BINGO!!!
    Das war es! Obwohl emap bislang mein laptop akzeptiert hatte, wollte er wohl jetzt nicht mehr.
    Am PC meiner Freundin lief die Neuinstallation problemlos.
    Ich danke dir ganz herzlich und natürlich auf


    @holgi


    für seinen investierten Gehirnschmalz.
    Vielleicht sieht man sich ja mal auf der Straße beim Biken oder so, dann geht der Kaffee auf mich.


    VlG Dirk