Zumo 660 mit AKE Stealth 201/201i

  • Hallo,

    habe mir eine Intercomanlage von AKE zugelegt.
    Anforderungen: Kommunikation mit Zumo660 V4.80 und mit meiner Sozia.
    Bisherige Erfahrung im Testbetrieb:
    - Bindung umständlich und nach jeden Einschalten nötig, da Zumo660 seine Priorität im Multipointbetrieb (zwei Master) wohl nicht speichert
    - Zumo 660 bricht nach spätestens zwanzig Minuten mit "Bluetooth Gerät nicht gefunden" ab, oder hängt sich schon mal auf, während die Intercomverbindung zur Sozia erhalten bleibt.

    Scheinbar ist Bluetooth im Zumo 660/210 nicht stabil, gleichzeitige Nutzung des Mediaplayers ist schon garnicht möglich.

    Habt ihr Erfahrungen oder Problemlösungen?
    Was funktionier bei Euch mit diesen Anfoderungen?

  • Hallo,

    dank für Euere Antworten.
    Der Betrieb Zumo660 mit AKE Stealth201 ist ja auch bei mir problemlos, auch beim parallelen Mediaplayer-Betrieb.

    Alle meine Probleme treten dann auf, wenn zum Navi auch die Intercomanlage AKE Stealth201i, für meine Sozia, dazu kommt.

    Da Navi und und das 201i Master sind, müssen beide Ihre Priorität organisieren. Das ist kurzfristig auch möglich, aber eine stabilen Betrieb über mehr als 15 Minuten habe ich nicht erreicht. Dann steigt das Zumo, siehe erster Beitrag, aus!

    Wer betreibt, womit, eine ähnliche Anwendung ohne Probleme?

    Gruß Flyer54

  • hallo,
    das ake intercomset kommt doch bereits aufeinander abgestimmt!?
    .....hast du das 201i nachträglich dazu gekauft??
    ansonsten alles löschen, intercomm zuerst pairen!
    glaube es gab auch mal ein softwareupdate - aber dazu musst es einschicken!
    die bei ake sind aber auf zack - am besten wendest dich dorthin, da kommt umgehend hilfe!!


    ach das 201i ist ein slave vom 201


    zumo <-> 201 <-> 201i


    lg martin

  • Ich greife diesen Thread nochmal auf, da ich auch ein Problem in der Kombination Zumo660 und AKE Helmset (allerdings das 101) habe.


    Bei mir ist es nicht möglich, die Lautstärke des AKE 101 am Zumo660 einzustellen. Ich bin mir relativ sicher, dass dies vor längerer zeit mit einer uralten Firmwareversion der Zumo 660 mal ging.


    Klappt die Lautstärkeeinstellung des AKE201 oder AKE NG über das Zumo 660 denn bei Euch, oder geht das auch nicht?

  • Üblicherweise ist das AKE vollständig im Helm verbaut und nur bedienbar,wenn der Helm abgenomme wird. Deshalb ist Bedienung ohne eine Einstellung der Lautstärke am Zumo fast unmöglich. Komischerweise funktioniert die Lautstärkeeinstellung bei AKE über gekoppelte Handys problemblos, warum also nicht beim Zumo?

  • Was sagt AKE ?? Die sollten das wissen ,was geht was nicht .Es gibt da bestimmt eine Telefonnummer ....


    0 70 21 - 55 0 44


    Gruss

    Canon EOS 80 Canon EF-S 18-135 4,0-5,6 Nano Canon EFS 10-18 STM 70-300 Tamron iPhovne 7+ und iPad 4 mit Navigon und Jabra Motion für das Rad&Auto die Topeak Halterung und der Mobile Power Pack Navi Festeinbaut im Hyundai i30 N Performance

  • ....und nur bedienbar,wenn der Helm abgenommen wird....


    Tja.... das ist so ein Problem:


    Garmin schreibt seit 2009, dass bei bestehender Bluetooth-Verbindung die Lautstärkeregelung am Gerät außer Funktion ist... das war meines Wissens auch vorher bei 400, 500 und 550 so.


    http://garmin.custhelp.com/app…utst%C3%A4rke%20Bluetooth


    Die Bedieneinheit von AKE besitzt wohl nur kleine Sensor-Tasten die bei der Fahrt im Helmkragen wohl nicht sicher ertastbar sind und deswegen in der Bedienung problematisch sind.


    Muss sich jetzt Garmin nach dem Anbieter eines eleganten, kaum sichtbaren Headsets mit Optimierungsmöglichkeiten bei der Usability richten..... oder hätte AKE vielleicht mehr Wert auf Usability legen können.


    Wer zuerst da war (Huhn oder Ei) weiß ich nicht sicher.... aber ich vermute Garmin war mit seinem Konzept zuerst da.

  • Was sagt AKE ?? Die sollten das wissen ,was geht was nicht .Es gibt da bestimmt eine Telefonnummer ....


    0 70 21 - 55 0 44


    Gruss


    Mit AKE habe ich natürlich schon kommuniziert. Nach meiner Schilderung kam die Antwort, dass wohl mit dem Zumo die Lautstärke nicht einstellbar ist. Das schien mir aber kein Wissen auf Basis von Garmin Aussagen oder praktisch erprobter Grundlage zu sein. Deshalb wollte ich gerne Feedback von Leuten haben, die es selbst ausprobiert haben.


  • Da vermutest Du leider falsch. Ich habe das AKE 101 schon seit Markteinführung (2006 oder 2007) im Einsatz. Über längere Zeit war es problemlos möglich, die Lautstärke des AKE am Zumo einzustellen.
    Diese Funktionalität wurde von Garmin irgendwann still und heimlich entfernt!
    Die Möglichkeit zur Einstellung der Lautstärke von Bluetooth-Headsets über das gekoppelte Gerät (Handy, Navi oder MP3-Player) ist bei nahezu allen Geräten absoluter Standard! Dies hängt damit zusammen, dass BT-Headsetz in der Regel sehr klein sind und z.B. direkt am Ohr getragen werden, da macht eine direkte Bedienung am Headset wenig Sinn.
    Der Bluetooth Standard unterstützt die Möglichkeit der Lautstärkeregelung vom gekoppelten Gerät expliziet, es gibt also keinen plausiblen Grund, solche komfortablen Funktionen nicht zu nutzen. Noch weniger verständlich ist es, wenn solche Funktionen vorhanden sind und dann entfernt werden.

  • Die Frage nach dem warum kann dir Garmin nur selber erklären . Es gibt ein Werksforum . Da kannst du die Moderatoren selber per PN fragen und Lösungen erbitten . Wenn es keine gibt hast du ein Problem .
    Unter Umständen ist deine AKE reif für die "Insel" 2006-7 ist die BT Steinzeit . Da gab es noch die BT Ziegelsteine 2820 und den BMW Bruder
    Garmin hat wohl die BT FW angepasst an neuere Headsets .
    Gruss

    Canon EOS 80 Canon EF-S 18-135 4,0-5,6 Nano Canon EFS 10-18 STM 70-300 Tamron iPhovne 7+ und iPad 4 mit Navigon und Jabra Motion für das Rad&Auto die Topeak Halterung und der Mobile Power Pack Navi Festeinbaut im Hyundai i30 N Performance