Beiträge von ManfredK

Garmin fenix 7X und epix Gen 2 im Test

Der Schwerpunkt dieses Tests und Vergleichs der Garmin Fenix 7X Solar und Garmin Epix Gen 2 liegt auf den Sensoren wie Höhenmesser, Positionsbestimmung und Herzfrequenz. Was unterscheidet die beiden GPS-Outdoor-Smartwatches? Und wie gut ist die Taschenlampe der Fenix 7X für den Outdoorbereich? Hier geht es zum Test der Outdoor-Smartwatches ...

    So unterschiedlich können Meinungen sein... :)


    Vom 590er über den 595er aufs XT gewechselt und den Schritt keinen einzigen Tag bereut.

    Tolles Display, für mich verständliche Logik zum Thema Routenstart oder Routenänderung, ganz im Gegensatz zum 590er.


    Das XT ist natürlich nicht fehlerfrei und von einem perfekten Gerät ein Stück weit weg - aber das beste Garmin, dass ich je hatte :)


    P.S. Die Seitenleiste blende ich mir nur ein wenn es denn notwendig ist, daher geniese ich überwiegend das Display

    GE 7.20.1.0 als Administrator gestartet


    Download läuft problemlos unter WIN 11 durch

    Prozess Garmin Express ist ok




    Dann kommt das Problem - der Windows Installer der zur Installation auf dem Rechner notwendig ist wird nicht gestartet - GE bricht daher mit Fehlermeldung ab




    Bleibt also nur zu warten bis eine neue GE Version verfügbar ist, die den Windows Installer korrekt startet


    Man kann auch zu einem Workaround greifen.... und die Installation des Images (bei mir im folgenden Verzeichnis C:\ProgramData\Garmin\Maps\RMU\EU\2025_10\6ad6a354-91c9-40da-83da-e257dd318494\IMG ) mittels Klick auf die "MSI" Datei manuell anstoßen.


    Schon wird der Windows Installer korrekt gestartet und der Installation steht nichts im Weg.



    Viel Spaß!

    Jetzt wollte ich den Fehler nochmal im Taskmanager kontrollieren....



    Der Windows installer wurde natürlich als Prozess gestartet (hatte erwartet dass dieser Prozess nicht gestartet wird)



    Leider ist der Fehler momentan nicht aufgetreten.... alles erfolgreich durchgelaufen und die Karten sind auf dem Rechner verfügbar.


    Vielleicht habe ich auf einem der Win11 Rechner mehr Erfolg....

    Ich hab mich noch ein bisschen mit dem Update auf dem Rechner beschäftigt:


    Als erstes habe ich das Update über Garmin Express 7.20.1.0 angestoßen


    Altes Verzeichnis umbenannt, da bereits vorhanden



    Dann Garmin Express als Admin ausgeführt und unter Kartenoptionen die Installation auf dem Rechner gestartet



    Das läuft auch soweit durch bis dann am Ende



    ..die Installation mit der bekannten Fehlermeldung nach der 100% Marke abbricht (sowohl auf Rechnern unter WIN10 als auch WIN11)


    Da mittlerweile auch die Download-Dateien auf dem Rechner verfügbar sind die "MSI" Installation als Admin angestoßen



    Die MSI Installation lief dann nach manuellem Start auch problemlos durch, Der Karteneintrag wird erstellt




    Auch unter Basecamp steht jetzt die Karte ganz brav zur Verfügung




    Aus meiner Sicht gibt es einen Fehler beim Start des notwendigen Installers der nach dem Download der Karten das ganze installiert. Wenn mich nicht alles täuscht gab es einen gleichen Fehler auch schon mal vor 2, 3 Jahren mit einem Update auf das Kartenmaterial 2020.X


    Ich meinte diesen Thread hier RE: Wieder was neues von Garmin betreffend neue XT-Firmware und Garmin Express


    Die fertigen Downloads liegen auch bei mir in dem Verzeichnis. Das Verzeichnis wird bei mir aber nach erfolgreichem Abschluss jeweils manuell gelöscht. Vorgesehen ist das ganze wenn z.B. die Karten erneut auf dem Rechner installiert werden sollen. Dann ist das ohne erneuten Download möglich.



    .... ob dort die Datei CityNavigatorEuropeNTU2025.10Update.msi vorhanden ist. Und was passiert, wenn Du die als Admin doppelt anclickst ?

    Sie ist vorhanden und sie lässt sich problemlos öffnen. Momentan wird aber auf dem Win 10 Rechner nur das entfernen der vorhandenen Installation angeboten... das wollte ich nicht tun, denn momentan ist dank Update mit dem 590er da alles in Ordnung.


    Ich habe aber noch einen dritten Rechner unter Win11 bei dem ich mit dem XT und dem 590er die Updates nochmal durchführe. Sollte dann nach den Erwartungen des Win10 Rechners eine Karteninstallation auf dem Rechner mit dem XT nicht möglich sein, mit dem 590er aber durchgeführt werden können......


    Probleme mit den Rechten hatte ich in der Vergangenheit weder auf dem Win10 noch auf den Win11 Rechnern. Alle Installationen haben ja in der Vergangenheit funktioniert. Auch unter GE 7.19.x.x liefen die Updates auf XT, Camper und 590er problemlos durch, zuletzt am vergangenen Donnerstag mit dem XT.

    Geändert hat sich bisher nur das Update GE 7.19.x.x auf GE 7.20.0.0. Auf dem Win10 Rechner gab es auch ansonsten keine Änderungen, weder in der Rechtsverwaltung noch in Win selbst.


    Ich lass mich mal überraschen, was jetzt auf dem 3. Rechner unter Win11 und GE 7.20.0.0 passiert. Vielleicht mach ich dann noch mal einen Versuch mit GE 7.19.x.x. und dem XT

    Die Version GE 7.20.0.0 ist buggy!!


    Mit der Vorgängerversion 7.19.x.x habe ich unter Windows 10 am Donnerstag das neue Kartenupdate 2025.10 installiert. Die Installation erfolgte auf einem Zumo XT und auf einem Camper 770. Die einzige Besonderheit, die aber schon irgendwann mit einer älteren GE Version aufgefallen ist. Im Schritt 1 erfolgte der Kartendownload auf dem Navi und nach Abschluss der Installation musste in einem zweiten Schritt der Kartendownload für den Rechner abgeschlossen werden.

    Dieser doppelte Download kostete zwar Zeit aber funktionierte.


    Konnte daher nicht verstehen, dass es bei dem ein oder anderen hier Installationsprobleme geben könnte..... Sorry Fehler meinerseits!!


    Nachdem die Karten schon auf dem Windows 10 Rechner installiert waren, habe ich meinen zweiten Rechner angeworfen. Der läuft unter dem aktuellen Windows 11.


    Als erstes die neue GE Version 7.20.0.0 installiert und Rechner zusammen mit einem Windows Update neu gestartet. GE läuft unter "Admin"


    Dann XT angeschlossen und das notwendige Kartenupdate für den Rechner angestoßen



    Unter den Kartendetails dann die Optionen für die Navigator 2025.10 ausgewählt



    Dort wird angeboten die Karten auch auf dem Rechner zu installieren



    Download/Installation angestoßen



    Der läuft auch ganz Problemlos bis 100% durch und jetzt müsste eigentlich nur noch das Kopieren der Karten vom Download in den BC Bereich erfolgen



    Müsste.....


    Das ganze habe ich dann nochmal mit dem XT auf dem gleichen Rechner vollständig gemacht....

    Also die 2025.10 vom XT entfernt und alles mit GE 7.20.0.0 auf "neu"


    Über GE eine Installation auf dem XT angestoßen.....


    Läuft ganz problemlos durch, die Karten werden ganz brav und ohne Probleme auf dem XT installiert.


    Dann wie oben eine Installation des Kartenmaterials auf dem Rechner angestoßen. Der Download erfolgt schneller, da die Karten ja bereits im Downloadverzeichnis auf dem Rechner sind... das Ergebnis ist aber ebenfalls Negativ.


    Die installation bricht am Ende mit Fehlermeldung wie oben ab.


    Ich würde daher momentan vor dem Einsatz der GE 7.20.0.0 warnen, es sind Fehler bei der Karteninstallation auf dem Rechner zu erwarten....



    Edit: Man hat ja mehr als nur zwei Navis


    Also den alten Zumo 590 herausgeholt, da ist ja auch das Kartenupdate notwendig. Das ganze wieder auf dem Windows 10 Rechner


    Update auf dem 590er über GE 7.20.0.0 angestoßen.... Download und Installation laufen ganz problemlos auf dem 590er durch


    Dann im zweiten Schritt den Download der Karten auf dem PC angestoßen



    Der "Kartendownload" erfolgt zügig, da das Kartenmaterial ja schon durch das erste Update auf dem 590er vorhanden ist



    Der Bildschirm wechselt dann auch zügig auf "aktivieren"



    Die "alte" Karte hatte ich vorher umbenannt damit sie auf dem Rechner erstmal "nicht vorhanden" ist.


    Und dann Wunder oh Wunder



    Wird die Installation unter GE 7.20.0.0 erfolgreich angeschlossen.


    Zumo 590 + GE 7.20.0.0 + Win10 funktionieren in der Summe


    Dann also noch mal das XT....


    Karten umbenannt


    Download mit GE angestoßen, stark wechselnde Geschwindigkeit

    Drive App ist nur noch beim WoMo Navi aktiv, dort sind aber Mautstrecken verboten und damit alle Autobahnen außerhalb DE. In DE bin ich überwiegend auch auf Bundesstraßen unterwegs, dort konnte ich bisher noch keine Fehlfunktion feststellen. ABER... es sind auch keine geplanten BC Routen sondern Strecken die im Navi direkt geplant wurden.


    Drive App auf dem Zumo hat bei mir Hausverbot, Anteil Autobahnen liegt aber auch im niedrigen einstelligen Bereich. Au Bundesstraßen folge ich den örtlichen Beschilderungen.... und BC Routen (Neuberechnung aus) passen dann immer... wenn ich wieder auf die ursprünglich geplante Strecke zurückkomme.

    Ich habe einen Hyundai mit dem gleichen Nav System. Das Kartenmaterial stammt von HERE hat also mit TomTom nichts zu tun. Routen können mittels des Hyundai eignen BlueLink Systems vom Handy auf das Fahrzeug Navi übertragen werden. Routen zu POI können von dort ans Fahrzeug gesendet werden.


    Da ich aber hier auch keine Ambitionen habe... vielleicht kann mir jemand verraten wie ich die Daten finde (iPhone) die vom Handy aufs Fahrzeug übertragen werden, dann könnte ich eine Route hier mal einstellen.