SEAT Navi startet nicht mehr (scheint keine Software zu finden)

  • Hallo zusammen, kennt jemand das Problem auf dem Bild?


    es ist das SEAT Navigationsgerät meine Vaters, leider finde ich im Netz nicht allzuviel dafür, ich vermute es ist ein Nüvi.


    Das Modell ist 10R-04 6953


    Das Gerät kommt nur zu diesem Bootbildschirm, dann ist Schluss. Auch der Reset mittels AUS Taste und Finger auf dem Bildschirm funktioniert nur 3 Sekunden, dann startet es neu.


    Seat sagt, dass Gerät sei hin und sie wollen 600 Euro für ein neues.


    Falls das wirklich so sein sollte, kennt jemand eine Alternative, die von den Anschlüssen passt? Muss ja nicht von SEAT sein ;)


    Ganz liebe Grüße aus Köln


    Daniel

  • Hallo Daniel,


    häng das Navi mal an ein USB-Ladegerät und versuche es dann zu starten, geht das?

    "The universal aptitude for inaptitude makes any human accomplishment an incredible miracle." (John Paul Stapp)

  • M.W. waren die Seat-Portables Navigon-Geräte, die nach der Übernahme von Navigon durch Garmin umgelabelt wurden. Das hier könnte die passende Bedienungsanleitung sein.


    Wenn eine Speicherkarte drin ist, nimm die erstmal raus. Das Gerät müßte auf der Unterseite oder auf der Rückseite einen kleinen Resetknopf haben, den man mit einem Kugelschreiber oder einer aufgebogenen Büroklammer betätigen kann, mal auf diese Weise einen Reset machen. Ergebnis?

    "The universal aptitude for inaptitude makes any human accomplishment an incredible miracle." (John Paul Stapp)

  • Reset funktioniert nur mit halten des AUS Knopf und Druck aufs Touch, das bricht er aber nach 3 Sekunden ab, Karte ist keine drin.


    Es sieht so aus, wie ein alter DOS Bildschirm, als wenn er die grafische Oberfläche nicht starten kann. Kann man die neu installieren, oder kann der Flash Speicher defekt sein?

  • Hallo cologneone Daniel.


    Ich habe derzeit das gleiche Problem mit meinem SEAT-Navi
    Ist wie deins, die "Garmin"-beschriftete Variante (M/N: 4NSF)

    Mein Gerät wird nicht am USB-Anschluß erkannt (Keine fehlerhaften EInträge im Geräte-Manager usw)

    Hast du das Gerät inzwischen wieder hinbekommen ?
    Wenn ja, wie ?