Google Earth lange Ladezeiten (langsam)

  • Liegt es an der Internetverbindung, am RAM / CPU oder was auch immer?


    Egal wo ich in GE reinzomme, das Scharfstellen von Häusern, das Anzeigen des Straßennetzes, dann der einzelnen Straßennamen dauert immer einige Sekunden.


    Ich erwarte im Jahr 2019, dass sich die Seite Google Earth in Sekundenschnelle aufbaut. Komme mir bei diesen Ladezeiten vor wie 2009. Internetgeschwindigkeit ist konstant über 10.000 kb pro sek.


    Am Besten wäre es, wenn für z.B. ganz Deutschland das Kartenmaterial offline auf dem PC gespeichert wird. Dann müsste GE schneller laden?


    Ich habe es mal an einer öffentlichen Einrichtung gesehen. Da wurde sofort beim Zoom in ein Gebiet innerhalb von einer Sekunde das Bild scharf gestellt und alles fertig geladen. Das würde ich auch gerne erreichen...


    Danke

  • Internetgeschwindigkeit ist konstant über 10.000 kb pro sek.

    10 Mbit/s ist keine "schnelle" Internetverbindung mehr. Wenn du kürzere Ladezeiten haben willst, rüste deinen Internetanschluß auf, wenn dein Provider das anbietet.

    "The universal aptitude for inaptitude makes any human accomplishment an incredible miracle." (John Paul Stapp)

  • Super, also ist die Internetverbindung der Flaschenhals?


    Beispiel: Ich zomme in eine Stadt hinein. Ich sehe dabei zu, wie nach und nach die Straßennamen der Wege und Straßen angezeigt werden - einer nach dem anderen. Sowas wünsche ich mir in Sekundenschnelle, das die Seite eben sofort aufgebaut wird.


    Beim Arbeitsspeicher (physikalischer Speicher) werden laut Task Manager von 8GB ca. 5 - 6 GB in Anspruch genommen, auch beim Zoomen etc. Da sheißt, hier hätte ich noch 2 GB Luft nach oben?


    Die CPU-Auslastung liegt zwischen 10 und 50% beim schnellen Reinzoomen irgendwo auf der Welt. Also habe ich auch hier noch Luft nach oben?


    Dann bliebe tatsächlich nur die Internetverbindung übrig? Und ich dachte, 10mb/s wären mehr als nötig...

  • Bei mir sind es zwei Dinge, die Google Earth verlangsamen. Eine Internetverbindung mit 6Mbit/s, die beim zoomen völlig ausgelastet ist laut NetSpeedMonitor und eine Auslastung der GPU vom Motherboard mit 59%.
    Arbeitsspeicher mit 16GB und CPU lächeln darüber nur.


    Aber, ich kann damit leben.