BMW Navi VI erkennt Akku nicht (mehr)

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...
  • Liebe Schwarmintelligenz,


    mein Navigator VI lag seit Kauf 2019 unbenutzt herum. Das hat dem Akku offenbar nicht gut getan - auch nach einer Nacht am Lader zeigt er den roten "Akku schwach".


    Na, kauf ich halt einen neuen Akku, den alten hast Du halt durch Liegenlassen zerstört. So dachte ich mir und siehe - jetzt geht gar nichts mehr. Wenn ich das Sch...ding einschalte, passiert genau nichts. Und wenn ich es an den Lader oder PC hänge, erscheint nur ein gelbes Batteriesymbol mit einem Fragezeichen darin.


    Nächster Gedanke, vielleicht liegt es am neuen Akku, also den alten schwachen wieder rein und siehe da - auch den mag mein Navi nicht (mehr), dasselbe Fragezeichen erscheint.


    Dieses Fragezeichen habe ich jetzt im Gesicht. Kann mir hier jemand auf die Sprünge helfen, wie ich das Gerät dazu bringen kann, seinen Akku wieder lieb zu haben?


    Danke und viele Grüße, Tom

  • Der erste Akku muss nicht hin sein. Mir gelingt es auch nicht den N6 zu Hause zu laden egal mit was.

    Hast Du den KFZ Halter dazu ?

    Ich hab noch den vom 660 er und damit fahr ich zu Ladezwecke den N6 im Auto 2 Tage mit. Dann ist wieder für eine Weile gut.

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Kann mir hier jemand auf die Sprünge helfen, wie ich das Gerät dazu bringen kann, seinen Akku wieder lieb zu haben?

    Hallo Thomas,


    da der BMW Navigator V/VI bis auf die Software mit dem Zumo 590/595 identisch ist, könnte das bekannte Akkuproblem beim Zumo 590/595 ggf. auch beim Navigator V/VI vorliegen - Grund dürfte ggf. dieser problematische, angelötete Akkustecker sein, der bei beiden Navis wohl identisch ist.


    Die Akkus beim Navigator und Zumo unterscheiden sich nur hinsichtlich ihrer Kapazität.


    Bei diesem Stecker verbiegen sich im Laufe der Zeit nämlich diese kleinen "Kontaktbeinchen", was zur Folge hat, dass einerseits ein schwacher Akku angezeigt bzw. andererseits auch nicht richtig aufgeladen wird.


    Abhilfe könnte hier das vorsichtige Nachbiegen dieser kleinen Pins schaffen.


    Hier ein Video dazu >


    accu van de Zumo 590/595 te snel leeg? De oplossing... - YouTube


    590/595 Accu - Motorrad - Straßennavigation - Garmin Forums


    Garmin Zumo 590: Akkuprobleme beheben – und warum überhaupt noch ein echtes Navi? | Silencers Blog


    Viel Erfolg bei der "Operation" und gib mal Laut, ob es geklappt hat.


    Gruß

    3 Mal editiert, zuletzt von ZODIAC ()

  • Ich würde ZODIAC 's Vorschlag verfolgen.

    Hatte selbst mal 590er und der Fehler trat auch bei mir auf.

    Das beheben dauert gerade mal so lang bis in Muttis Nähkästchen den passenden Nadel gefunden hast.

    Zoltan immer mit Gruß!


    MB-Air / GPSMAP278, Zumo590, GPSMAP 276cx, Montana 700i

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Bleibt noch als Schlußbemerkung: Garmin Support bedient BMW Navigator nicht.

    BMW ist da der Vertragspartner des Kunden und Garmin ist ein seitens BMW zugekauftes OEM Produkt.

    Einmal editiert, zuletzt von PSRNavi ()

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • übersehen. Kann beim Handy schon mal passieren.

    kein Problem ...


    Ich glaube aber nicht an das Kontakt Problem, das war nur der 590er und da auch nur eine Zeit lang.

    Kann nur nochmal auf meinen Post #4 verweisen.


    Besagtes Problem trat bzw. tritt wohl beim Zum0 590 als auch beim Zumo 595 auf, da beide denselben Akkustecker(Konnektor mit seinen Pin - Problemen verbaut haben.


    Gleiches tritt wegen des baugleichen Akkusteckers ebenfalls beim Navigator V als auch beim Navigator VI aufgrund desgleichen Steckers auf (s. dazu auch den ersten Video - Link im Post #4, in dem Hans Veesen (Mr. GPSnl) genau DAS (die Baugleichheit) auch direkt am Anfang bei 0:17ff min zunächst die beiden Zumos 590/595 und dann dei beiden Navigator V/VI erwähnt); einfach vielleicht nochmal reinschauen und reinhören ... :rolleyes:


    accu van de Zumo 590/595 te snel leeg? De oplossing... - YouTube


    Gruß

    Einmal editiert, zuletzt von ZODIAC ()

  • Tja, jetzt habe ich alles der Reihe nach durchprobiert.


    - Laden mit dem iPhone-Lader (1 A) hätte es sein können. Ein 2A-Lader half aber auch nichts, das Batteriesymbol blieb gelb mit Fragezeichen.


    - Also als nächstes die Kontakte zwischen Akku und Gerät angeschaut. Die sahen schön gerade aus, keine Änderung.


    - Dann diese Zungen vorsichtig nachgebogen und nicht ganz so vorsichtig den Stecker wieder drauf.


    Ergebnis: jetzt ist das Ding kaputt, ich Grobmotoriker habe beim x-ten Herausziehen des fitzeligen Steckers das Gegenstück gleich mit rausgezogen.


    Wie oben gelesen, nimmt sich Garmin des Geräts nicht an, also ab damit zu BMW, richtig?


    Betrübte Grüße, Tom der Berserker

  • Zitat

    Wie oben gelesen, nimmt sich Garmin des Geräts nicht an, also ab damit zu BMW, richtig?

    So ist es. Und es gilt nach dem Handelsrecht für Gewährleistung und Garantien sowieso. Erster Ansprechpartner ist immer der verkaufende Händler.

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Hallo Thomas,


    das hört sich leider übel an.

    Wenn ich Dich richtig verstehe, hast Du den Akkustecker beim Lösen nicht richtig entriegelt und dabei das Gegenstück auf der Platine rausgerissen bzw. beschädigt. Richtig?

    Die Firma GPS Station baut Dir für 99,00 Euro inkl. zweifachem Versand eine neue Steckerbuchse auf der Platine ein.


    Verbaut wird dann wohl dieser Ersatz - Konnektor hier und der Original - Akkustecker etwas "modifiziert".


    Also wenn Du selbst löten kannst ... :/:D



    Aber mal im Ernst - die Fa. GPS Station liefert schon Top - Arbeit ab ... :thumbup::thumbup::thumbup:

    Persönlich würde ich solche Arbeiten lieber den Fachleuten überlassen ...


    Da Du das Navi selbst beschädigt hast, kannst Du Dir auch den Weg zu BMW sparen - Stichwort Selbstverschulden - leider.


    Gruss

    3 Mal editiert, zuletzt von ZODIAC ()

  • Herzlichen Dank, das ist einfach klasse, jetzt geht das Teil zur GPS-Station und ich bezahle gern für meinen Fehler. Und das meine ich ernst, hab schon befürchtet, das teure Ding wäre vollends hinüber.


    Morgen schicke ich es dahin...


    Erleichterte Grüße, Tom

  • Und das meine ich ernst, hab schon befürchtet, das teure Ding wäre vollends hinüber.


    Hallo Thomas,


    bzgl. des "modfizierten" Akkusteckers (Post #13) musst Du Dir dann weniger Sorgen machen., denn bei der "Modifizierung" werden bei diesem besagten "Verriegelungshaken" des Akkusteckers zwangläufig die kleinen "Nasen" unten am Stecker entfernt - geschuldet der anderen Steckerbuchse auf der Plantine.


    Damit der "neue" Stecker dennoch hält, wird unter dem Akku - Deckel an der betreffenden Stelle ein Stück Moosgummi o. ä. geklebt, das dann festen Druck auf den geänderten Akkustecker ausübt und diesen dann fest in die Buchse auf der Plantine drückt ...


    Gruß

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...