Beiträge von ossinator

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...

    Zur Zeit werden meine Touren nicht mehr zeitnah synchronisiert. Ich habe meinen Edge 530 mit meinem iPhone verbunden. Nach Tourende laden die Daten hoch und es wird auch eine entsprechende Mitteilung am Edge angezeigt. Allerdings kommen die Daten nicht an. Weder auf dem Handy in der App, noch am PC auf der Garmin Connect Website. Wenn ich die Tour manuell hochladen möchte, kommt die Meldung „Datensatz bereits vorhanden“, angezeigt wird er allerdings nicht.


    Dieser Fehler tritt seit ca. 4 Wochen auf. Irgendwann nach 5-8 Tagen und weiteren Hochladen von anderen Tourdaten, kommen dann die alten Daten. Da stimmt doch was nicht.

    So, ich habe jetzt doch eine Antowrt bekommen.


    Zitat

    Hello,
    Thanks for reaching out. Garmin has broken AltiFondo.
    AltiFondo has been retired from the App Store more than 3 years ago and there is no more support.


    Regards
    Stéphane

    Habe ich soeben getan. Verspreche mir aber nicht viel davon. Man kann bei AltiFondo z.B. eigene „Gipfel“ (durchgehender Anstieg von mind. 500 Hm) melden. Das funktioniert seit vielen Monaten schon nicht mehr, d.h. man kann die Mitteilung schreiben, bekommt aber keine Antwort mehr. Früher gab es eine Eingangsbestätigung und bei Aufnahme des „Gipfel“ eine Mitteilung. Von daher erwarte ich nichts von diesem Support.

    Bislang habe ich u.a. AltiFondo auf dem iPad genutzt und mit Garmin Connect verbunden. Seit dem 8.2.2021 werden die Daten nicht mehr synchronisiert. Eine Neuanmeldung brachte keine Lösung, lediglich das jetzt alle Daten weg sind. Deinstalliert habe ich die App nicht, da sie im Store nicht mehr verfügbar ist (zumindest konnte ich sie nicht finden).


    Nutzt noch jemand AltiFondo? Läuft sie bei euch problemlos?

    Hallo Zusammen. Da es gerade gewittert, habe ich Zeit ein wenig nachzufragen.

    Bei meinem Edge 530 zeigt eine Datenseite das gefahrene Höhenprofil an. Kann man die Strecke von 2km (4x 500m Felder) irgendwie anpassen? Bei der Höhe passiert dies automatisch (mal 30m pro Feld, mal 50m oder 80m pro Feld). Gerade in den Bergen gibt es doch einige Anstiege, die mehr wie 2km haben.

    Bei meinem Dinosaurier Edge 705 ging das problemlos. Beim 520er weiß ich es gar nicht.

    Bislang konnte ich keine Auffäligkeiten nach dem Entfernen der o.g. IMG Dateien feststellen.

    Die Fehlermeldung ist weg und das war mir wichtig.


    Bisher ist auch das Problem des Geschwindigkeitssensor nicht mehr aufgetreten. Aber da warte ich mal noch ab.


    Wenn man jetzt noch die ständigen Mitteilungen, dass die Verbindung zum Edge verloren gegangen ist abschalten könnte, wäre das auch klasse.

    So, die Datei D7557010A ist von Trailforks. Diese installiert sich wieder, wenn der Edge mit Garmin Connect verbunden ist.

    Die D6017030 (mit über 2 GB) habe ich in einen Ordner verschoben. Die Fehlermeldung ist beim Starten weg. Die Karte wird noch angezeigt.

    Morgen, auf dem Weg zur Arbeit, weiß ich mehr.

    Danke trailsurfer.

    Hallo. Seit vielen zufriedenen Jahren mit dem Edge 520 habe ich mir den 530er geholt und habe nur Probleme mit dem Teil.

    Ich habe ihn ganz normal in Garmin Connect unter meinem Konto angemeldet, eingerichtet und die Karte (wurde gleich angeboten) installiert. Die gesamte Prozedur wurde auch fehlerfrei abgeschlossen (dachte ich).

    Bei jedem Start des 530 kommt die Meldung "Karten nicht freigeschaltet". Angezeigt wird sie dann aber. Auch eine erneute Installation der Karte bringt keine Änderung. Im Menü des Edge steht dann aber Karte aktiviert. Was muss ich denn sonst noch machen?


    Dann friert der 530 ab und an nach ca. 7-10min. ein. D.h. Die Anzeigen am Display bleiben wie sie sind, es gibt keine Änderungen. Alle Tasten sind funktionslos. Ein Reset (mind. 10 sec. auf der Powertaste) startet den Edge neu und ich kann die begonnene Aufzeichnung weiterführen. Er äuft dann auch problemlos durch. Ist aber trotzdem nervig.


    Dann gibt es wohl auch Probleme mit den Sensoren. Habe den 530 im Bundle mit Brustgurt, Geschwindigkeits- und Trittfrequenzsensor gekauft. Alle Sensoren zeigt er beim Start als erkannt an. Lediglich der Geschwindigkeitssensor macht was er will. Er schwankt zwischen 10 - 25 km/h. Ein Neustarten des Edge 530 schafft hier Abhilfe, kann doch aber nicht die Lösung sein.


    Vielleicht hat jemand eine Idee.

    Also mittlerweile habe ich es gemacht. Die Karten werden im Garmin Ordner auf dem PC gespeichert. Warum und für was, habe ich noch nicht herausgefunden. Da ich Garmin Connect nutze (hier werden Onlinekarten verwendet), habe ich keine Ahnung, was ich mit den Offlinekarten machen soll oder kann.

    Hallo Zusammen.

    Ich habe meine 5er gegen eine 6X Pro getauscht und frage mich, ob dieses fast 10 GB große Kartenupdate notwendig ist und wenn nicht, wie kann ich die ständige Benachrichtigung dafür unterbinden? Ich benötige keine Karten für Nord- und Südamerika.


    ....Als ich sie jetzt mal aus der Schublade genommen habe, ist mir das Armband einfach zerbröselt. ....


    Das kann ich so überhaupt nicht bestätigen. Habe die Fenix 5 seit über 2 Jahren und von Anfang an 5€ Armbänder in rot, Schwarz und gelb an der Uhr in Gebrauch. Da bröselt gar nichts.


    Ich stehe dazu. Ich sehe es nicht ein, für ein Gummiarmband, welches genauso in Fernost produziert wird, wie die "billigen" auch, knapp 50€ auf den Tisch zu legen.

    Ich kann nur für meine Fenicx 5 und iOS 12.3.2 mit einem iPhone 8 Plus sprechen. In dieser Kombination funktionieren die Anzeige und die Bedienung der Musikfunktion einwandfrei.


    Ich gehe mal davon aus, dass du die üblichen Aktionen (Entkoppeln, neu koppeln, App neu installieren, aktuelle FW) gemacht hast.

    Meiner Meinung nach ist dass nur die Funktion, dass du bei der Verwendung der Schlafaufzeichnung im angegebenen Zeitraum durch keinerlei Mitteilungen auf der Uhr am Schlafen gestört wirst.


    Zeigt dann auch das Symbol Halbmond an.