Nolan Basic kit2 & Bluetooth™kit2 lade Prob.

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...
  • Moinsen Gemeinde!
    In meinen Nolan 103 Helm habe ich das Nolan n-com Basic kit2 und Bluetooth™kit2 eingebaut. Nach dem anschliessen des Netzteiles zum Laden der Batterie leuchtet fuer 30 Sekunden die rote Led des Ladegeraetes, dann leuchtet die gruene Led. Ich habe den Ladevorgang circa 5 Stunden bei leuchtender gruener Led fortgesetzt. Das Bluetooth™kit laesst sich jedoch nicht einschalten. Woran kann das liegen? Welche Bedeutung hat das Leuchten der (rot/gruen) Led am Ladegerät? Als Navigationsgerät verwende ich das Zumo 550! Fuer Antworten bedanke ich mich im Voraus!


    Update:
    Problem geloest! Beim Einbau des Basic kit2 hatte sich die Steckverbindung des Verkabelungssystems von der Platine geloest! Diese Steckverbindung rastet nicht(!) ein und kann somit leicht beim Verlegen der Kabel im Helm aus der Halterung gezogen werden!
    Led rot = laden des Akkus
    Led gruen = Ladevorgang beendet, Akku geladen


    Gruss Ruediger

  • Beim Einbau des Basic kit2 hatte sich die Steckverbindung des Verkabelungssystems von der Platine geloest! Diese Steckverbindung rastet nicht(!) ein




    ????
    Der Stecker sollte sich trotzdem nicht lösen, die ganze Steckerverbindung wird ja in die dafür vorgesehene "Schachtaufnahme" vom Batteriehalter gesteckt.
    Durch diese sollte sich das Steckerpacket also schon nicht mehr lösen.
    Hast du den Stecker in seinen angedachten Platz in der Akkuhalterung eingeschoben?

    Ansonsten unsere Erfahrungen hier:
    Nolan n-com unser Bericht <anklicken>

    Silvia und Kurt aus Wien 10.
    SP3 v2.80--CN klassisch--MS 6.16.3 --GPS Trackanalyse gta.net v6.0.0.4
    -- eeepc 1000h--- zumo350lm v3.80---CNEU2015.30NTU---BC 4.4.1 --- GEx 3.2.22.0
    Unsere GPS webseite

  • @ Kurt-oe1kyw


    Der Stecker, der sich geloest hatte, war nicht die Steckverbindung am Batteriehalter, sondern die Steckverbindung direkt auf der Platine. Auf der Platine (Basik kit2!) befinden sich zwei Steckeraufnahmen. Steckeraufnahme Nr. 1 fuer das Micro und Nr. 2 fuer das Kabel an dem die Kopfhoerer und der Batterieanschluss haengen. Und dieser Stecker Nr. 2 hatte sich beim frickeligen Einbau der Kopfhoerer und dem sorgfaeltigem Verlegen der Kabel durch zurren und ziehen aus der Steckeraufnahme 2 geloest.


    Gruss Ruediger

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...