ZUMO 550 wird nicht erkannt - USB-Problem ?

  • Hallo ZUsammen !
    Wolte gestern auf meinem Laptop die neuestes Version von CN-Karten in MapSource installieren.
    MyGarmin-> Updater herunter geladen, installiert. Update gestartet.
    Irgendwann kammot die Meldung, dass ich meinen ZUMO 550 per USB anschliessen sollt, dieses auch getan, ohne Probleme.
    Gerät wurde gesucht und gefunden, Update weiter gestartet, Laufzeit nach 3 Stunden. Abgekreuzt vorher, dass nur auf den Computer die Karte installiert werden soll.
    Während des Update ging der ZUMO 550 aus. Direkt bis ca. 10 Minuten späer kann die Meldung, dass ein unbekanntes Gerät am USB angeschlossen sei. Geät (ZUMO550) abgehangen, USB-STecker gezogen, neu angeschlossen, ZUM startet bis zum PC-Bildschirm, dann wieder die Meldung es unbekannten Gerätes.
    UPDATE wurde auch nicht fortgeführt.
    UPDATE abgebrocen, Laptop heruntergefahren und neu gestartet.
    Wieder zu MYGARMIN, ier wurde dann empfohlen, den Livetime Updater zu installieren, was ich getan habe.
    Mit Livetime-Updater wieder neue Software bekonnenzu installieren, mit Haken "Nur auf den PC". ZUMO wieder angeschlossen, ohne Erfolg.
    USB-Treiber überprüft. Hier auf die Fehlermeldung des unbeknnten USB-Gerätes den gekennzeichneten USB-Treiber gelöscht, in der Hoffnung, dass der ZUMO bei Neuanschluß erkannt und der Treiber installiert wird. Fehlanzeige.
    Jetzt kann ich auch nicht mehr das Update neu, Update startet nicht.

    Kann mir jemand sagen, wo mein Problem liegt ??
    Danke

  • Am Laptop :) Mal den Gerätemanager gründlich (!) aufräumen. Dos Box (als Administrator) aufmachen (cmd.exe) und folgendes ausführen: (*)


    set DEVMGR_SHOW_NONPRESENT_DEVICES=1 (enter drücken)
    devmgmt.msc (enter drücken)


    Im Gerätemanager die ausgeblendeten Geräte anzeigen lassen und alles mit Ausrufezeichen oder unbekannt rauswerfen. Das hilft in 90% der Fälle.


    Die restlichen 10% sind Probleme mit der Stromversorgung über USB oder defekte USB Geräte Caches, denen man dann gezielt zu Leibe rücken muss.


    (*) Windows Vista/7: Kugel (Startmenu) unten links klicken, cmd tippen, im Suchergebnis mit Rechts auf cme.exe klicken und als Administrator ausführen auswählen.